MotoHouston.com MotoHouston.com
Register Members List Member Map Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-18-2020, 07:40 PM   #1
Jenk's
Senior Member
 
Jenk's's Avatar
 
Join Date: Jun 2011
Location: Galleria
Feedback Rating: (1)
Posts: 384

Experience: 10+ years
Trackdays: 10+

Bike(s):
2011 S1000RR (Track Bike)
2008 CBR600RR (Sold)
1990 FZR 400 1WG (Sold)
2007 Ninja 250 (Cafe racer project/Sold)
2008 YZF-R6 (Stolen :/ )






No Spark At The Coil ??

Background:
I have a 2011 S1000RR, I realized the bike was running on three cylinders, cylinder one was not firing. Found out through a coil tester, that there is no spark from the #1coil, the coil is not bad because I tried multiple coils on different cylinders and confirmed there is something wrong with the power coming to the coil on cylinder #1. Another thing I noticed was the coil was getting super hot! acting like it would melt if i didn't disconnect it.
Notes: ECU checked out and given ok health, all injectors have just been professionally cleaned and balanced, all spark plugs are brand new, tank got flushed and has new gas.

Possible Causes ??
1) Bad wiring harness with exposed short some where?
2) Bad Camshaft position sensor?
3) New Lithium battery causing regulator rectifier to have issues?
4) Cut wires in the back of the bikes harness (Heard tidy tails kits were causing issues with the bike)
5) Stator is doing something funny?
6) Quick shifter making something cut out ?

Please let me know y'alls thoughts and which way i should go first to solve this head scratcher.
Jenk's is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
is my spark plug giving a good spark? dosequisxx How To's and Q & A's 8 01-12-2014 08:26 PM
I need a 50 ignition coil! T-Money Want To Buy or Trade 0 03-10-2010 04:31 PM
50 coil cobrakiller02 Dirtbikes, Mini's, ATV's..... 0 12-19-2009 08:45 AM
ignition coil noise/clicking/ticking/arcing-sound after spark plug change urbanXJ How To's and Q & A's 4 11-15-2009 04:33 PM
crf 50 same as 70 coil?????? stunterdude How To's and Q & A's 2 02-06-2008 08:33 PM
Advertisement
Old 07-19-2020, 08:56 PM   #2
gots2no
Steve
 
gots2no's Avatar
 
Join Date: Feb 2012
Location: Pearland
Feedback Rating: (0)
Posts: 1,005

Experience: 10+ years
Trackdays: 10+

Bike(s):
'94 Kawasaki ZX6
'78 Yamaha XS750E (sold)
'82 Yamaha Seca 750 (sold)
'82 Yamaha XT200 (sold)

Member Garage





With it getting hot like you say, it sounds like a short to ground causing current to constantly flow through it.
gots2no is offline   Reply With Quote
Liked this post:
Old 07-19-2020, 11:02 PM   #3
ninenine
cmra expert#99
 
ninenine's Avatar
 
Join Date: Dec 2012
Location: Houston
Feedback Rating: (0)
Posts: 1,874

Experience: 10+ years
Trackdays: 10+

Bike(s):
2018 YZF-R6
2017 YZF-R3








I would run it to P1 racing and let Hutch take a look.
__________________
CMRA#99
WERA#99
Sponsors:Ready Garage,P1 Racing,SCRC,Pirelli,Arai,BD Racing,Vesrah,Moul, Vortex,VP Race Fuels,Superbike Unlimited, CoreMoto, Alpinestars, BlueCru, Armour Bodies, RES
ninenine is online now   Reply With Quote
Old 07-20-2020, 08:32 AM   #4
flipstyledsm22
Lets go fishing!
 
flipstyledsm22's Avatar
 
Join Date: Feb 2009
Location: Sebastopol, California
Feedback Rating: (3)
Posts: 6,018

Experience: 10+ years

Bike(s):
2007 BMW K1200S
1994 Honda Shadow VLX600
FLSTC Pro-Street Chopper - SOLD
1964 Tote Gote - SOLD
2003 GSXR600 - SOLD






Send a message via Yahoo to flipstyledsm22
Did you check the plug wire going from the coil to the spark plug? I've seen the connection that snaps into the spark plug head break, causing a misfire, and creating heat like that on the wire... Maybe grab another wire off another bike (if they have the same connectors) and see if it makes a difference.
__________________
Quote:
Originally Posted by Solracer View Post
People have no idea that I'm walking around with dicks on my face.
Quote:
Originally Posted by gixxerbill View Post
I hate perma bans they are sooo...permanent.
Quote:
Originally Posted by CamelToe View Post
Alright who did it?

Formally - Toe
flipstyledsm22 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -6. The time now is 06:36 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy