MotoHouston.com MotoHouston.com
Register Members List Member Map Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-17-2020, 06:37 PM   #1
albertinhouston
Senior Member
 
albertinhouston's Avatar
 
Join Date: Oct 2005
Feedback Rating: (2)
Posts: 1,599












Frame super hot to the touch.

Got the bike running and noticed the frame was super hot to the touch. Even when its been off for a while the frame is still hot. I bought a new stator and rectifier and its still doing the same thing.

Ill throw in that the bike requires a 14bs battery and i have a 10bs in it. Idk if this could be a contributor to the issue. Battery is new as well
albertinhouston is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
HTC Touch Pro 2 Blanco Miscellaneous (Non-Moto-Related) 5 11-23-2009 12:11 PM
super clean super cheap gsxr 600 JBIRD5363 Motorcycles For Sale 6 10-02-2009 07:21 PM
I Pod Touch 16g CubanGIXXER Miscellaneous (Non-Moto-Related) 8 06-13-2008 08:48 AM
Super Bikes - Super Flying Scot General Discussion (Moto Related) 22 12-08-2006 06:18 AM
Advertisement
Old 06-17-2020, 08:11 PM   #2
Japawhat02
02 Tona
 
Japawhat02's Avatar
 
Join Date: Feb 2007
Location: P-land
Feedback Rating: (1)
Posts: 7,443

Experience: 10+ years
Trackdays: 10+

Bike(s):
2006 Speed Triple









something shorting on the frame? Have you checked to see if there is a draw on the battery when its off.
__________________
2002 Brittish Rocket
Japawhat02 is offline   Reply With Quote
Old 06-17-2020, 10:00 PM   #3
albertinhouston
Senior Member
 
albertinhouston's Avatar
 
Join Date: Oct 2005
Feedback Rating: (2)
Posts: 1,599












I actually started disconnecting every connector to see if the temp would go down. I got all the way fown the just the ground wire from the battery to the motor.
But then i realized i still had the one last connector connected. Tomo im going to plugs thins in one by one to see which one triggers the short.

Temp on the stator was 127 cylinders wer 130ish with battery commected just sitting there

Last edited by albertinhouston; 06-17-2020 at 10:04 PM.
albertinhouston is offline   Reply With Quote
Old 06-18-2020, 08:00 AM   #4
flipstyledsm22
Lets go fishing!
 
flipstyledsm22's Avatar
 
Join Date: Feb 2009
Location: Sebastopol, California
Feedback Rating: (3)
Posts: 6,111

Experience: 10+ years

Bike(s):
2007 BMW K1200S
1994 Honda Shadow VLX600
1985 Yamaha FJ1100
FLSTC Pro-Street Chopper - SOLD
1964 Tote Gote - SOLD






Send a message via Yahoo to flipstyledsm22
Did you check the battery temp? I had a bad battery once that was making a clicking noise and it was getting hot... I ignored it (because I didn't understand what was going on) only to find out the next day it had exploded overnight. Lucky, I was able to clean up everything, put a new battery in, and everything was fine.
__________________
Quote:
Originally Posted by Solracer View Post
People have no idea that I'm walking around with dicks on my face.
Quote:
Originally Posted by gixxerbill View Post
I hate perma bans they are sooo...permanent.
Quote:
Originally Posted by CamelToe View Post
Alright who did it?

Formally - Toe
flipstyledsm22 is online now   Reply With Quote
Old 06-18-2020, 08:18 AM   #5
albertinhouston
Senior Member
 
albertinhouston's Avatar
 
Join Date: Oct 2005
Feedback Rating: (2)
Posts: 1,599












multiple batteries, stator v/ rect.


at the point i'm at not with everything thing disconnected except for one connector and ground wire to the motor, I'm leaning towards something in the harness.
I have spares so i'l just swap it and start plugging it all back up( checking temp per each connector lugged in) to see what causes a spike.
albertinhouston is offline   Reply With Quote
Liked this post:
Old 06-20-2020, 07:52 AM   #6
Slash24
Hotrodder
 
Slash24's Avatar
 
Join Date: Jul 2013
Location: Spring, Tx
Feedback Rating: (0)
Posts: 563

Experience: 10+ years

Bike(s):
20' R1
07' ZX-10r








Maybe using something simple as a infrared temp gun could help you locate the source.
Slash24 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -6. The time now is 08:41 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy