MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 01-10-2017, 11:30 AM   #1
R.Strokes
Member
 
Join Date: Jul 2012
Location: Houston, TX
Feedback Rating: (0)
Posts: 24

Experience: 4 years

Bike(s):
06 Yamaha R1




Member Garage





06 ZX-10r Speedometer issue/Jerk Issue

Just bought an 06 ZX-10r and the bike's gauge shows different speeds but none match the actual speed. How do I fix that?

Also the bike bucks me while im in each gear. Is that a valve cleaning issue or a transmission issue?

Thanks
R.Strokes is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Mechanical issue. POZZD Taking it to the Track 11 05-21-2014 11:07 AM
HID issue blackinesenika General Discussion (Moto Related) 4 06-19-2012 08:14 AM
Need help with plumbing issue Stromtrooper Off Topic 2 03-05-2012 01:31 PM
Kawasaki ZX-10R & ZX-6R BLOW OUT!!! TMPSW Team Mancuso Powersports SOUTHWEST 14 12-04-2011 04:50 PM
Advertisement
Old 01-10-2017, 03:27 PM   #2
flipstyledsm22
Lets go fishing!
 
flipstyledsm22's Avatar
 
Join Date: Feb 2009
Location: Seabrook, Texas
Feedback Rating: (3)
Posts: 5,687

Experience: 10+ years

Bike(s):
1994 FLSTC Pro-Street Chopper
1964 Tote Gote
2003 GSXR600 - SOLD
2004 ZX6R - SOLD
1986 VFR750 - SOLD






Send a message via Yahoo to flipstyledsm22
Quote:
Originally Posted by R.Strokes View Post
Just bought an 06 ZX-10r and the bike's gauge shows different speeds but none match the actual speed. How do I fix that?

Also the bike bucks me while im in each gear. Is that a valve cleaning issue or a transmission issue?

Thanks
Do you have aftermarket sprockets on the bike? If so, get a speedohealer.

As far as the 'buck'... how intense are we talking? Could be as simple as how you release the clutch, to an internal issue in the clutch.
__________________
Quote:
Originally Posted by Solracer View Post
People have no idea that I'm walking around with dicks on my face.
Quote:
Originally Posted by gixxerbill View Post
I hate perma bans they are sooo...permanent.
Quote:
Originally Posted by CamelToe View Post
Alright who did it?
flipstyledsm22 is offline   Reply With Quote
Old 01-10-2017, 03:32 PM   #3
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,830

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








Get a speedo healer and ride in a lower gear to avoid the bucking
bluewave18 is offline   Reply With Quote
Old 01-10-2017, 03:51 PM   #4
flipstyledsm22
Lets go fishing!
 
flipstyledsm22's Avatar
 
Join Date: Feb 2009
Location: Seabrook, Texas
Feedback Rating: (3)
Posts: 5,687

Experience: 10+ years

Bike(s):
1994 FLSTC Pro-Street Chopper
1964 Tote Gote
2003 GSXR600 - SOLD
2004 ZX6R - SOLD
1986 VFR750 - SOLD






Send a message via Yahoo to flipstyledsm22
Quote:
Originally Posted by bluewave18 View Post
Get a speedo healer and ride in a lower gear to avoid the bucking
Have you ever pre-loaded the shifter, like most Harley guys do?

That might help too.
__________________
Quote:
Originally Posted by Solracer View Post
People have no idea that I'm walking around with dicks on my face.
Quote:
Originally Posted by gixxerbill View Post
I hate perma bans they are sooo...permanent.
Quote:
Originally Posted by CamelToe View Post
Alright who did it?
flipstyledsm22 is offline   Reply With Quote
Old 01-10-2017, 03:54 PM   #5
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,830

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








I think he is talking like below 2k. Sport bikes like to act up when idling around at that low of an RPM.
bluewave18 is offline   Reply With Quote
Old 01-10-2017, 04:19 PM   #6
flipstyledsm22
Lets go fishing!
 
flipstyledsm22's Avatar
 
Join Date: Feb 2009
Location: Seabrook, Texas
Feedback Rating: (3)
Posts: 5,687

Experience: 10+ years

Bike(s):
1994 FLSTC Pro-Street Chopper
1964 Tote Gote
2003 GSXR600 - SOLD
2004 ZX6R - SOLD
1986 VFR750 - SOLD






Send a message via Yahoo to flipstyledsm22
Quote:
Originally Posted by bluewave18 View Post
I think he is talking like below 2k. Sport bikes like to act up when idling around at that low of an RPM.
Ahhhh, got it... I remember the feeling now.
__________________
Quote:
Originally Posted by Solracer View Post
People have no idea that I'm walking around with dicks on my face.
Quote:
Originally Posted by gixxerbill View Post
I hate perma bans they are sooo...permanent.
Quote:
Originally Posted by CamelToe View Post
Alright who did it?
flipstyledsm22 is offline   Reply With Quote
Old 01-10-2017, 04:26 PM   #7
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,830

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








Im pretty sure riding around with a loaded shifter is bad for parts. Might be the drum that its hard on. Cant remember I have not been in one for a few years now.
bluewave18 is offline   Reply With Quote
Old 01-11-2017, 07:57 PM   #8
R.Strokes
Member
 
Join Date: Jul 2012
Location: Houston, TX
Feedback Rating: (0)
Posts: 24

Experience: 4 years

Bike(s):
06 Yamaha R1




Member Garage





Quote:
Originally Posted by flipstyledsm22 View Post
Do you have aftermarket sprockets on the bike? If so, get a speedohealer.

As far as the 'buck'... how intense are we talking? Could be as simple as how you release the clutch, to an internal issue in the clutch.
Thanks.

It bucks or does a quick acceleration while I'm just riding. No clutch involved. Especially in 6th gear. Just cruising in 6th the bike will start to jerk forward then lose RPMs and lose power. I have to give it a lot of throttle for it to climb back up
R.Strokes is offline   Reply With Quote
Old 01-11-2017, 07:59 PM   #9
R.Strokes
Member
 
Join Date: Jul 2012
Location: Houston, TX
Feedback Rating: (0)
Posts: 24

Experience: 4 years

Bike(s):
06 Yamaha R1




Member Garage





Quote:
Originally Posted by bluewave18 View Post
I think he is talking like below 2k. Sport bikes like to act up when idling around at that low of an RPM.
I will be at 6k and the bike will start to lose power and jerk. Just sitting on 6k RPMs. Just bought the bike and the ride home it happened. Could it be something with spark plugs? I know my cousin said it sounds like its misfiring as well
R.Strokes is offline   Reply With Quote
Liked this post:
Old 01-11-2017, 08:01 PM   #10
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,830

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








06 ZX-10r Speedometer issue/Jerk Issue

I want to doubt it is plugs. They don't usually do intermittent stuff like that. Might be a fuel supply issue. I can't see it being a trans issue either. I've been wrong before. Where is Patrick?
bluewave18 is offline   Reply With Quote
Old 01-11-2017, 11:04 PM   #11
tiatool
Pro Racer Mode Enabled
 
tiatool's Avatar
 
Join Date: Apr 2008
Location: Gunspoint
Feedback Rating: (14)
Posts: 9,063

Experience: 10+ years
Trackdays: 10+

Bike(s):
08 Raven
05 Vstar 1100





Does it have a Power Commander or something of the sort?
tiatool is offline   Reply With Quote
Old 01-12-2017, 12:27 AM   #12
ArtistMarty
Senior Member
 
ArtistMarty's Avatar
 
Join Date: Feb 2010
Feedback Rating: (0)
Posts: 1,204

Experience: 10+ years

Bike(s):
2009 zx10rse









Its possible your fuel pump filter is clogged. you can check it easy enough.

I had problems with my fuel pump screen clogged, it lost power on hard acceleration, felt like it was bogging when I gave it gas around 6kRPM.
The fuel couldn't pump enough when the secondaries kicked in.

I pulled the pump and cleaned the screen, vroom, good to go.




Hopefully is something easy like that and not an electrical issue, but if your gauges are jumpy sounds electrical.

.
Attached Thumbnails
Click image for larger version

Name:	Fuel Filter Removed.jpg
Views:	318
Size:	26.4 KB
ID:	96601   Click image for larger version

Name:	Fuel Filter Sediment.jpg
Views:	319
Size:	26.1 KB
ID:	96602  
ArtistMarty is offline   Reply With Quote
Liked this post:
Old 01-12-2017, 08:24 AM   #13
JMAC
Senior Member
 
JMAC's Avatar
 
Join Date: May 2008
Location: Spring
Feedback Rating: (0)
Posts: 1,903


Bike(s):
Ninja









Just a guess but I had non starting cutting out problems with a 06 zx14 that ended up being a ground problem.
JMAC is offline   Reply With Quote
Reply


Thread Tools


All times are GMT -5. The time now is 02:10 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy