MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-24-2009, 10:03 PM   #1
Speed4Rider
Member
 
Speed4Rider's Avatar
 
Join Date: Jan 2007
Feedback Rating: (0)
Posts: 51







Member Garage





748 wont stay runnning

During first lap on the last session of the day at Barber a couple weeks ago, the 99 Ducati 748 just stopped running and wouldn't start again. Brought it home and til this week have not been able to work on it much. Based on the way it was turning over it sounded as if it was getting no fuel. During the start process, the pump does turn on for a couple seconds as usual, then shuts off til start. So I set out to remove the fuel pump assembly from the tank and replace the fuel filter and see if anything else seemed to jump out. Nothing did. While I was in there I renewed all the fuel hose. Put back together....

That night it was late but I put in some fuel and tried to start, fired right up. I only ran it for a few seconds and shut her down, cause it was late, really late.

So today I sign up for the Texas Trackdays this Saturday at MSRH.

Tonight, I roll her out, thinking I am taking her out for a ride. Start up and died in couple seconds, try again, same thing. She'll start, but wont stay running. Giving throttle only makes it worse and die faster.

So I am back to a fuel delivery issue but it's not as bad as before when she wouldn't start at all. So I am now totally unsure where to go from here to get her running again. I really want to trackday Saturday...
Speed4Rider is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
K4 GSXR WONT STAY ON j0nathan How To's and Q & A's 6 07-23-2014 09:07 PM
06 gsxr wont stay charged!! GSXRJP How To's and Q & A's 15 11-12-2013 03:46 PM
2004 gsxr 750 stalling wont stay on bigrex General Discussion (Moto Related) 33 10-07-2012 11:10 AM
Im Up and runnning! PYROBUG51 General Discussion (Moto Related) 17 06-20-2009 08:07 PM
748 swingarm license plate relocator. Hades General Discussion (Moto Related) 0 05-01-2008 08:56 AM
Advertisement
Old 06-25-2009, 11:58 AM   #2
moduleum
Senior Member
 
moduleum's Avatar
 
Join Date: Apr 2007
Feedback Rating: (0)
Posts: 149












clogged fuel filter?
moduleum is offline   Reply With Quote
Old 06-25-2009, 12:29 PM   #3
Texas94fs
SBN Bus Driver
 
Texas94fs's Avatar
 
Join Date: Mar 2009
Location: Under a bridge
Feedback Rating: (1)
Posts: 3,340

Trackdays: 5

Bike(s):
2006 Triumph Thruxton




Member Garage


Check your air filters. Also vacuum hose from the tank. If its clogged then your tank won't vent and the fuel wont flow.
__________________
If I was superman and could fly. . . I'd still take my cycle.
"What are you rebelling against?"
"What've you got?"

April 2009 BOTM
Texas94fs is offline   Reply With Quote
Old 06-25-2009, 06:28 PM   #4
Speed4Rider
Member
 
Speed4Rider's Avatar
 
Join Date: Jan 2007
Feedback Rating: (0)
Posts: 51







Member Garage





Quote:
Originally Posted by Texas94fs View Post
Check your air filters. Also vacuum hose from the tank. If its clogged then your tank won't vent and the fuel wont flow.
Thanks I'll try that.

Quote:
Originally Posted by moduleum View Post
clogged fuel filter?
Did that, its in the post. Thanks.
Speed4Rider is offline   Reply With Quote
Old 06-25-2009, 07:06 PM   #5
HoustonGixxer
Senior Member
 
Join Date: Aug 2007
Feedback Rating: (17)
Posts: 5,225

Experience: 8 years
Trackdays: 10+






Member Garage





633492503715519620 ducati
HoustonGixxer is offline   Reply With Quote
Old 06-26-2009, 01:50 AM   #6
moduleum
Senior Member
 
moduleum's Avatar
 
Join Date: Apr 2007
Feedback Rating: (0)
Posts: 149












oops!
moduleum is offline   Reply With Quote
Old 06-26-2009, 02:01 AM   #7
PimpRice
TEAM BLT
 
Join Date: May 2005
Feedback Rating: (4)
Posts: 1,411












Send a message via AIM to PimpRice
that's your 1st problem....it's a ducati
PimpRice is offline   Reply With Quote
Old 06-27-2009, 09:28 PM   #8
1bad748
uhhh no nintendo
 
1bad748's Avatar
 
Join Date: May 2009
Location: boring katy
Feedback Rating: (0)
Posts: 49

Experience: 8 years

Bike(s):
08 Ducati 848
97 ducati 748 (gone but not forgotten)
1990 schwin
2012 Aprilia RSV-FO






same issue with mine. i had my fuel injectors cleaned. ,ines a 97 748 with 25000 on it. try it
1bad748 is offline   Reply With Quote
Old 06-27-2009, 09:44 PM   #9
Speed4Rider
Member
 
Speed4Rider's Avatar
 
Join Date: Jan 2007
Feedback Rating: (0)
Posts: 51







Member Garage





Quote:
Originally Posted by 1bad748 View Post
same issue with mine. i had my fuel injectors cleaned. ,ines a 97 748 with 25000 on it. try it
Thanks for the info.
Speed4Rider is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 08:01 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy