Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-11-2006, 08:47 PM   #1
yamaR6281
i ride really slow
 
Join Date: Jan 2006
Location: nw houston
Feedback Rating: (1)
Posts: 630

Experience: 7 years
Trackdays: 1

Bike(s):
600rr









need some help with r6

i have a 99 r6
i have a couple of problems with it.
first problem is that my signal fuse keep on blowing.
second problem is that it's hard for my bike to start. some time it just shut off by itself. it take forever to start once it shut off. and when i do manage to start it, gas be flying out the exhaust. so what im thinking is that too much gas is flowing in.
the next problem is that my bike lag at 6-8k rpm. im guessing its also the gas thingy.

i already changed the fuel filter and air filter.
does anyone know or have any idea how to fix it. thanks
yamaR6281 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
09 R6 MOTOR IN AN 07 R6? cjlucas78 General Discussion (Moto Related) 3 09-29-2011 04:05 PM
Will 08-09 r6 fairings fit 06-07 r6 fairings? AYEELE General Discussion (Moto Related) 6 02-19-2011 03:03 PM
R6 C-RO Stunters Lounge 23 03-13-2008 11:12 PM
r6 05 bodywork on an 03 r6 bignmz04 How To's and Q & A's 4 01-09-2008 04:41 PM
06 R6 rim on 03 R6?? mongofeet General Discussion (Moto Related) 0 02-28-2007 12:10 AM
Advertisement
Old 03-11-2006, 08:55 PM   #2
paniro187
Senior Member
 
Join Date: Apr 2005
Feedback Rating: (0)
Posts: 13,478












if i were you i'd get the carbs synched and tuned obviously you're running very rich. as far as the turn signal thing i'd trace the wires coming from the signals because it must be rubbed somewhere and grounding out and blowing the fuse once it grounds out more than likely on the frame somewhere or one the cylinder head. if all else fails and you can't do these things take it to a good shop. there are good shops in houston yet i recommend noone cause tha'ts not my style to support one over the other.
__________________
The urge to save humanity is almost always a false front for the urge to rule.-H. L. Mencken

When you add emotion to any equation, you can't trust the results-Unknown
paniro187 is offline   Reply With Quote
Old 03-11-2006, 09:01 PM   #3
ScooterTrash
ConroePowderCoating.com
 
ScooterTrash's Avatar
 
Join Date: May 2005
Location: Cut n Shoot
Feedback Rating: (3)
Posts: 17,239


Bike(s):
lots of em






if its carbed, and it sounds like it is, they need a rebuild or you have one that has a sticky float or a bad needle seat combo or maybe all of the above, obvious your running and starting problems are from a to rich condition.
yank the plugs and see which one or which ones are way to rich via black and sooty looking, then adjust or rebuild or whatever the carb /carbs in question. being that one is in need, might as well service them all and then have them synched to operate the same.
and as far as signal fuse blowing, yank the bulbs out and worry no mo'
__________________
[COLOR="Lime"][B]Highway HorrorS c.c.[/B][/COLOR]



[QUOTE=Mr.D;2764337]
I respect scootertrash because well... He's like the Jesus of building and fixing .
[/QUOTE]
ScooterTrash is offline   Reply With Quote
Old 03-12-2006, 08:03 AM   #4
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,368

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






O.K.. problem #1:
Does the bike have aftermarket turnsignals? Are the wired correctly?

Problem # 2
Did the bike sit up for a while? How many miles on it? Any mods, pipe, carb kit, etc?


Patrick
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 03-12-2006, 02:04 PM   #5
yamaR6281
i ride really slow
 
Join Date: Jan 2006
Location: nw houston
Feedback Rating: (1)
Posts: 630

Experience: 7 years
Trackdays: 1

Bike(s):
600rr









the bike have stock signal light. the only mod is a leo vince exhaust which was just installed like yesterday but the problem been happening for like a week now.
yeah the bike was sat in the garage for awhile. i took the airbox out and have no idea where to start on cleaning or synce the carb.
hey patrick. how much would your shop charge to clean or rebuild the carb?
and about the signal fuse, i unplug all the signal lights and it still blow.
yamaR6281 is offline   Reply With Quote
Old 03-12-2006, 02:28 PM   #6
knee_dragger
Senior Member
 
knee_dragger's Avatar
 
Join Date: Sep 2005
Location: Alief
Feedback Rating: (1)
Posts: 1,917

Experience: 9 years

Bike(s):
crf450









just sell that . ill buy it for $3k right now!:icon_bigg
knee_dragger is offline   Reply With Quote
Old 03-28-2006, 03:29 PM   #7
yamaR6281
i ride really slow
 
Join Date: Jan 2006
Location: nw houston
Feedback Rating: (1)
Posts: 630

Experience: 7 years
Trackdays: 1

Bike(s):
600rr









the bike is now running like a champ. got the carb cleaned and synched. got everything fixed.
yamaR6281 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 11:17 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy