MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-02-2009, 02:39 AM   #1
BadApple
What?
 
BadApple's Avatar
 
Join Date: Aug 2008
Feedback Rating: (0)
Posts: 2,683


Bike(s):
2006 CRF450X SuperMotard
2002 *ROCKSTAR* xr50



Member Garage





bike issues...

I am having a issues with the r6...I attempt to turn it on...and it turns over but does not start. I can get it to start if i hit the start switch and twist the throttle, but as soon as i let go of the throttle...the rpm's drop all the way to 0 and the bike dies. If i keep the rpm's up and hold it up for 10 seconds or so and release the throttle the rpm's will drop back down to idle and the bike will remain running. This has only occurred 1 time in 100 times starting the bike. So its not a regularly occurring problem. I have noticed that the problem only occurs when the bike is cold.

I don't know if this is related or not but i have noticed recently that at idle my RPM's are pulsing constantly. The surge is small but noticable.
I was thinking that i may need a valve adjustment because I am hearing a bit of ticking at idle but nothing too concerning.

The motor has 5100 miles on it. Taken very well care of and is not thrashed on.

any ideas?
BadApple is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Local bike Mechanic Issues GSXRCowboy General Discussion (Moto Related) 71 08-13-2015 12:26 AM
Bike Issues (not mine) CDN_bacon Dirtbikes, Mini's, ATV's..... 5 03-07-2012 11:46 AM
Anyone having issues with RedBox? hotcknstrips Off Topic 6 12-19-2011 09:24 PM
Bike Issues???? Gimphsp How To's and Q & A's 18 11-26-2008 04:15 PM
laid the bike over any issues with startup? ddgtomahawk General Discussion (Moto Related) 8 10-06-2008 12:05 PM
Advertisement
Old 06-02-2009, 03:03 AM   #2
PowerSurgeD
is on indefinite hiatus
 
PowerSurgeD's Avatar
 
Join Date: Mar 2008
Location: Manvel
Feedback Rating: (1)
Posts: 5,735

Experience: 6 years

Bike(s):
2005 crf 50,
2008 drz400sm
2001 cbrf4i


Member Garage





don't they have electronic throttle control on that bike? might be that or some tps (tps = throttle position sensor)
__________________
Stunt riding is dead.
PowerSurgeD is offline   Reply With Quote
Old 06-02-2009, 03:30 AM   #3
fly_737
Senior Member
 
fly_737's Avatar
 
Join Date: Apr 2006
Location: in my own mind
Feedback Rating: (0)
Posts: 805

Experience: 10+ years
Trackdays: 10+

Bike(s):
07 r6









they have a recall on the tps sensor on that year model. call yamaha and they should replace it for free.
__________________
flysig
fly_737 is offline   Reply With Quote
Old 06-02-2009, 06:45 AM   #4
jgixer
Senior Member
 
jgixer's Avatar
 
Join Date: Sep 2007
Feedback Rating: (4)
Posts: 862

Experience: 1-3 months
Trackdays: 1





99 zx9






yep sounds like tps
jgixer is offline   Reply With Quote
Old 06-02-2009, 07:15 AM   #5
Bluestreak06
Maine-ah
 
Bluestreak06's Avatar
 
Join Date: Jan 2009
Location: Tomball
Feedback Rating: (0)
Posts: 2,171

Experience: 10+ years

Bike(s):
2011 Hayabusa
2006 GSXR-600 (sold)
1981 yamaha XS 650(sold)


Member Garage


i concur with the TPS problem

thoffspaceri1
__________________


Quote:
Originally Posted by kibitzer View Post
If you don't shake it after you pee the terrorists win.
Ben C.
Bluestreak06 is offline   Reply With Quote
Old 06-02-2009, 08:20 AM   #6
QTip
Senior Member
 
QTip's Avatar
 
Join Date: Apr 2009
Location: San Antonio, TX
Feedback Rating: (0)
Posts: 667

Experience: 3 years
Trackdays: 1

Bike(s):
2010 Ducati Streetfighter 'S'









When I had my R6...it would intermittently act like that as well...solution = TPS
QTip is offline   Reply With Quote
Old 06-02-2009, 08:23 AM   #7
superduke
Dont be That Guy.
 
superduke's Avatar
 
Join Date: Mar 2009
Location: Buna, TX
Feedback Rating: (0)
Posts: 267

Experience: 7 years
Trackdays: 1

Bike(s):
00 XR400R
Black 08 Speed Triple (sold)
05 R1 (sold)
05 R6 (sold
85 VF1000R (sold)






Send a message via Yahoo to superduke
Had the same problem with my 05 R1.
superduke is offline   Reply With Quote
Old 06-02-2009, 10:51 AM   #8
BadApple
What?
 
BadApple's Avatar
 
Join Date: Aug 2008
Feedback Rating: (0)
Posts: 2,683


Bike(s):
2006 CRF450X SuperMotard
2002 *ROCKSTAR* xr50



Member Garage





thank you guys...i just called katy yamaha and they are going to replace it!! whooo hooo
BadApple is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 03:27 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy