MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 04-03-2009, 09:45 PM   #1
1badzx12r
SHREK
 
1badzx12r's Avatar
 
Join Date: Feb 2007
Location: san leon(close to kemah)
Feedback Rating: (0)
Posts: 338

Experience: 10+ years

Bike(s):
2001 joker custom









electrical problem

Ok so last weekend I was goin to ride but I decided not to...bike was fine...been sittin in the garage all week.I was goin to ride today but I noticed the led for my alarm was not blinking.Well I thought the battery might have went dead so I pulled it out at 12:30 this afternoon and has been charging until 15 min ago.I put it back in and I have absolutely no power anywhere. All fuses have been checked and are good even the alarm fuse is good,all connections are tight...so now what...like I said last weekend it was all good, now I got nothin nowhere...2001 zx12r,pc3,hid's,led's,alarm(which only has the shock sensor and lights hooked up...no starter kill or extra channels are bein used)
__________________
The problem with the gene pool is there is no lifegaurd.

Its peanut butter jelly time!!!
1badzx12r is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
electrical problem? AYEELE General Discussion (Moto Related) 8 10-25-2012 03:45 PM
electrical problem cypresstito General Discussion (Moto Related) 8 05-27-2012 12:59 PM
Battery/electrical problem :/? HondaCBR General Discussion (Moto Related) 9 05-03-2011 11:55 PM
Electrical Problem? AKA How To's and Q & A's 6 09-26-2006 01:57 PM
Electrical problem TRD23 General Discussion (Moto Related) 6 12-18-2005 05:50 AM
Advertisement
Old 04-03-2009, 10:40 PM   #2
level5
moving chicane
 
Join Date: Aug 2006
Feedback Rating: (0)
Posts: 5,825












Battery is not holding charges if all the fuses checks out.
level5 is offline   Reply With Quote
Old 04-03-2009, 10:45 PM   #3
dontbap()ssy
Senior Member
 
dontbap()ssy's Avatar
 
Join Date: Dec 2008
Location: Kingwood
Feedback Rating: (2)
Posts: 591

Experience: 10+ years
Trackdays: 10+

Bike(s):
04 R6 (sold)
04 R1 (donated to the track gods)
08 MV Agusta F4 312R (sold)
10 duc 1198






Quote:
Originally Posted by level5 View Post
Battery is not holding charges if all the fuses checks out.
+1 You can go and have it tested at autozone , also is there power in your fuse box? get a volt meter find a ground and check where the fuses plug in
dontbap()ssy is offline   Reply With Quote
Old 04-06-2009, 11:31 AM   #4
1badzx12r
SHREK
 
1badzx12r's Avatar
 
Join Date: Feb 2007
Location: san leon(close to kemah)
Feedback Rating: (0)
Posts: 338

Experience: 10+ years

Bike(s):
2001 joker custom









TURNS OUT IT WAS A BAD BATTERY.THX FOR THE INPUT
__________________
The problem with the gene pool is there is no lifegaurd.

Its peanut butter jelly time!!!
1badzx12r is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 07:39 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy