MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-18-2009, 07:47 AM   #1
ON1WHEEL
Member
 
Join Date: Jul 2008
Feedback Rating: (0)
Posts: 68












f4i starting problem.. HELP!!

ok motoheads here we go.. i have a 2001 honda f4i. after riding for about 15-20 mins, i stop and kill the engine. if i try to start engine right away, engine will not crank or start. i actually have to set there for about 10 mins for it to crank and start.. just installed new battery and still have this problem.. any help appreciated
ON1WHEEL is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Need Help: Starting Problem EverLucky1 How To's and Q & A's 5 12-04-2009 01:36 PM
f4i starting problem.. HELP!! ON1WHEEL General Discussion (Moto Related) 21 03-20-2009 05:15 PM
cranking/starting problem ON1WHEEL How To's and Q & A's 12 01-01-2009 05:38 AM
starting problem ivtecnician How To's and Q & A's 12 09-29-2006 11:52 AM
Starting Problem ZeroG How To's and Q & A's 30 05-14-2006 04:48 AM
Advertisement
Old 03-23-2009, 01:10 PM   #2
houstonredrider
Member
 
houstonredrider's Avatar
 
Join Date: Jan 2007
Location: The Woodlands
Feedback Rating: (0)
Posts: 56

Experience: 10+ years
Trackdays: 4

Bike(s):
99 CBR600 F4, 06 Wee Strom 650, 07 DR650









Starter relay? Do you heard any "click" when you try to start and nothing happens or you do not heard anything?
You could try to hot wire the battery to the starter motor when you can not start to see what happens. Check you wiring diagram first to know where are you plugging into.
__________________
Raul
07 DR650
06 Wee Strom 650
99 CBR 600F4
02 Twin daughters
houstonredrider is offline   Reply With Quote
Old 03-30-2009, 05:19 PM   #3
jim.sinder
Member
 
Join Date: Feb 2009
Feedback Rating: (0)
Posts: 33

Experience: 2 years
Trackdays: 3

Bike(s):
2005 CBR 600RR
2007 ZX6-R
2005 Z1000(beast of a naked bike)







honestly you did exactly what i would've that sounds like a battery issue. houstonredrider has a good point check your wiring see that it's all where it needs to be... cant say i'd recommend hotwiring the bike but your call.

you should take it to the shop(s) see what people tell you.
they could give you a bit more detail on how to solve your problem in person, if you can demostrate the problem right in front of them then they'd probably know exactly whats up.
jim.sinder is offline   Reply With Quote
Old 03-30-2009, 05:36 PM   #4
Mr. Unassailable
1-20-2013-Change we need
 
Join Date: Oct 2006
Feedback Rating: (6)
Posts: 19,792

Experience: 10+ years
Trackdays: 10+






Member Garage





starter, maybe the battery.... but probably the starter.

call the # in my sig tomorrow after 10am. ask them.
__________________
Retired
tracksig
Mr. Unassailable is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 05:21 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy