Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-13-2009, 08:44 AM   #21
ANTISOCIAL
Senior Member
 
ANTISOCIAL's Avatar
 
Join Date: Sep 2007
Location: Earth
Feedback Rating: (1)
Posts: 5,035


Bike(s):
05 cbr 600 rr









Send a message via AIM to ANTISOCIAL
Quote:
Originally Posted by JP171 View Post
hate to say it guys it twernt the floats, the vac vale on the petcock gets stuck sometimes, best thing to do is start it and rev the dog poo poo out of it, now the reson why before the bar moans its collective off. the petcock valve is opened by vacuum created when the engine is being started or ran, if the bike is off no vacuum ergo valve is closed no fuel to the carbs, float can stay open all day and no leakie. I had a bike that would do this about every week or so. OP make sure you don't have a bunch of fuel in your oil, mine used to fill the dammed crankcase full up . I rebuilt the vac valve and it stopped. also if you leave the valve in prime (accidentally) it bypasses the vac valve part of the petcock and will flood your motor full of gas too. I fould that this problem would occur only after filling my tank and I couldn't ever find any reference of a connection, I rebulit the valve and it went away so I'm not real sure what really caused it.
+1 thats what i meaning too .
__________________
what do you know ?
ANTISOCIAL is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
1990 zx10 carb leaking fuel!! tegboy28 How To's and Q & A's 4 03-17-2014 12:09 AM
Leaking 30RockR6 General Discussion (Moto Related) 1 08-19-2011 11:59 PM
Top Fuel Dragster fuel pump RACER X Off Topic 31 01-25-2011 03:49 PM
leaking oil triumphant675r Motorcycles Unlimited 2 10-14-2010 08:51 AM
My fuel connectors attached to the fuel pump mounting plate. Zapata How To's and Q & A's 9 11-20-2008 11:58 PM
Advertisement
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 02:27 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy