Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back > Technical > How To's and Q & A's
Forgot info?

Welcome to! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.

Like us on Facebook! Regular shirt GIVEAWAYS and more


Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-07-2009, 08:43 PM   #1
Join Date: Jan 2007
Feedback Rating: (1)
Posts: 12

f4i taillight running light

my running light just went out on my f4i. my brake lights still work, my turn signals still work, my meter still works. all the wires look intact and i dont see any blown fuses...what could be the cause of this? having both taillight bulbs blow only one filament doesn't seem plausible to me...any help is appreciated thanks
AHo is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Running wall outlets to a light switch Helios Off Topic 8 12-24-2012 07:28 AM
Running light kill switch brandontx How To's and Q & A's 15 06-20-2011 08:45 PM
What's wrong with my right tail running/brake light? w/pics rideForrestride How To's and Q & A's 15 01-10-2009 11:39 PM
Brake/Running Light/Turnsiganl L.e.d Strip?!?!? Nightster Ridester General Discussion (Moto Related) 11 12-26-2007 01:12 AM
Old 03-07-2009, 10:09 PM   #2
Senior Member
hondarider77's Avatar
Join Date: Sep 2007
Location: Cypress
Feedback Rating: (0)
Posts: 2,933

Experience: 10+ years

2007 cbr1000rr
2005 crf450r
2005 crf150f
2005 crf150f tarded
2008 r6

Send a message via AIM to hondarider77
i think one filament can blow and the other one cant it happened to my truck cuz my running lights are the same as my brake light and i burned out the running light but the brake light still worked
hondarider77 is offline   Reply With Quote
Old 03-30-2009, 05:22 PM   #3
Join Date: Feb 2009
Feedback Rating: (0)
Posts: 33

Experience: 2 years
Trackdays: 3

2005 CBR 600RR
2007 ZX6-R
2005 Z1000(beast of a naked bike)

hondarider77 is right, recheck your stuff. test everything again.

should be a simple fix you just have to find it.
jim.sinder is offline   Reply With Quote
Old 03-30-2009, 05:30 PM   #4
SW squidbillies
mr.haterz's Avatar
Join Date: Jul 2006
Location: Suga Hood TX
Feedback Rating: (5)
Posts: 1,681

Experience: 6 years
Trackdays: 1

01 F4i krunchy piece
99 z50r stock
96 z50r
03 xr50 108cc

Member Garage

Send a message via AIM to mr.haterz
the tail light has 2 bulbs, both light bulbs have a running light and a brake light , if the running light goes out then the brake light should still work,

all you need to do is get 2 new rear light bulbs and it should be fixed
practice makes perfect
mr.haterz is offline   Reply With Quote

Thread Tools


All times are GMT -5. The time now is 10:38 PM. is not responsible for the content posted by users.
Privacy Policy