Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.

FREE MH Decals by MAIL!


Share This Thread: 
Subscribe to this Thread Thread Tools
Old 02-10-2009, 09:09 AM   #1
Senior Member
quicksaveme's Avatar
Join Date: Mar 2007
Location: South
Feedback Rating: (2)
Posts: 1,641

Experience: 9 years
Trackdays: 6

2014 Multistrada GTS

Help w/ exhaust please

I have an '07 R6. Last night I installed my M4 slip on, sounds great Now my question is, with the installation I removed the stock EXUP valve on the stock can. I've read you can completely remove the two cables from the servo as you don't need them anymore, being sure you don't unplug or remove the server itself to avoid throwing any codes.

What I did was simply cut the wires off at the ends and used electrical tape to cover and tucked them back up under the bike...avoiding taking the servo out and messing with it.

Is this ok?

I would think so, just wanted to be reassured. This is the first mechanical thing I've done myself on a motorcycle so I was proud of myself
quicksaveme is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
new exhaust bunxx Off Topic 1 09-04-2012 11:52 PM
Arrow Exhaust vs D&D Exhaust DJSuperVillain Performance and Modifications 16 07-24-2008 09:11 PM
New Exhaust BuffaloRider13 Performance and Modifications 9 03-06-2008 07:15 PM
New exhaust..before and after... #1 stunna General Discussion (Moto Related) 29 06-08-2007 01:50 PM
Need someones help installing my exhaust (need tools I dont have, and exhaust hanger) scrapp Off Topic 7 11-21-2006 10:59 PM
Old 02-10-2009, 03:03 PM   #2
rslts may vary
06fairedfz1's Avatar
Join Date: Jan 2008
Location: league city
Feedback Rating: (1)
Posts: 2,628

Experience: 5 years

2004 raven r1
2009 sportsman 500

you should be alright with it like that, i just completely removed the cables on my fz1, that was about 20k miles ago and no probs yet.

Light travels faster than sound. This is why some people appear bright until you hear them speak.
06fairedfz1 is offline   Reply With Quote
Old 02-10-2009, 03:07 PM   #3
JapLac on 22s
SexualChocolate's Avatar
Join Date: Jan 2006
Location: Dickinson
Feedback Rating: (0)
Posts: 5,197

Experience: 3 years

998CCs of KING KONG...

Send a message via AIM to SexualChocolate
Wouldn't be a big deal once they are sealed properly and water tight.

I am riding with the cables in my 10R removed but the servo is still intact. My 636 had the Ivans servo eliminator and it is currently residing in its new home which is Davids bike.
A few motorcycles, bicycles, and cars...and still in recovery phase

SexualChocolate is offline   Reply With Quote
Old 02-10-2009, 03:11 PM   #4
Pro Racer Mode Enabled
tiatool's Avatar
Join Date: Apr 2008
Location: Gunspoint
Feedback Rating: (14)
Posts: 8,616

Experience: 10+ years
Trackdays: 10+

08 Raven
05 Vstar 1100

Meh. My bike throws the code. Both of em. Doesn't bother it a bit.
tiatool is online now   Reply With Quote

Thread Tools


All times are GMT -5. The time now is 08:14 PM. is not responsible for the content posted by users.
Privacy Policy