MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 02-05-2009, 07:05 PM   #1
nusalazar
Senior Member
 
nusalazar's Avatar
 
Join Date: Feb 2008
Location: nw "cypress" houston
Feedback Rating: (0)
Posts: 156


Bike(s):
06 cbr 1000rr









any ideas????

ok my friend has a 1996 cbr 600. he had ask if i could take a look at it and see if i could get her running agin. so i put in a new batt. clean the carbs and put new fuel in it and had her running .but after 2 weeks she sputers when she goes to 2nd and 3rd ???? what can he do or what may it be. thx
__________________
D'oooooh!!! ... i hate speeding tickets lol
nusalazar is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
So I'm in need of some ideas Deadfred General Discussion (Moto Related) 12 11-16-2013 02:10 PM
Bulldog name ideas? kswiss2301 Off Topic 69 08-11-2009 04:09 PM
Need help/Ideas landon05 General Discussion (Moto Related) 37 07-17-2009 02:49 PM
Need some ideas Gryphin Events, Meets and Rides 5 06-11-2008 09:35 PM
Need ideas.... Gryphin Off Topic 16 06-02-2008 11:50 PM
Advertisement
Old 02-06-2009, 11:11 PM   #2
MadMax143
Senior Member
 
MadMax143's Avatar
 
Join Date: Apr 2008
Location: Chilton,WI (now)
Feedback Rating: (1)
Posts: 117

Experience: 10+ years
Trackdays: 10+

Bike(s):
A bunch of F2/F3s.









I had similar issues once with an F2. It would sputter bad between 3-5,000rpm.

Turned out to be the CDI box (brain box).

I may have an extra or two. I'd be willing to let you see if that might fix it.
MadMax143 is offline   Reply With Quote
Old 02-06-2009, 11:21 PM   #3
Champ DP
Senior Member
 
Champ DP's Avatar
 
Join Date: Jan 2009
Location: Spring, TX
Feedback Rating: (0)
Posts: 119

Experience: 1 year

Bike(s):
07 CBR 600rr









I had the same problem with a F2 I had... it would struggle from 5-7k...anything before or after that was just fine. I never figured it out and sold it.
Champ DP is offline   Reply With Quote
Old 02-07-2009, 11:56 AM   #4
nusalazar
Senior Member
 
nusalazar's Avatar
 
Join Date: Feb 2008
Location: nw "cypress" houston
Feedback Rating: (0)
Posts: 156


Bike(s):
06 cbr 1000rr









Quote:
Originally Posted by MadMax143 View Post
I had similar issues once with an F2. It would sputter bad between 3-5,000rpm.

Turned out to be the CDI box (brain box).

I may have an extra or two. I'd be willing to let you see if that might fix it.
ill talk to him and see what he wants to do thanks....
__________________
D'oooooh!!! ... i hate speeding tickets lol
nusalazar is offline   Reply With Quote
Old 02-07-2009, 12:04 PM   #5
MudBug
Banned
 
Join Date: Jan 2008
Location: Most northern tip of the southside
Feedback Rating: (3)
Posts: 20,878

Experience: 6 years
Trackdays: 6

Bike(s):
1994 kawi zx7
1991 DR250



Member Garage





User is banned

.
MudBug is offline   Reply With Quote
Old 02-07-2009, 12:08 PM   #6
hondarider77
Senior Member
 
hondarider77's Avatar
 
Join Date: Sep 2007
Location: Cypress
Feedback Rating: (0)
Posts: 3,225

Experience: 10+ years

Bike(s):
2007 cbr1000rr
2005 crf450r
2005 crf150f
2005 crf150f tarded
2008 r6






Send a message via AIM to hondarider77
maybe check all the spark plug boots also cuz if they are cracked or broken a little bit it wont run right at certain rpms
hondarider77 is online now   Reply With Quote
Old 02-08-2009, 08:50 PM   #7
nusalazar
Senior Member
 
nusalazar's Avatar
 
Join Date: Feb 2008
Location: nw "cypress" houston
Feedback Rating: (0)
Posts: 156


Bike(s):
06 cbr 1000rr









Quote:
Originally Posted by hondarider77 View Post
maybe check all the spark plug boots also cuz if they are cracked or broken a little bit it wont run right at certain rpms
i did change the plugs and wire's
__________________
D'oooooh!!! ... i hate speeding tickets lol
nusalazar is offline   Reply With Quote
Old 02-08-2009, 09:49 PM   #8
MadMax143
Senior Member
 
MadMax143's Avatar
 
Join Date: Apr 2008
Location: Chilton,WI (now)
Feedback Rating: (1)
Posts: 117

Experience: 10+ years
Trackdays: 10+

Bike(s):
A bunch of F2/F3s.









Let me see how many CDI boxes (good ones) I have.

Should have enough. Nusalazer's buddy gets first dibs on the first one. I know I have more...just have to dig them out. F2 or F3? I should have a couple of each.

I had run out of things to try when I was having my issues. Tries the CDI and shazaam...mucho bettero!
MadMax143 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 02:28 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy