Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 02-02-2009, 06:40 PM   #1
louisiana954
Senior Member
 
louisiana954's Avatar
 
Join Date: Aug 2007
Location: 1960 area
Feedback Rating: (0)
Posts: 291

Experience: 10+ years

Bike(s):
07 Kawi ZX14









I need help...

Well my bike did it again...riding north seems to not work for me...Here's what happened..I topped off at the gas station, tried to start my bike afterwards..nothing happened...It is aking the sound like it wants to start but its not turning over...Here is what else is happening...My rear turn signals will not go off..my head lights wont come on..and my fuel pump/regulator is not priming up..also I did have a power command on it but it wasnt lighting up when i truned the bike on so i took it off...


Does anyone have an idea on what could be wrong...I would really like to try an fix the problem before i take it to the shop...


Oh an my bike is a 2003 honda 954 rr...
__________________
Ruff Ryders 4 Life
louisiana954 is offline   Reply With Quote
Advertisement
Old 02-02-2009, 06:42 PM   #2
RojerLockless
member of NO MA`AM
 
RojerLockless's Avatar
 
Join Date: Jul 2005
Location: I"M FROM TEXAS, Clear Lake
Feedback Rating: (10)
Posts: 10,903

Experience: 10+ years
Trackdays: 3

Bike(s):
Honda CB919




Member Garage


sounds like the power commander isint letting the fuel pump on, a fairly common problem. take it off and try it out
__________________
I kissed a girl and I liked it!

RojerLockless@Motohouston.com
BRING BACK GIXXERBILL!!!
CRBsig 2
RojerLockless is offline   Reply With Quote
Old 02-02-2009, 06:45 PM   #3
MudBug
Banned
 
Join Date: Jan 2008
Location: Most northern tip of the southside
Feedback Rating: (3)
Posts: 20,878

Experience: 6 years
Trackdays: 6

Bike(s):
1994 kawi zx7
1991 DR250



Member Garage





User is banned

.
MudBug is offline   Reply With Quote
Old 02-02-2009, 07:24 PM   #4
louisiana954
Senior Member
 
louisiana954's Avatar
 
Join Date: Aug 2007
Location: 1960 area
Feedback Rating: (0)
Posts: 291

Experience: 10+ years

Bike(s):
07 Kawi ZX14









Man i need some help
__________________
Ruff Ryders 4 Life
louisiana954 is offline   Reply With Quote
Old 02-02-2009, 07:29 PM   #5
The_Gunslinger
Kamakasi
 
The_Gunslinger's Avatar
 
Join Date: Oct 2008
Location: southeast houston
Feedback Rating: (0)
Posts: 591

Experience: 9 years
Trackdays: 10+

Bike(s):
'07 zx6r
'02 xr250r








being an electrical problem, you think you coulda fried the ecu?
checked all the fuses & such?
The_Gunslinger is offline   Reply With Quote
Old 02-02-2009, 08:08 PM   #6
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
We really need to get a test light or better yet a DVOM to check it over...

As he mentioned it will crank but will not fire up... No noise is heard from the fuel pump priming when turning key.

I'd start at the fuel pump, check for power and work backwards. Or, to check the ECU, pull a plug and ground it to the engine case and check for spark. But if the fuel pump isn't priming no gas will be getting through the injectors.

It literally happened after he stopped to fill up for gas.
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Old 02-02-2009, 08:09 PM   #7
txferrari
Banned
 
txferrari's Avatar
 
Join Date: Nov 2006
Location: Katy
Feedback Rating: (2)
Posts: 10,090

Experience: 10+ years











User is banned

.
txferrari is offline   Reply With Quote
Old 02-02-2009, 09:17 PM   #8
louisiana954
Senior Member
 
louisiana954's Avatar
 
Join Date: Aug 2007
Location: 1960 area
Feedback Rating: (0)
Posts: 291

Experience: 10+ years

Bike(s):
07 Kawi ZX14









Quote:
Originally Posted by txferrari View Post
Hey Will, haven't seen you on in a while. Just saying whats up.
Whats up Scott..Whats been going on....
__________________
Ruff Ryders 4 Life
louisiana954 is offline   Reply With Quote
Old 02-02-2009, 09:19 PM   #9
louisiana954
Senior Member
 
louisiana954's Avatar
 
Join Date: Aug 2007
Location: 1960 area
Feedback Rating: (0)
Posts: 291

Experience: 10+ years

Bike(s):
07 Kawi ZX14









Quote:
Originally Posted by The_Gunslinger View Post
being an electrical problem, you think you coulda fried the ecu?
checked all the fuses & such?
where is the ECU located?...is that the box under the seat?
__________________
Ruff Ryders 4 Life
louisiana954 is offline   Reply With Quote
Old 02-02-2009, 09:21 PM   #10
coachdave
Senior Member
 
coachdave's Avatar
 
Join Date: Oct 2008
Location: Tomball
Feedback Rating: (0)
Posts: 867

Experience: 4 years

Bike(s):
2005 ZZR-1200
2001 Suzuki Marauder








if all else fails you know Patrick at Motorcycles Unlimited will treat you right
coachdave is offline   Reply With Quote
Old 02-02-2009, 09:23 PM   #11
louisiana954
Senior Member
 
louisiana954's Avatar
 
Join Date: Aug 2007
Location: 1960 area
Feedback Rating: (0)
Posts: 291

Experience: 10+ years

Bike(s):
07 Kawi ZX14









Quote:
Originally Posted by coachdave View Post
if all else fails you know Patrick at Motorcycles Unlimited will treat you right
yea i think im bout to give up and bte the bullet an take it over to him in the morning.
__________________
Ruff Ryders 4 Life
louisiana954 is offline   Reply With Quote
Old 02-02-2009, 09:31 PM   #12
Mr.Jones
Senior Member
 
Mr.Jones's Avatar
 
Join Date: Oct 2008
Location: Channelview
Feedback Rating: (0)
Posts: 458

Experience: 2 years

Bike(s):
02 f4i
09 Raider(dads bike)








did all these problems start at the same time? As far as the headlight, fuelpump & starter it sounds like an ignition wire/ground problem. No FI light or anything? Mainly you need to check the grounds and for wires that might be rubbing something. Did you ever drop the bike?
__________________
mybanner495327b6488fddh3

Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways totally worn out shouting "HOLY T...WHAT A RIDE!"
Mr.Jones is offline   Reply With Quote
Old 02-02-2009, 09:33 PM   #13
louisiana954
Senior Member
 
louisiana954's Avatar
 
Join Date: Aug 2007
Location: 1960 area
Feedback Rating: (0)
Posts: 291

Experience: 10+ years

Bike(s):
07 Kawi ZX14









yes the yall happened at the same time..i have dropped the bike before...
__________________
Ruff Ryders 4 Life
louisiana954 is offline   Reply With Quote
Old 02-02-2009, 09:35 PM   #14
louisiana954
Senior Member
 
louisiana954's Avatar
 
Join Date: Aug 2007
Location: 1960 area
Feedback Rating: (0)
Posts: 291

Experience: 10+ years

Bike(s):
07 Kawi ZX14









Quote:
Originally Posted by Mr.Jones View Post
did all these problems start at the same time? As far as the headlight, fuelpump & starter it sounds like an ignition wire/ground problem. No FI light or anything? Mainly you need to check the grounds and for wires that might be rubbing something. Did you ever drop the bike?
its been awhile since i have though
__________________
Ruff Ryders 4 Life
louisiana954 is offline   Reply With Quote
Old 02-02-2009, 09:36 PM   #15
louisiana954
Senior Member
 
louisiana954's Avatar
 
Join Date: Aug 2007
Location: 1960 area
Feedback Rating: (0)
Posts: 291

Experience: 10+ years

Bike(s):
07 Kawi ZX14









FI light?
__________________
Ruff Ryders 4 Life
louisiana954 is offline   Reply With Quote
Old 02-02-2009, 09:37 PM   #16
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
the ecu is the box under the seat with the two connectors.

FI... fuel injection light... likely wouldnt come on until the bike is started and something is fouling.

There is likely one thing causing all these problems. Instead of shooting the dark and checking individual wires, I'd go with what you know is preventing it from working; the fuel pump, and work backwards. If there is a common ground or power to the headlight, turn sig and pump... start there.
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Old 02-02-2009, 09:40 PM   #17
louisiana954
Senior Member
 
louisiana954's Avatar
 
Join Date: Aug 2007
Location: 1960 area
Feedback Rating: (0)
Posts: 291

Experience: 10+ years

Bike(s):
07 Kawi ZX14









ok thanks you guys..back to work on it..
__________________
Ruff Ryders 4 Life
louisiana954 is offline   Reply With Quote
Old 02-03-2009, 02:05 PM   #18
tomLSTD
LSTD Mob Cappo
 
tomLSTD's Avatar
 
Join Date: Aug 2006
Feedback Rating: (2)
Posts: 6,798

Experience: 1-3 months
Trackdays: 1






Member Garage





I think your electrical issues go far beyond the ECU personally, though I think the ECU is involved.

Sounds to me like you need a good thorough inspection of the whole system and fix anything that is found first. If that doesn't take care of things, then I'd look at replacing the ECU.

Do the easy stuff first and start with the battery, it's connections, and work your way around the entire bike- especially the places where things were added/ removed.
__________________
I am Tyler Durdin's bad attitude.
tomLSTD is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 02:03 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy