MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 01-21-2009, 01:08 PM   #1
Squoddybody
This is me.
 
Squoddybody's Avatar
 
Join Date: Sep 2007
Location: Hillbilly
Feedback Rating: (5)
Posts: 22,185

Experience: 8 years
Trackdays: 1

Bike(s):
Custom 2003 SV650






My Speedo Stopped Working Today

So I had to pass 20+ cars on the 242, because I thought they were going too slow...

Seriously, though- Is this a normal problem? None of the other digital displays stopped, only the speedo. It would say 1,3,7,0...

My bike is an '03 with 15500 miles.
__________________
THIS is me on my motorcycle. Any Questions?

follow me on IG - squoddybody
Squoddybody is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Who's working today NgaWhat Off Topic 2 06-11-2012 03:21 PM
Working today? RSIXER02 Off Topic 21 05-26-2012 11:39 PM
spedometer stopped working Ares How To's and Q & A's 3 10-19-2009 04:38 PM
speedo stopped working... MudBug Off Topic 59 02-26-2009 06:49 PM
Speedometer stopped working 9teeneighty3 General Discussion (Moto Related) 4 02-25-2007 12:21 PM
Advertisement
Old 01-21-2009, 01:09 PM   #2
Jay
Deleted
 
Jay's Avatar
 
Join Date: Jun 2007
Feedback Rating: (0)
Posts: 4,104

Experience: 5 years











DANG , im such a dude. when you said speedo, i thought of tight swimming gear, lmao..... so i had to click, i apologize for the thought, lol
__________________
What can I say
Jay is offline   Reply With Quote
Old 01-21-2009, 01:09 PM   #3
PowerSurgeD
is on indefinite hiatus
 
PowerSurgeD's Avatar
 
Join Date: Mar 2008
Location: Manvel
Feedback Rating: (1)
Posts: 5,735

Experience: 6 years

Bike(s):
2005 crf 50,
2008 drz400sm
2001 cbrf4i


Member Garage





it's cable driven, check to see if it came undone on the back of the gauges
__________________
Stunt riding is dead.
PowerSurgeD is offline   Reply With Quote
Old 01-21-2009, 01:10 PM   #4
RACER X
what R you lookin' at?
 
RACER X's Avatar
 
Join Date: Apr 2005
Location: Richmond, Tx
Feedback Rating: (26)
Posts: 33,497

Experience: 10+ years
Trackdays: 8

Bike(s):
'14 Honda GROM! 181cc of fury!!
'10 Aprilia Tuono Factory-SOLD
'08 Busa - sold
A few more bought
A few more sold






on our SV the speedo thing was down at the ft wheel
__________________
ΜΟΛΩΝ ΛΑΒΕ
2014 GROM
181cc's BABY!
Trump/Zimmerman 2016
Make America Great Again!
RACER X is online now   Reply With Quote
Old 01-21-2009, 01:11 PM   #5
PowerSurgeD
is on indefinite hiatus
 
PowerSurgeD's Avatar
 
Join Date: Mar 2008
Location: Manvel
Feedback Rating: (1)
Posts: 5,735

Experience: 6 years

Bike(s):
2005 crf 50,
2008 drz400sm
2001 cbrf4i


Member Garage





Quote:
Originally Posted by RACER X View Post
on our SV the speedo thing was down at the ft wheel
yep, it's a cable from the front wheel to the gauge it's self.
__________________
Stunt riding is dead.
PowerSurgeD is offline   Reply With Quote
Old 01-21-2009, 01:11 PM   #6
lilmckee
Not part of the wannbes
 
lilmckee's Avatar
 
Join Date: Jun 2007
Feedback Rating: (0)
Posts: 28,009

Experience: 10+ years
Trackdays: 10+











after you turned off your bike, did it turn back on?
__________________
Quote:
Originally Posted by OMEGA View Post
man [mckee] does not exist


where is mckee?
lilmckee is offline   Reply With Quote
Old 01-21-2009, 01:12 PM   #7
Squoddybody
This is me.
 
Squoddybody's Avatar
 
Join Date: Sep 2007
Location: Hillbilly
Feedback Rating: (5)
Posts: 22,185

Experience: 8 years
Trackdays: 1

Bike(s):
Custom 2003 SV650






It was working when I got on the bike, but once I got to the stop sign it wasn't...

I'll go out and check for a loose cable.
__________________
THIS is me on my motorcycle. Any Questions?

follow me on IG - squoddybody
Squoddybody is offline   Reply With Quote
Old 01-21-2009, 01:12 PM   #8
Squoddybody
This is me.
 
Squoddybody's Avatar
 
Join Date: Sep 2007
Location: Hillbilly
Feedback Rating: (5)
Posts: 22,185

Experience: 8 years
Trackdays: 1

Bike(s):
Custom 2003 SV650






Quote:
Originally Posted by lilmckee View Post
after you turned off your bike, did it turn back on?
I tried that several times, but no, it never worked again.
__________________
THIS is me on my motorcycle. Any Questions?

follow me on IG - squoddybody
Squoddybody is offline   Reply With Quote
Old 01-21-2009, 01:23 PM   #9
tomLSTD
LSTD Mob Cappo
 
tomLSTD's Avatar
 
Join Date: Aug 2006
Feedback Rating: (2)
Posts: 6,798

Experience: 1-3 months
Trackdays: 1






Member Garage





Your motorcycle is expired. Time for a new one, the speedo only lasts so long.


































IIRC, the '03 speedo is not driven by the front wheel is it? I thought it was an output shaft sensor at the front sprocket...


PM or call Patrick at the shop, he'll know what's wrong.
__________________
I am Tyler Durdin's bad attitude.
tomLSTD is offline   Reply With Quote
Old 01-21-2009, 01:27 PM   #10
lilmckee
Not part of the wannbes
 
lilmckee's Avatar
 
Join Date: Jun 2007
Feedback Rating: (0)
Posts: 28,009

Experience: 10+ years
Trackdays: 10+











Quote:
Originally Posted by squoddybody View Post
I tried that several times, but no, it never worked again.
no

i meant did the bike start, not the speedo sorry.



if the bike wont start after the speedo stops working its usually a battery issue.


If the bike does start, and its a mechanically driven then the sensor is bad, or the speedo itself is.

If not, and its a electrically driven, its the sensor, a connection, fuse/relay, or the speedo itself
__________________
Quote:
Originally Posted by OMEGA View Post
man [mckee] does not exist


where is mckee?
lilmckee is offline   Reply With Quote
Old 01-21-2009, 01:29 PM   #11
lilmckee
Not part of the wannbes
 
lilmckee's Avatar
 
Join Date: Jun 2007
Feedback Rating: (0)
Posts: 28,009

Experience: 10+ years
Trackdays: 10+











i agree with tom though, just stop by pat's and he should let you know pretty quickly what the deal is
__________________
Quote:
Originally Posted by OMEGA View Post
man [mckee] does not exist


where is mckee?
lilmckee is offline   Reply With Quote
Old 01-21-2009, 01:30 PM   #12
RideGreen
Goe Kawasaki
 
RideGreen's Avatar
 
Join Date: Nov 2008
Location: Angleton, TX
Feedback Rating: (0)
Posts: 25

Experience: 10+ years

Bike(s):
1995 ZX-11
1990 ZX-6R
1987 ZX-6R







Quote:
Originally Posted by tomLSTD View Post
Your motorcycle is expired. Time for a new one, the speedo only lasts so long.
hahaha
RideGreen is offline   Reply With Quote
Old 01-21-2009, 01:35 PM   #13
DvlRacer
cerca trova
 
DvlRacer's Avatar
 
Join Date: Jun 2007
Feedback Rating: (52)
Posts: 16,444







Member Garage





Quote:
Originally Posted by tomLSTD View Post
IIRC, the '03 speedo is not driven by the front wheel is it? I thought it was an output shaft sensor at the front sprocket...
Yeah it's a plastic piece of sensor too, very common for these to break apart in the casing and you lose your speedometer.
__________________
Quote:
Originally Posted by rob78 View Post
nothing goes unmoderated....
"And so, this tiny metal deathtrap becomes known as the ultimate form of freedom. Like a steampunk cyborg, man and machine fuse to make a symbol of what you can become when style and speed matter more than safety and efficiency. Is it any wonder that some people just get mad every time they see a motorcycle go by? Because it challenges everything they have, while proving to them that they donít have enough."
DvlRacer is offline   Reply With Quote
Old 01-21-2009, 01:35 PM   #14
Squoddybody
This is me.
 
Squoddybody's Avatar
 
Join Date: Sep 2007
Location: Hillbilly
Feedback Rating: (5)
Posts: 22,185

Experience: 8 years
Trackdays: 1

Bike(s):
Custom 2003 SV650






Quote:
Originally Posted by tomLSTD View Post
Your motorcycle is expired. Time for a new one, the speedo only lasts so long.

IIRC, the '03 speedo is not driven by the front wheel is it? I thought it was an output shaft sensor at the front sprocket...


PM or call Patrick at the shop, he'll know what's wrong.
Yes, it's at the front sprocket and there are no loose wires, so nothing came off...

It's not a battery issue, as everything else works, and the digital display works- it just won't tell me how fast (or slow) I'm going. I pay attention to the rpm's, though, so I have an idea...
__________________
THIS is me on my motorcycle. Any Questions?

follow me on IG - squoddybody
Squoddybody is offline   Reply With Quote
Old 01-21-2009, 01:36 PM   #15
DvlRacer
cerca trova
 
DvlRacer's Avatar
 
Join Date: Jun 2007
Feedback Rating: (52)
Posts: 16,444







Member Garage





You need a new one, you can buy just the sensor or the whole assembly, Patrick can get it for you.
__________________
Quote:
Originally Posted by rob78 View Post
nothing goes unmoderated....
"And so, this tiny metal deathtrap becomes known as the ultimate form of freedom. Like a steampunk cyborg, man and machine fuse to make a symbol of what you can become when style and speed matter more than safety and efficiency. Is it any wonder that some people just get mad every time they see a motorcycle go by? Because it challenges everything they have, while proving to them that they donít have enough."
DvlRacer is offline   Reply With Quote
Old 01-21-2009, 01:36 PM   #16
Squoddybody
This is me.
 
Squoddybody's Avatar
 
Join Date: Sep 2007
Location: Hillbilly
Feedback Rating: (5)
Posts: 22,185

Experience: 8 years
Trackdays: 1

Bike(s):
Custom 2003 SV650






Quote:
Originally Posted by DvlRacer View Post
Yeah it's a plastic piece of sensor too, very common for these to break apart in the casing and you lose your speedometer.
Probably what happened, but I cannot check until I get home, because I'm at work and it wouldn't appear very professional if I came back up to the top floor dirty!
__________________
THIS is me on my motorcycle. Any Questions?

follow me on IG - squoddybody
Squoddybody is offline   Reply With Quote
Old 01-21-2009, 01:38 PM   #17
JDUB
Senior Member
 
JDUB's Avatar
 
Join Date: Mar 2007
Location: Pearland
Feedback Rating: (0)
Posts: 4,335

Experience: 10+ years
Trackdays: 10+

Bike(s):
2006 GSXR-600 SOLD
2006 GSXR-1000 TrackWhore SOLD
HD 93 FLFTS Custom SOLD
HD 09 FXDC (KIA) :(
HD 2015 FLHX-S






OOOOOHHH....speedo......ah! Ok...yeah...my bad!
__________________
CFFC-F.E.E.U.

I like my women like I like my tires...HOT and STICKY!
JDUB is offline   Reply With Quote
Old 01-21-2009, 01:41 PM   #18
Squoddybody
This is me.
 
Squoddybody's Avatar
 
Join Date: Sep 2007
Location: Hillbilly
Feedback Rating: (5)
Posts: 22,185

Experience: 8 years
Trackdays: 1

Bike(s):
Custom 2003 SV650






Quote:
Originally Posted by JDUB View Post
OOOOOHHH....speedo......ah! Ok...yeah...my bad!
. Get back into off topic, unless you have something to add.


Thanks, Keith- and everybody! I'll check it out when I get home and let you know what happened.
__________________
THIS is me on my motorcycle. Any Questions?

follow me on IG - squoddybody
Squoddybody is offline   Reply With Quote
Old 01-21-2009, 01:43 PM   #19
1fastchevy
Bout Time
 
1fastchevy's Avatar
 
Join Date: May 2008
Location: North
Feedback Rating: (1)
Posts: 1,059

Experience: 10+ years
Trackdays: 10+

Bike(s):
750









Thats what happens when you hit mach 1 speeds.
1fastchevy is offline   Reply With Quote
Old 01-21-2009, 02:08 PM   #20
Dreamer!!
Senior Member
 
Join Date: Apr 2008
Location: Hobby Airport
Feedback Rating: (1)
Posts: 3,032

Experience: 2 years

Bike(s):
07 Ninja 250 (Sold), 93 CBR 900RR




Member Garage





Send a message via AIM to Dreamer!! Send a message via MSN to Dreamer!! Send a message via Yahoo to Dreamer!!
Quote:
Originally Posted by tomLSTD View Post
Your motorcycle is expired. Time for a new one, the speedo only lasts so long..
__________________
[CENTER][IMG]http://img513.imageshack.us/img513/2174/48830454.png[/IMG][/CENTER]
Dreamer!! is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 09:58 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy