MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 01-15-2009, 01:26 AM   #1
trimnslim
Member
 
trimnslim's Avatar
 
Join Date: Mar 2008
Location: cypress
Feedback Rating: (0)
Posts: 68


Bike(s):
2003 GSXR 1000









what if any thing should do before or on the first start

i got a engine i got off ebay wonder is there anything i should do before i the first time i start it if anything. thankyou for any GOOD input
trimnslim is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
2001 cbr 929rr no start ign switch broken what wire goes were so i can start it rparker1978 How To's and Q & A's 9 09-01-2014 11:50 PM
Is this the new thing to do/ albertinhouston General Discussion (Moto Related) 11 01-01-2012 06:09 PM
I have only one thing to say............. hotcknstrips Off Topic 20 01-15-2010 08:28 PM
if its not one thing its another... along77082 General Discussion (Moto Related) 20 10-24-2008 09:39 AM
One Thing or Another... Shinobi Off Topic 25 01-17-2006 10:19 PM
Advertisement
Old 01-15-2009, 01:27 AM   #2
MudBug
Banned
 
Join Date: Jan 2008
Location: Most northern tip of the southside
Feedback Rating: (3)
Posts: 20,878

Experience: 6 years
Trackdays: 6

Bike(s):
1994 kawi zx7
1991 DR250



Member Garage





User is banned

.
MudBug is offline   Reply With Quote
Old 01-15-2009, 03:51 PM   #3
lazy-boy
SteveManGo
 
lazy-boy's Avatar
 
Join Date: Nov 2007
Location: Sugar Land
Feedback Rating: (1)
Posts: 159

Experience: 2 years
Trackdays: 2

Bike(s):
1951 Chevy 3100









Send a message via AIM to lazy-boy
TCLOCKS? Lol.

Just double check your connections and hoses. All engine and frame bolts torqued. Make sure your oil is topped off and coolant. Start, check for leaks, adjust idle, clutch and throttle cable if needed, and warm up the engine. Shut down let cool down then check fluid levels again. That's all I can think of on the top of my head.
__________________
thanks
-steve
lazy-boy is offline   Reply With Quote
Old 01-15-2009, 04:01 PM   #4
mathews
Senior Member
 
mathews's Avatar
 
Join Date: Apr 2007
Location: La Grange Texas
Feedback Rating: (0)
Posts: 2,054


Bike(s):
2007 GSXR1000
2005 Hayabusa








I would turn it over with the spark plugs out to make sure the top end is not full of oil
mathews is offline   Reply With Quote
Old 01-15-2009, 04:14 PM   #5
Mr.P
Driving Duh-Bus
 
Mr.P's Avatar
 
Join Date: Dec 2005
Location: Sugarland
Feedback Rating: (5)
Posts: 4,759

Experience: 10+ years
Trackdays: 10+

Bike(s):
CBR1000RR






Quote:
Originally Posted by mathews View Post
I would turn it over with the spark plugs out to make sure the top end is not full of oil
...and to make sure the oil pressure is adequate (oil light off while cranking with plugs out)
__________________
Faster and Faster, Slowly! BRAWP it like its hot, BRAWP it like its hot.
Mr.P is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:02 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy