MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 12-24-2008, 09:59 PM   #1
ultramaxracing
Member
 
ultramaxracing's Avatar
 
Join Date: Oct 2008
Location: Beaumont
Feedback Rating: (0)
Posts: 29

Experience: 4-8 months

Bike(s):
05' Yamaha R6
06' CBR 600RR (sold)








Question R6 Running Lights Problems

so i have a 05 R6 and all the sudden my running lights went out but everything elses works such as ignition, brake lights and turning but my speedometer does not light up. just wondering if its the fuses or something else worse. how many fuses does it have? and is one of them for the running lights?
ultramaxracing is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Day time running lights? Cameron How To's and Q & A's 3 01-03-2015 11:09 AM
Wiring L.E.D. flush mounts as running lights and blinkers B.T.R. General Discussion (Moto Related) 1 08-08-2012 03:38 PM
Who Knows Honda Accords? No Dash Lights, No Running Lights - What Gives? Racer997 Car Forum 7 11-26-2011 03:16 PM
Does front turn signals need running lights? rideForrestride How To's and Q & A's 4 09-21-2007 12:44 PM
running lights???? bigjay77 General Discussion (Moto Related) 12 08-21-2006 04:37 PM
Advertisement
Old 12-24-2008, 10:27 PM   #2
Pyrofallout
<<<< S.B.N. >>>>
 
Pyrofallout's Avatar
 
Join Date: Feb 2008
Feedback Rating: (31)
Posts: 25,364

Experience: 5 years
Trackdays: 10+






Member Garage





possibly a fuse. If it's like my s it's in the left side upper fairings.
__________________
A government big enough to give you everything you want, is big enough to take away everything you have.
"The course of history shows that as a government grows, liberty decreases."
-Thomas Jefferson
Pyrofallout is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 07:04 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy