MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 11-03-2008, 12:49 PM   #1
Ulric
Dirty Old
 
Ulric's Avatar
 
Join Date: Oct 2006
Location: Spring
Feedback Rating: (1)
Posts: 9,632

Experience: 10+ years

Bike(s):
05 FZ1









Need HELP troubleshooting performance problem...

..ok after snapping to the fact I posted the wrong forum..

Last week, replaced plugs & air-filter.. bike was popping a bit more
and acted like it was loading up, or having problems around 5krpm (would sound/feel 'rumbly'). Plugs looked like it may be a tad rich but not what I would 'think' bad, but then I'm not a mechanic.

Still had the problem, loaded up on 93 octane.. running higher RPM on off chance of carbon buildup or bad gas (hoping to flush it out). Seemed to work...
Now again though it doesn't 'feel' the rumble etc and seems willing to 'get up and go' there's still more popping on decel and I noticed the header on cycl 3 is more 'silver' than gold as compared to the other pipes.

Also, was sitting in the parking lot... letting after letting it warm up, with all this. Decided to hold the throttle at 4k rpm in nuetral...it holds there for a bit, then jsut drops to 2k or so rpms. If i give a slowly increase the throttle it jumps up back/past the rpm range I was trying to hold at... doesn't appear to do this while under load/riding though.

Carbs were adjust about 7-7.5k miles ago
__________________
"new joke tomorrow..."
Ulric is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Performance youngblood2002 Performance and Modifications 3 06-18-2011 01:16 AM
Suspension Troubleshooting quicksaveme Performance and Modifications 9 11-30-2010 09:50 AM
troubleshooting performance problems... Ulric Performance and Modifications 3 11-04-2008 08:08 AM
Beer Troubleshooting blends Off Topic 11 10-15-2008 10:41 PM
Performance shop? mmbusa123 General Discussion (Moto Related) 4 08-11-2006 04:25 PM
Advertisement
Old 11-03-2008, 03:24 PM   #2
tomLSTD
LSTD Mob Cappo
 
tomLSTD's Avatar
 
Join Date: Aug 2006
Feedback Rating: (2)
Posts: 6,797

Experience: 1-3 months
Trackdays: 1






Member Garage





If you're not seeing any performance issues, I guess I'm baffled as to what the problem is.

The engine "acts" differently under a load than it does without a load. If you're riding it, and it's not performing ill, sounds like a non-issue. Popping on decel is normal with aftermarket and most slip-on exhausts.
__________________
I am Tyler Durdin's bad attitude.
tomLSTD is offline   Reply With Quote
Old 11-03-2008, 03:53 PM   #3
Ulric
Dirty Old
 
Ulric's Avatar
 
Join Date: Oct 2006
Location: Spring
Feedback Rating: (1)
Posts: 9,632

Experience: 10+ years

Bike(s):
05 FZ1









Quote:
Originally Posted by tomLSTD View Post
If you're not seeing any performance issues, I guess I'm baffled as to what the problem is.

The engine "acts" differently under a load than it does without a load. If you're riding it, and it's not performing ill, sounds like a non-issue. Popping on decel is normal with aftermarket and most slip-on exhausts.
There's an issue, just not sure what/where. Guessing carb(s) or valve(s)... figure prior i was getting roughly 35mpg... right now looks like 30-25mpg.
I mention the...popping as it seems in excess what what I'm used or or accustomed to. <shrug> Prolly see if I can get it to Motorcycles Unlimited this week.
__________________
"new joke tomorrow..."
Ulric is offline   Reply With Quote
Old 11-03-2008, 05:13 PM   #4
tomLSTD
LSTD Mob Cappo
 
tomLSTD's Avatar
 
Join Date: Aug 2006
Feedback Rating: (2)
Posts: 6,797

Experience: 1-3 months
Trackdays: 1






Member Garage





Quote:
Originally Posted by Ulric View Post
There's an issue, just not sure what/where. Guessing carb(s) or valve(s)... figure prior i was getting roughly 35mpg... right now looks like 30-25mpg.
I mention the...popping as it seems in excess what what I'm used or or accustomed to. <shrug> Prolly see if I can get it to Motorcycles Unlimited this week.
There is a performance issue, but I'm hearing that you can't "feel" it, but do see it in fuel mileage? Sound accurate?

If so, check your air filter first. That alone on modern sport bikes can cause some funked up stuff. After that, I would probably replace the spark plugs to see if there is a difference. Those two things are cheap and easy to do, I'd also try fuel from a different vendor... just to try.
__________________
I am Tyler Durdin's bad attitude.
tomLSTD is offline   Reply With Quote
Old 11-03-2008, 05:28 PM   #5
FLYIN'DUC
Senior Member
 
FLYIN'DUC's Avatar
 
Join Date: Apr 2007
Location: Cleveland, Texas
Feedback Rating: (7)
Posts: 6,254


Bike(s):
07 Ducati, 99 Busa









If U have access to a laser temp gun, see what the temp is near the head at each pipe, that will tell U real quick which cylinder is weak, most likely clogged jets in 1 or more carbs, really crappy fuel these days cause tons of running issues esp. on carb. models
FLYIN'DUC is offline   Reply With Quote
Old 11-03-2008, 05:48 PM   #6
Ulric
Dirty Old
 
Ulric's Avatar
 
Join Date: Oct 2006
Location: Spring
Feedback Rating: (1)
Posts: 9,632

Experience: 10+ years

Bike(s):
05 FZ1









Quote:
Originally Posted by tomLSTD View Post
There is a performance issue, but I'm hearing that you can't "feel" it, but do see it in fuel mileage? Sound accurate?

If so, check your air filter first. That alone on modern sport bikes can cause some funked up stuff. After that, I would probably replace the spark plugs to see if there is a difference. Those two things are cheap and easy to do, I'd also try fuel from a different vendor... just to try.


Better to say I can't 'feel' it like i did before.. but I 'know' somethings not right now.
Some back info... it started, when I would hit about 5k rpms I could 'feel' like it was rumbling, particularly if I was heavier on the throttle.. small and slow it wasn't bad, and it would pull to higher rpms.
Changed the plugs and air filter, still ran like the same... filled up with 93oct, since I was running low by tht time. Stayed mainly in 1st & 2nd to run higher rpms... bout a minute on the frehs tank, power kicked in... about like normal.
Don't know if it was tail/mid tank on that..or after the next fill, noticed an increase in the 'popping' and i almost want to say it's like I can hear the ghost of some while running/riding mid-higher rpm at times.

Thought about the possibility of 'bad' gas...but havent had the chance to drain the tank, and im trying to remember what stations i've filled up...so I can try to avoid em again...
__________________
"new joke tomorrow..."
Ulric is offline   Reply With Quote
Old 11-03-2008, 06:29 PM   #7
tomLSTD
LSTD Mob Cappo
 
tomLSTD's Avatar
 
Join Date: Aug 2006
Feedback Rating: (2)
Posts: 6,797

Experience: 1-3 months
Trackdays: 1






Member Garage





Fuel filter if it's Fi, something with the carbs/ fuel filter/ vacuum ports/ fuel petcock if it's carb'd.

Hmmm, a conundrum. I'd love to hear what it comes out to be after you take it to Motorcycles Unlimited.
__________________
I am Tyler Durdin's bad attitude.
tomLSTD is offline   Reply With Quote
Old 11-03-2008, 06:34 PM   #8
Ulric
Dirty Old
 
Ulric's Avatar
 
Join Date: Oct 2006
Location: Spring
Feedback Rating: (1)
Posts: 9,632

Experience: 10+ years

Bike(s):
05 FZ1









Quote:
Originally Posted by tomLSTD View Post
Fuel filter if it's Fi, something with the carbs/ fuel filter/ vacuum ports/ fuel petcock if it's carb'd.

Hmmm, a conundrum. I'd love to hear what it comes out to be after you take it to Motorcycles Unlimited.
You and me both.. though I'd love to avoid having to take it into the shop.
__________________
"new joke tomorrow..."
Ulric is offline   Reply With Quote
Old 11-03-2008, 06:37 PM   #9
texlurch
Official MH tag inspector
 
texlurch's Avatar
 
Join Date: Aug 2006
Location: Smack dab in the middle of Colo
Feedback Rating: (2)
Posts: 10,235

Experience: 10+ years
Trackdays: 1

Bike(s):
04 ZX-10R
02 ZX-12R BOTM 12/11
00 ZX-12R
07 GSXR 600
00 TL1000R BOTM 07/12 (sold)

Member Garage





05 FZ1 is a carb motor if I remember correct. Try some Seafoam in the tank.. sounds like a partially clogged jet, which has become a real issue lately with ethanol and spotty gas.... or some off the shelf carb/injector cleaner
__________________
sig pic
A wise man once told me: "No matter how fine she is, just remember. Somewhere, someone is tired of her !"
.
.... Home of the "Black Ninja's"
texlurch is offline   Reply With Quote
Old 11-03-2008, 07:33 PM   #10
tomLSTD
LSTD Mob Cappo
 
tomLSTD's Avatar
 
Join Date: Aug 2006
Feedback Rating: (2)
Posts: 6,797

Experience: 1-3 months
Trackdays: 1






Member Garage





Quote:
Originally Posted by texlurch View Post
05 FZ1 is a carb motor if I remember correct. Try some Seafoam in the tank.. sounds like a partially clogged jet, which has become a real issue lately with ethanol and spotty gas.... or some off the shelf carb/injector cleaner
Good point, I forgot about the Seafoam solution for bad gas...
__________________
I am Tyler Durdin's bad attitude.
tomLSTD is offline   Reply With Quote
Old 11-03-2008, 08:02 PM   #11
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
My 600 has a nice dead spot cuz its started once a month... after holding it past that point a few times the dried bowls fill up completely and expend all the air in the carbs where only fuel should be and she runs just fine...
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Old 11-04-2008, 08:12 AM   #12
ZXALAN
UR NXT
 
ZXALAN's Avatar
 
Join Date: Mar 2007
Location: League City Tx
Feedback Rating: (1)
Posts: 4,254

Experience: 10+ years

Bike(s):
2000 Turbo-Hayabusa
2013 BMW S1000RR








Check your thread in Performance, I posted over there but its basically what Tim said.
__________________

319hp@14lbs(pump gas), 435hp@29lbs(race gas)
Texas Mile Mar 09, 225.906mph, 8.82@168.43 w/1.63 60'-14.5lbs
ZXALAN is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 03:40 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy