MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 10-28-2008, 01:05 PM   #1
HtownStunta
Senior Member
 
HtownStunta's Avatar
 
Join Date: Aug 2008
Feedback Rating: (1)
Posts: 953

Experience: 1-3 months
Trackdays: 10+

Bike(s):
1986 Honda Spree




Member Garage





HELP PLEASE!

Got a friend with a 06 600rr....

says he has a oil/FI light on and the bike dies after 3 or 4 minutes of running...

does anyone know how to pull codes for these things?
HtownStunta is offline   Reply With Quote
Advertisement
Old 10-28-2008, 01:22 PM   #2
stunterdude
Senior Member
 
stunterdude's Avatar
 
Join Date: Jan 2006
Location: cypress
Feedback Rating: (6)
Posts: 2,156

Experience: 6 years

Bike(s):
04 zx10,03 gsxr600,2001 f4i, 03 gsxr 1000, 2006 yzf250,2004crf150,2006 crf 450r,2001 929,06 klx 110




Member Garage





Send a message via AIM to stunterdude
yup, google it and it should show up
__________________
Please contact Solracer about sponsorship
stunterdude is offline   Reply With Quote
Old 10-28-2008, 01:26 PM   #3
HtownStunta
Senior Member
 
HtownStunta's Avatar
 
Join Date: Aug 2008
Feedback Rating: (1)
Posts: 953

Experience: 1-3 months
Trackdays: 10+

Bike(s):
1986 Honda Spree




Member Garage





ok.... with out travis's smart remarks.... lol


ANYONE ELSE HAVE THIS PROBLEM?

OR HAVE ANY IDEAS?
HtownStunta is offline   Reply With Quote
Old 10-28-2008, 01:27 PM   #4
Gryphin
09 r1!
 
Gryphin's Avatar
 
Join Date: Oct 2006
Location: Houston
Feedback Rating: (9)
Posts: 4,214

Experience: 4 years
Trackdays: 2

Bike(s):
09 Yamaha R1
06 Ninja ZX-6R (RIP)



Member Garage





Send a message via AIM to Gryphin
need more details.. mileage... any work done recently..stuff like that
__________________
Quote:
We as riders know the risks we take everytime we put that kickstand up and twist the throttle.
Gryphin is offline   Reply With Quote
Old 10-28-2008, 01:31 PM   #5
Bean
you like apples?
 
Join Date: May 2007
Location: Htown
Feedback Rating: (1)
Posts: 963

Experience: 8 years
Trackdays: 10+

Bike(s):
K3 GSXR 600









Recent oil change? Check to make sure you have oil through your spotting window on the side of the case. Bad fuel pump maybe? Sounds like something you'd want to take to a professional. I as well as many others recommend Motorcycles Unlimited on 1960, just a few miles W of 45N.
Bean is offline   Reply With Quote
Old 10-28-2008, 01:35 PM   #6
HtownStunta
Senior Member
 
HtownStunta's Avatar
 
Join Date: Aug 2008
Feedback Rating: (1)
Posts: 953

Experience: 1-3 months
Trackdays: 10+

Bike(s):
1986 Honda Spree




Member Garage





11,000

ignition relay was replaced....

he said he can start the bike up fine and ride it for about 5 min fine then no matter if he is going or standing still the engine dies.... still have electrical power.... then he can start it back up but the second he puts it in gear it dies again....


Hmmmmmm....

he says he hears clicking from the relay box area when it dies...
HtownStunta is offline   Reply With Quote
Old 10-28-2008, 02:03 PM   #7
stunterdude
Senior Member
 
stunterdude's Avatar
 
Join Date: Jan 2006
Location: cypress
Feedback Rating: (6)
Posts: 2,156

Experience: 6 years

Bike(s):
04 zx10,03 gsxr600,2001 f4i, 03 gsxr 1000, 2006 yzf250,2004crf150,2006 crf 450r,2001 929,06 klx 110




Member Garage





Send a message via AIM to stunterdude
LOL no I'm serious, google it and it will tell you wat todo, and I have a complete wiring harness with relays etc if he needs any of it
__________________
Please contact Solracer about sponsorship
stunterdude is offline   Reply With Quote
Old 10-28-2008, 02:05 PM   #8
HtownStunta
Senior Member
 
HtownStunta's Avatar
 
Join Date: Aug 2008
Feedback Rating: (1)
Posts: 953

Experience: 1-3 months
Trackdays: 10+

Bike(s):
1986 Honda Spree




Member Garage





k i will see what we can do first...

hopefully it is a easy fix.... but.... lol
HtownStunta is offline   Reply With Quote
Old 10-28-2008, 02:06 PM   #9
stunterdude
Senior Member
 
stunterdude's Avatar
 
Join Date: Jan 2006
Location: cypress
Feedback Rating: (6)
Posts: 2,156

Experience: 6 years

Bike(s):
04 zx10,03 gsxr600,2001 f4i, 03 gsxr 1000, 2006 yzf250,2004crf150,2006 crf 450r,2001 929,06 klx 110




Member Garage





Send a message via AIM to stunterdude
and how do you know my name? Lemme know if y'all wana swap relays and see if it's the problem
__________________
Please contact Solracer about sponsorship
stunterdude is offline   Reply With Quote
Old 10-28-2008, 02:08 PM   #10
HtownStunta
Senior Member
 
HtownStunta's Avatar
 
Join Date: Aug 2008
Feedback Rating: (1)
Posts: 953

Experience: 1-3 months
Trackdays: 10+

Bike(s):
1986 Honda Spree




Member Garage





Quote:
Originally Posted by stunterdude View Post
and how do you know my name? Lemme know if y'all wana swap relays and see if it's the problem
haha i am very very sneaky sir.... (Mr.Deeds...lol)

anyways, he said he bought the Relay brand new.... so
HtownStunta is offline   Reply With Quote
Old 10-28-2008, 04:06 PM   #11
ANTISOCIAL
Senior Member
 
ANTISOCIAL's Avatar
 
Join Date: Sep 2007
Location: Earth
Feedback Rating: (1)
Posts: 5,035


Bike(s):
05 cbr 600 rr









Send a message via AIM to ANTISOCIAL
Quote:
Originally Posted by stunterdude View Post
and how do you know my name? Lemme know if y'all wana swap relays and see if it's the problem
I think he's a part-time stalker .He started a thread asking if demonseed is a member on here too . Did you have something you wanted to ask me ?
__________________
what do you know ?

Last edited by ANTISOCIAL; 10-28-2008 at 04:09 PM.
ANTISOCIAL is offline   Reply With Quote
Old 10-28-2008, 04:13 PM   #12
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
Check the safety's(clutch switch, start/stop, tip sensor)

Possible scenerio.... when the engine heats up, the contacts increase resistance. A clutch switch would cause the bike to die when put in gear after restart since the bike thinks the clutch is down.

Does it idle above 1krpms(where it should?)

Drastic changes in temp can have effects on idle states, even on FI bikes.
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Old 10-28-2008, 04:53 PM   #13
mammothmc
Senior Member
 
Join Date: Mar 2006
Feedback Rating: (0)
Posts: 721












either some cable is loose or he's got water in the tank
mammothmc is offline   Reply With Quote
Old 10-29-2008, 09:45 AM   #14
HtownStunta
Senior Member
 
HtownStunta's Avatar
 
Join Date: Aug 2008
Feedback Rating: (1)
Posts: 953

Experience: 1-3 months
Trackdays: 10+

Bike(s):
1986 Honda Spree




Member Garage





it is weird cause it dies when he puts it in gear... but runs fine for the first 5 min...
HtownStunta is offline   Reply With Quote
Old 10-29-2008, 10:49 AM   #15
blends
NYYYYYYEAAOWWWWWW
 
Join Date: Apr 2008
Location: mission bend
Feedback Rating: (3)
Posts: 7,307

Experience: 2 years
Trackdays: 10+






Member Garage





Send a message via AIM to blends
the bike is dead, sell it to me for 250 dollars.
__________________
ಠ_ಠ
blends is offline   Reply With Quote
Old 10-29-2008, 11:08 AM   #16
Romeo36
Mother****ersi'llkillyou
 
Romeo36's Avatar
 
Join Date: Sep 2006
Location: stinkadena
Feedback Rating: (2)
Posts: 5,326

Experience: 10+ years

Bike(s):
sv650,rc51,gsxr750,6oo,sdg107









Send a message via AIM to Romeo36
bypass the sidestand switch by puttinthe 2 wires together and see if that works
__________________
Riding a Duc is kind of like, you may get a cramp in your wrist, but you keep on trucking because it feels so good.
Romeo36 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 05:25 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy