MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-06-2008, 05:51 PM   #1
yellowjacket
S.D.W's BFF
 
yellowjacket's Avatar
 
Join Date: Jul 2008
Location: NW Side
Feedback Rating: (6)
Posts: 2,897

Experience: 5 years
Trackdays: 6

Bike(s):
2004 YZF-R1 *Street*
2003 CBR 600R *Track*








Send a message via AIM to yellowjacket
HID Lighting?

I have a 2001 GSXR 750 and i have a problem with the lighting... The guy before me did an HID conversion on it with dual ballast and 9006 white lighting... one ballast shorted out and i bought a new one it worked for about 10 minutes and it also shorted out so it appears... does anybody have any knowledge on HID i need some help and probably a new ballast.... HELP PLEASE!!!
yellowjacket is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
LED UNDERGLOW, HALO, AND HID LIGHTING tdeleon81 Performance and Modifications 6 05-10-2014 06:16 PM
My LED lighting sullivan General Discussion (Moto Related) 100 06-19-2012 04:20 PM
HID Lighting For 2006 Katana? Soull2Soull How To's and Q & A's 5 08-10-2008 01:10 PM
HID Xenon Conversion Kits Digital Lighting System NoFear Performance and Modifications 34 09-16-2007 08:55 PM
Lava 'n Lighting ArturoC Off Topic 6 07-19-2006 10:04 AM
Advertisement
Old 09-06-2008, 11:20 PM   #2
threedguru
Eh who cares? ...........
 
threedguru's Avatar
 
Join Date: Jun 2007
Location: Conroe,Tx
Feedback Rating: (0)
Posts: 46












Send a message via AIM to threedguru
Sounds like a short somewhere. Check your wires for shorts and your fuses. Maybe the ballast is to weak for the bulbs or just generally a cheap product. Try researching the brand name and see if anyone has had any problems with them. Good Luck
threedguru is offline   Reply With Quote
Old 09-07-2008, 10:34 AM   #3
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
If the bulb is bad, you can hear the ignitor trying to light it off when it is first powered up. It will sound like a light crack. One oem, the modules attempt this light off ten times in a row. With no effect it shuts the module down.

A/M Im not sure, Im guessing the module was not used for a straight ignitor/ballast assembly to preserve space.
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 04:39 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy