MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 08-06-2008, 11:43 AM   #1
Dreamer!!
Senior Member
 
Join Date: Apr 2008
Location: Hobby Airport
Feedback Rating: (1)
Posts: 3,032

Experience: 2 years

Bike(s):
07 Ninja 250 (Sold), 93 CBR 900RR




Member Garage





Send a message via AIM to Dreamer!! Send a message via MSN to Dreamer!! Send a message via Yahoo to Dreamer!!
CBR Problem

I came out to the garage to crank up my cbr and it didnt want to start, no spinning or anything but the lights were completely light up even while pushing the start button (normally they turn off while starting)

so i jump it with my car, it idled and revved fine, then a minute later it just turns off...lights still completely light, so i push the start button and nothing happens once again

it can't be my battery can it, the lights are bright as can be and i can switch from low to hi with no problem...help?
__________________
[CENTER][IMG]http://img513.imageshack.us/img513/2174/48830454.png[/IMG][/CENTER]
Dreamer!! is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Light Problem Honda CBR 600rr Rcr1976 General Discussion (Moto Related) 10 11-23-2011 04:46 PM
2007 CBR problem! if you're smart you can should help me :) haOo How To's and Q & A's 12 09-12-2011 09:50 PM
Problem????? gixxerbilly How To's and Q & A's 18 04-25-2009 03:55 PM
PROBLEM CarbonJames Forum Updates & Feedback 6 05-03-2005 08:50 PM
Advertisement
Old 08-06-2008, 11:44 AM   #2
Solracer
MotoHouston.com Owner.
 
Solracer's Avatar
 
Join Date: Apr 2005
Location: Kemah Area
Feedback Rating: (9)
Posts: 28,893

Experience: 10+ years
Trackdays: 10+

Bike(s):
2006 YZF600R (Street)
2009 Iron 883



Member Garage


stator/rectifer/ problem... and or wiring problem.
__________________
Chris
Solracer is offline   Reply With Quote
Old 08-06-2008, 11:45 AM   #3
BigComfy
Senior Member
 
BigComfy's Avatar
 
Join Date: Jun 2005
Location: under a rock
Feedback Rating: (3)
Posts: 24,334

Experience: 1-3 months
Trackdays: 10+

Bike(s):
SV1k (sold)
CRB6 Track Bike (sold)
Daytona 1200 (parted)
1st Gen FZ1 (sold)
1st Gen SV650 (sold)

Member Garage


Quote:
Originally Posted by Solracer View Post
stator/rectifer/ problem... and or wiring problem.
__________________
"I haven't seen the crash, but I think Marc needs to be penalized for two or three seasons! Until I stop racing!"-VR46
BigComfy is offline   Reply With Quote
Old 08-06-2008, 11:45 AM   #4
jfly
RIP Coach Dave
 
jfly's Avatar
 
Join Date: Jul 2008
Location: Huntsville/Katy
Feedback Rating: (2)
Posts: 2,764

Experience: 1 year

Bike(s):
cbr 600 F3 LOR exhaust




Member Garage





no had the same prob. if you have a car battery charger then charge it up for a couple of hours then hook it back up and you should be good to go
__________________
2147843650102538748pyAvEK th
WHATEVA! Ill do what I want!
Street Experience 9 to 12 months
Actual Riding Experience 10+ years
Quote:
I'll say this, he did a pretty decent job hanging with 3 liter bikes on 45 on his F3!!
jfly is offline   Reply With Quote
Old 08-06-2008, 11:47 AM   #5
Dreamer!!
Senior Member
 
Join Date: Apr 2008
Location: Hobby Airport
Feedback Rating: (1)
Posts: 3,032

Experience: 2 years

Bike(s):
07 Ninja 250 (Sold), 93 CBR 900RR




Member Garage





Send a message via AIM to Dreamer!! Send a message via MSN to Dreamer!! Send a message via Yahoo to Dreamer!!
Quote:
Originally Posted by jflys cbr View Post
no had the same prob. if you have a car battery charger then charge it up for a couple of hours then hook it back up and you should be good to go
i was thinking of trying that, but the last thing i need is my bike to cut off on the freeway or something lol


i know i can test the stator to see if the battery is charging, but how would i go about testing the rectifier?
__________________
[CENTER][IMG]http://img513.imageshack.us/img513/2174/48830454.png[/IMG][/CENTER]
Dreamer!! is offline   Reply With Quote
Old 08-06-2008, 11:50 AM   #6
Solracer
MotoHouston.com Owner.
 
Solracer's Avatar
 
Join Date: Apr 2005
Location: Kemah Area
Feedback Rating: (9)
Posts: 28,893

Experience: 10+ years
Trackdays: 10+

Bike(s):
2006 YZF600R (Street)
2009 Iron 883



Member Garage


you'll need an ohm meter, one lead to ground, one lead to output of rectifier.
__________________
Chris
Solracer is offline   Reply With Quote
Old 08-06-2008, 11:54 AM   #7
Candie
Senior Member
 
Candie's Avatar
 
Join Date: Nov 2005
Feedback Rating: (1)
Posts: 10,148

Experience: 9 years
Trackdays: 10+

Bike(s):
2013 Ninja 300
07 CBR 600RR (sold)
09 Ninja 250 (sold)
04 CBR 600RR (sold)
04 GSXR 600 (sold)



My old F2 used to do that and then all of the sudden it would start on up!! Never could figure out what made it do that!

Good luck! Hope you find the problem!
__________________
If people do not like you then they will not like your .
Candie is offline   Reply With Quote
Old 08-06-2008, 12:11 PM   #8
GABRIEL
Senior Member
 
GABRIEL's Avatar
 
Join Date: Jan 2007
Location: SW/SE Houston
Feedback Rating: (14)
Posts: 7,184

Experience: 1-3 months











Rectifier, Get you a FI bike.
GABRIEL is offline   Reply With Quote
Old 08-06-2008, 12:34 PM   #9
Dreamer!!
Senior Member
 
Join Date: Apr 2008
Location: Hobby Airport
Feedback Rating: (1)
Posts: 3,032

Experience: 2 years

Bike(s):
07 Ninja 250 (Sold), 93 CBR 900RR




Member Garage





Send a message via AIM to Dreamer!! Send a message via MSN to Dreamer!! Send a message via Yahoo to Dreamer!!
Quote:
My old F2 used to do that and then all of the sudden it would start on up!! Never could figure out what made it do that!
yea thats exactly what this one is doing it just started up then went back to the same ol thing


Quote:
Rectifier, Get you a FI bike.
FI bikes don't have rectifiers?

but im working on getting a FI bike anyway


Quote:
you'll need an ohm meter, one lead to ground, one lead to output of rectifier.
what kind of reading am i looking for?
__________________
[CENTER][IMG]http://img513.imageshack.us/img513/2174/48830454.png[/IMG][/CENTER]
Dreamer!! is offline   Reply With Quote
Old 08-06-2008, 12:42 PM   #10
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
Charging system is inoperated and your bike rode on the battery power till it was dead...
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Old 08-06-2008, 12:47 PM   #11
Dreamer!!
Senior Member
 
Join Date: Apr 2008
Location: Hobby Airport
Feedback Rating: (1)
Posts: 3,032

Experience: 2 years

Bike(s):
07 Ninja 250 (Sold), 93 CBR 900RR




Member Garage





Send a message via AIM to Dreamer!! Send a message via MSN to Dreamer!! Send a message via Yahoo to Dreamer!!
lol yea i know, but doesnt the stator keep the batter charged? cause if so it is charging while running, going by the readings atleast
__________________
[CENTER][IMG]http://img513.imageshack.us/img513/2174/48830454.png[/IMG][/CENTER]
Dreamer!! is offline   Reply With Quote
Old 08-06-2008, 01:00 PM   #12
TexasChaos
Fiddyss fo lifeee!!!
 
TexasChaos's Avatar
 
Join Date: Apr 2008
Feedback Rating: (0)
Posts: 144


Bike(s):
04 50, 07 50, 04 sixdirtysix, 06 1000RR, 02 gixxer 600, 1979 ct110









My 1000 use to do that then i found out the tip over switch had fallen off and when i would hit the gas it would shut off hahaha

maybe a option?
__________________
"Im only slow so everyone can get a good look at my bike"
TexasChaos is offline   Reply With Quote
Old 08-06-2008, 01:04 PM   #13
Dreamer!!
Senior Member
 
Join Date: Apr 2008
Location: Hobby Airport
Feedback Rating: (1)
Posts: 3,032

Experience: 2 years

Bike(s):
07 Ninja 250 (Sold), 93 CBR 900RR




Member Garage





Send a message via AIM to Dreamer!! Send a message via MSN to Dreamer!! Send a message via Yahoo to Dreamer!!
lmao i think my cbr may be to retarded to know it even has a tip over sensor
__________________
[CENTER][IMG]http://img513.imageshack.us/img513/2174/48830454.png[/IMG][/CENTER]
Dreamer!! is offline   Reply With Quote
Old 08-06-2008, 01:13 PM   #14
jfly
RIP Coach Dave
 
jfly's Avatar
 
Join Date: Jul 2008
Location: Huntsville/Katy
Feedback Rating: (2)
Posts: 2,764

Experience: 1 year

Bike(s):
cbr 600 F3 LOR exhaust




Member Garage





just try charging your battery
__________________
2147843650102538748pyAvEK th
WHATEVA! Ill do what I want!
Street Experience 9 to 12 months
Actual Riding Experience 10+ years
Quote:
I'll say this, he did a pretty decent job hanging with 3 liter bikes on 45 on his F3!!
jfly is offline   Reply With Quote
Old 08-06-2008, 01:14 PM   #15
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,368

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Try charging your battery.
If you'd like, bring the battery and we can load test it for you, no charge.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 08-06-2008, 01:22 PM   #16
GABRIEL
Senior Member
 
GABRIEL's Avatar
 
Join Date: Jan 2007
Location: SW/SE Houston
Feedback Rating: (14)
Posts: 7,184

Experience: 1-3 months











Quote:
Originally Posted by Dreamer!! View Post
FI bikes don't have rectifiers??
They do have rectifiers.

Quote:
Originally Posted by CaligoneTx View Post
Charging system is inoperated and your bike rode on the battery power till it was dead...
+1
Quote:
Originally Posted by TexasChaos View Post
My 1000 use to do that then i found out the tip over switch had fallen off and when i would hit the gas it would shut off hahaha
The bike dose not have a tip sensor.

Fully charged battery and a new retifier that is well grounded to the frame.
I killed my bike plenty of time trying to start the bike and it ended up putting a load on the charging system and the end result was a dead batt and burned up rec.
GABRIEL is offline   Reply With Quote
Old 08-06-2008, 01:26 PM   #17
Dreamer!!
Senior Member
 
Join Date: Apr 2008
Location: Hobby Airport
Feedback Rating: (1)
Posts: 3,032

Experience: 2 years

Bike(s):
07 Ninja 250 (Sold), 93 CBR 900RR




Member Garage





Send a message via AIM to Dreamer!! Send a message via MSN to Dreamer!! Send a message via Yahoo to Dreamer!!
my rectifier is burned up...believe i found my problem
__________________
[CENTER][IMG]http://img513.imageshack.us/img513/2174/48830454.png[/IMG][/CENTER]

Last edited by Dreamer!!; 08-06-2008 at 01:30 PM.
Dreamer!! is offline   Reply With Quote
Old 08-06-2008, 09:53 PM   #18
Solracer
MotoHouston.com Owner.
 
Solracer's Avatar
 
Join Date: Apr 2005
Location: Kemah Area
Feedback Rating: (9)
Posts: 28,893

Experience: 10+ years
Trackdays: 10+

Bike(s):
2006 YZF600R (Street)
2009 Iron 883



Member Garage


Quote:
Originally Posted by Dreamer!! View Post
my rectifier is burned up...believe i found my problem
dun dun dun....


I know(and so does coogs69) all about 900rr's and charging systems.. lol
__________________
Chris
Solracer is offline   Reply With Quote
Old 08-06-2008, 09:56 PM   #19
Dreamer!!
Senior Member
 
Join Date: Apr 2008
Location: Hobby Airport
Feedback Rating: (1)
Posts: 3,032

Experience: 2 years

Bike(s):
07 Ninja 250 (Sold), 93 CBR 900RR




Member Garage





Send a message via AIM to Dreamer!! Send a message via MSN to Dreamer!! Send a message via Yahoo to Dreamer!!
*scratches head*

http://www.bikebandit.com/houseofmot...r-1993/o/m2065


$150 for a rectifier? lol anything cheaper?
__________________
[CENTER][IMG]http://img513.imageshack.us/img513/2174/48830454.png[/IMG][/CENTER]
Dreamer!! is offline   Reply With Quote
Old 08-06-2008, 10:03 PM   #20
Solracer
MotoHouston.com Owner.
 
Solracer's Avatar
 
Join Date: Apr 2005
Location: Kemah Area
Feedback Rating: (9)
Posts: 28,893

Experience: 10+ years
Trackdays: 10+

Bike(s):
2006 YZF600R (Street)
2009 Iron 883



Member Garage


Ill see if I can find a used one for ya...

I think I bought mine off ebay.,
__________________
Chris
Solracer is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 02:10 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy