Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-25-2008, 01:44 PM   #1
CubanGIXXER
R.I.P. Burns
 
CubanGIXXER's Avatar
 
Join Date: Jul 2007
Location: Houston / Sugarland / Katy
Feedback Rating: (2)
Posts: 4,520


Bike(s):
'07 Suzuki GSXR 600




Member Garage





Send a message via AIM to CubanGIXXER Send a message via Yahoo to CubanGIXXER
Question FI light on Gixxer - Engine Cutting off

so my "FI" light came on the other day, and I haven't used my bike until today and it came on again. I rode to work cause it was running fine. but when i got to work this morning and now again when i took off for lunch, when i let the motor idle, it will cut off after a few seconds. I just got my oil changed last weekend, and it started right after that.

any ideas?
__________________
I got a fever....................and the only perscription....................is more cowbell!
NEWSIG22small
www.myspace.com/robbielay19
CubanGIXXER is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
fi light code SouthrnSmkd How To's and Q & A's 17 11-22-2009 01:30 AM
FI light turned on.. Help! mikes-si How To's and Q & A's 7 01-01-2009 06:55 PM
whats FI light tonkatrucks40 How To's and Q & A's 8 11-10-2008 04:22 PM
FI Light SPHINX How To's and Q & A's 6 11-07-2007 09:24 PM
'07 (or '06) gixxer 6 or 7 help - rpm indicator light (rev light/shift light) issanni How To's and Q & A's 9 02-27-2007 03:28 PM
Advertisement
Old 07-25-2008, 02:02 PM   #2
lisiecki1
survivor of 7/4/08 ride..
 
lisiecki1's Avatar
 
Join Date: Jun 2008
Feedback Rating: (5)
Posts: 4,084

Experience: 10+ years






Member Garage





who changed your oil?
__________________
"DON'T START VAST PROJECTS WITH HALF VAST IDEAS."
Remember the average response time to a 911 call is over 4 minutes.
The average response time of a 357 magnum is 1400 FPS.
lisiecki1 is offline   Reply With Quote
Old 07-25-2008, 02:04 PM   #3
bdmpastx
The Cripple
 
bdmpastx's Avatar
 
Join Date: Nov 2005
Location: Pearland
Feedback Rating: (0)
Posts: 5,774

Experience: 10+ years
Trackdays: 10+

Bike(s):
2009 Nissan GTR - sold
2015 Nissan GTR





TPS may be going out. you can check the code and find out what it means. YOu have to short out 2 wires in the trunk area. go to www.gixxer.com to find info on it.
__________________
My wheelchair doesn't have chicken strips
sigpic
bdmpastx is offline   Reply With Quote
Old 07-25-2008, 02:05 PM   #4
Pre-K
Senior Member
 
Pre-K's Avatar
 
Join Date: Mar 2007
Location: Tomball
Feedback Rating: (11)
Posts: 3,413

Experience: 1-3 months
Trackdays: 10+

Bike(s):
2012 CBR1000RR
2014 Specialized








The FI light on my '06 gsxr 600 came on periodically... it was the cables (going from the butterfly valve in the exhaust to the servo motor in the tail section) that were getting twisted and preventing the butterfly valve from operating properly.

GOOD NEWS: its an easy fix...

Re-route the cables (move 'em around so they're not twisted or bent in half).
Pre-K is offline   Reply With Quote
Old 07-25-2008, 02:11 PM   #5
Hooligan
Presrvtionthrudestruction
 
Hooligan's Avatar
 
Join Date: Jun 2007
Location: The funky ghetto
Feedback Rating: (3)
Posts: 6,698

Experience: 5 years
Trackdays: 10+

Bike(s):
08 CBR 600rr
06 GSXR600
07 Honda crf50 (stunt)
Your mom






Send a message via AIM to Hooligan
Quote:
Originally Posted by Pre-K View Post
The FI light on my '06 gsxr 600 came on periodically... it was the cables (going from the butterfly valve in the exhaust to the servo motor in the tail section) that were getting twisted and preventing the butterfly valve from operating properly.

GOOD NEWS: its an easy fix...

Re-route the cables (move 'em around so they're not twisted or bent in half).
I have seen this on an 07 before. we took it to the dealwrship (it was under warranty) and yes exactly what he said, cables needed to be moved. I would take it in if it still is under warranty. but, if not take your tail section (right side) apart and check it out for yourself.
__________________
Hooligan-Awarded "Most improved on the track" 2008
Quote:
Originally Posted by ThomAss View Post
I learned the awesomeness that is Hooligan.
Never trust your own eyes, believe what you are told.
Hooligan is offline   Reply With Quote
Old 07-25-2008, 02:16 PM   #6
CubanGIXXER
R.I.P. Burns
 
CubanGIXXER's Avatar
 
Join Date: Jul 2007
Location: Houston / Sugarland / Katy
Feedback Rating: (2)
Posts: 4,520


Bike(s):
'07 Suzuki GSXR 600




Member Garage





Send a message via AIM to CubanGIXXER Send a message via Yahoo to CubanGIXXER
Quote:
Originally Posted by Pre-K View Post
The FI light on my '06 gsxr 600 came on periodically... it was the cables (going from the butterfly valve in the exhaust to the servo motor in the tail section) that were getting twisted and preventing the butterfly valve from operating properly.

GOOD NEWS: its an easy fix...

Re-route the cables (move 'em around so they're not twisted or bent in half).
Ok ... but then why would the butterfly valve for the exhaust make the engine cut off at idle?
__________________
I got a fever....................and the only perscription....................is more cowbell!
NEWSIG22small
www.myspace.com/robbielay19
CubanGIXXER is offline   Reply With Quote
Old 07-25-2008, 02:17 PM   #7
lisiecki1
survivor of 7/4/08 ride..
 
lisiecki1's Avatar
 
Join Date: Jun 2008
Feedback Rating: (5)
Posts: 4,084

Experience: 10+ years






Member Garage





if the cables are pinched then it won't open so it's like stuffing a banana in your tail pipe = no flow = no idle
__________________
"DON'T START VAST PROJECTS WITH HALF VAST IDEAS."
Remember the average response time to a 911 call is over 4 minutes.
The average response time of a 357 magnum is 1400 FPS.
lisiecki1 is offline   Reply With Quote
Old 07-25-2008, 02:20 PM   #8
CubanGIXXER
R.I.P. Burns
 
CubanGIXXER's Avatar
 
Join Date: Jul 2007
Location: Houston / Sugarland / Katy
Feedback Rating: (2)
Posts: 4,520


Bike(s):
'07 Suzuki GSXR 600




Member Garage





Send a message via AIM to CubanGIXXER Send a message via Yahoo to CubanGIXXER
Quote:
Originally Posted by lisiecki1 View Post
if the cables are pinched then it won't open so it's like stuffing a banana in your tail pipe = no flow = no idle
ahhhh ... ok. I'll check it out this evening when i get off work. i know the valve your talking about.
thanks guys ... hope thats it!
__________________
I got a fever....................and the only perscription....................is more cowbell!
NEWSIG22small
www.myspace.com/robbielay19
CubanGIXXER is offline   Reply With Quote
Old 07-25-2008, 05:27 PM   #9
bdmpastx
The Cripple
 
bdmpastx's Avatar
 
Join Date: Nov 2005
Location: Pearland
Feedback Rating: (0)
Posts: 5,774

Experience: 10+ years
Trackdays: 10+

Bike(s):
2009 Nissan GTR - sold
2015 Nissan GTR





The 600s are coming with the valve now?
__________________
My wheelchair doesn't have chicken strips
sigpic
bdmpastx is offline   Reply With Quote
Old 07-25-2008, 05:42 PM   #10
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
It could be alot of things; recommend pulling codes first.
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Old 07-25-2008, 06:49 PM   #11
punisher
Member
 
punisher's Avatar
 
Join Date: Jul 2008
Location: pasadena
Feedback Rating: (0)
Posts: 15


Bike(s):
06 gixxer 600









I had the same problem so I got rid of the cables and servo motor...problem solved oh and I also had to cut a wire out of the computer wiring harness...but check the code first like other members said.
punisher is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:27 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy