MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-21-2008, 10:35 PM   #1
rooination
cow-a-sock-ee dude
 
Join Date: Jul 2008
Location: Houston
Feedback Rating: (0)
Posts: 9


Bike(s):
2005 kawasaki ninja 636









636 help?

Ok, I'm having trouble with my 2005 kawasaki ninja 636, it started coughing and spitting a couple of weeks ago. So i put a new air filter and new spark plugs on it thinking that would eliminate the problem, it helped but didn't eliminate anything. I'm thinking its mechanical, and not electrical, because the f i light isn't coming on. The bike runs fine if im throttling up or down but when i'm just cruising it has a problem, i've had a couple different ideas thrown at me, like getting the ecu reflashed or getting a new regulator valve, or a new fuel pump filter. I was wondering if this is a coomon problem with these bikes. i have 20000 miles on the bike. If anyone has any ideas or could help please let me know. Right now i'm stuck drving a plymouth voyager, please help, i'm desperate.

Last edited by rooination; 07-21-2008 at 10:37 PM. Reason: didn't fully explain
rooination is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
ANYONE HAVE A 636 ? NEED HELP theonepr83 How To's and Q & A's 3 12-21-2010 07:35 PM
636 help lightlord General Discussion (Moto Related) 24 07-07-2010 07:18 PM
What to get for the 636? Fight The Chaos General Discussion (Moto Related) 31 10-20-2007 08:31 PM
my 636 jimmy"zx6 Motorcycles Unlimited 12 09-24-2007 07:11 AM
NEW 636................ FastLine General Discussion (Moto Related) 9 02-10-2006 06:00 PM
Advertisement
Old 07-21-2008, 10:37 PM   #2
Dreamer!!
Senior Member
 
Join Date: Apr 2008
Location: Hobby Airport
Feedback Rating: (1)
Posts: 3,032

Experience: 2 years

Bike(s):
07 Ninja 250 (Sold), 93 CBR 900RR




Member Garage





Send a message via AIM to Dreamer!! Send a message via MSN to Dreamer!! Send a message via Yahoo to Dreamer!!
uh oh...i just settled on getting an 06 636...is that a common/easy to fix problem with them?
__________________
[CENTER][IMG]http://img513.imageshack.us/img513/2174/48830454.png[/IMG][/CENTER]
Dreamer!! is offline   Reply With Quote
Old 07-21-2008, 10:39 PM   #3
stunterdude
Senior Member
 
stunterdude's Avatar
 
Join Date: Jan 2006
Location: cypress
Feedback Rating: (6)
Posts: 2,156

Experience: 6 years

Bike(s):
04 zx10,03 gsxr600,2001 f4i, 03 gsxr 1000, 2006 yzf250,2004crf150,2006 crf 450r,2001 929,06 klx 110




Member Garage





Send a message via AIM to stunterdude
what kind of gas did you put in it????some gas from certain stations made a few of my bikes do that
__________________
Please contact Solracer about sponsorship
stunterdude is offline   Reply With Quote
Old 07-21-2008, 10:39 PM   #4
rooination
cow-a-sock-ee dude
 
Join Date: Jul 2008
Location: Houston
Feedback Rating: (0)
Posts: 9


Bike(s):
2005 kawasaki ninja 636









honestly i have no idea, thats why i posted it to see if anyone has an idea or knows for a fact, and hopefully its easy to fix
rooination is offline   Reply With Quote
Old 07-21-2008, 10:40 PM   #5
rooination
cow-a-sock-ee dude
 
Join Date: Jul 2008
Location: Houston
Feedback Rating: (0)
Posts: 9


Bike(s):
2005 kawasaki ninja 636









i allways use 93
rooination is offline   Reply With Quote
Old 07-21-2008, 10:41 PM   #6
Japawhat02
02 Tona
 
Japawhat02's Avatar
 
Join Date: Feb 2007
Location: P-land
Feedback Rating: (1)
Posts: 6,939

Experience: 3 years
Trackdays: 3

Bike(s):
2002 Daytona









Check the fuel filter and see if its dirty or clogged. Also could be dirty injectors.
__________________
2002 Brittish Rocket
Japawhat02 is offline   Reply With Quote
Old 07-21-2008, 10:42 PM   #7
8abusa
Rollin on the cruiser now
 
8abusa's Avatar
 
Join Date: Jul 2008
Location: santa fe
Feedback Rating: (0)
Posts: 663

Experience: 10+ years

Bike(s):
zx14-Sold
Ride Smart Warrior-Sold
ZX6R-Sold
Yamaha VMAX






i would start with draining the gas and putting new gas in it.
8abusa is offline   Reply With Quote
Old 07-21-2008, 10:43 PM   #8
stunterdude
Senior Member
 
stunterdude's Avatar
 
Join Date: Jan 2006
Location: cypress
Feedback Rating: (6)
Posts: 2,156

Experience: 6 years

Bike(s):
04 zx10,03 gsxr600,2001 f4i, 03 gsxr 1000, 2006 yzf250,2004crf150,2006 crf 450r,2001 929,06 klx 110




Member Garage





Send a message via AIM to stunterdude
word on injectors too
__________________
Please contact Solracer about sponsorship
stunterdude is offline   Reply With Quote
Old 07-21-2008, 10:44 PM   #9
rooination
cow-a-sock-ee dude
 
Join Date: Jul 2008
Location: Houston
Feedback Rating: (0)
Posts: 9


Bike(s):
2005 kawasaki ninja 636









i found out from kawasaki that there isn't one, a friend of mine said that too, so i checked the screen in the fuel pump and it was clean too
rooination is offline   Reply With Quote
Old 07-21-2008, 10:45 PM   #10
rooination
cow-a-sock-ee dude
 
Join Date: Jul 2008
Location: Houston
Feedback Rating: (0)
Posts: 9


Bike(s):
2005 kawasaki ninja 636









i run injector cleaner through my bike every 2000 miles
rooination is offline   Reply With Quote
Old 07-21-2008, 10:47 PM   #11
Japawhat02
02 Tona
 
Japawhat02's Avatar
 
Join Date: Feb 2007
Location: P-land
Feedback Rating: (1)
Posts: 6,939

Experience: 3 years
Trackdays: 3

Bike(s):
2002 Daytona









hmmmmmmmm i agree with busa drain the gas
__________________
2002 Brittish Rocket
Japawhat02 is offline   Reply With Quote
Old 07-21-2008, 10:49 PM   #12
rooination
cow-a-sock-ee dude
 
Join Date: Jul 2008
Location: Houston
Feedback Rating: (0)
Posts: 9


Bike(s):
2005 kawasaki ninja 636









does anyone know a gas station called buccees? thats usally where i go to fill up, has anyone gotten bad gas from there?
rooination is offline   Reply With Quote
Old 07-21-2008, 10:51 PM   #13
8abusa
Rollin on the cruiser now
 
8abusa's Avatar
 
Join Date: Jul 2008
Location: santa fe
Feedback Rating: (0)
Posts: 663

Experience: 10+ years

Bike(s):
zx14-Sold
Ride Smart Warrior-Sold
ZX6R-Sold
Yamaha VMAX






bucees is good as far as i know but crazy does happen. Drain the gas before you spend to much time or money. Always start with the basics.
8abusa is offline   Reply With Quote
Old 07-21-2008, 10:51 PM   #14
arturo3rd
OG Sheriff/ Boss
 
arturo3rd's Avatar
 
Join Date: May 2005
Location: Meadows Place, TX
Feedback Rating: (0)
Posts: 14,068

Experience: 10+ years
Trackdays: 10+

Bike(s):
2015 HD Forty Eight









drain the gas and this is NOT a common problem.
__________________
motobanner new
arturo3rd is offline   Reply With Quote
Old 07-21-2008, 10:53 PM   #15
rooination
cow-a-sock-ee dude
 
Join Date: Jul 2008
Location: Houston
Feedback Rating: (0)
Posts: 9


Bike(s):
2005 kawasaki ninja 636









much appreciated
rooination is offline   Reply With Quote
Old 07-21-2008, 10:54 PM   #16
8abusa
Rollin on the cruiser now
 
8abusa's Avatar
 
Join Date: Jul 2008
Location: santa fe
Feedback Rating: (0)
Posts: 663

Experience: 10+ years

Bike(s):
zx14-Sold
Ride Smart Warrior-Sold
ZX6R-Sold
Yamaha VMAX






bad gas is not common but does happen
8abusa is offline   Reply With Quote
Old 07-21-2008, 10:56 PM   #17
rooination
cow-a-sock-ee dude
 
Join Date: Jul 2008
Location: Houston
Feedback Rating: (0)
Posts: 9


Bike(s):
2005 kawasaki ninja 636









all of my friends were saying pump or filter problems
rooination is offline   Reply With Quote
Old 07-21-2008, 10:57 PM   #18
rooination
cow-a-sock-ee dude
 
Join Date: Jul 2008
Location: Houston
Feedback Rating: (0)
Posts: 9


Bike(s):
2005 kawasaki ninja 636









and i was wondering if it was a common problem at 20000 miles not a problem in general
rooination is offline   Reply With Quote
Old 07-22-2008, 08:37 AM   #19
diggler
Senior Member
 
diggler's Avatar
 
Join Date: Feb 2007
Feedback Rating: (0)
Posts: 395

Experience: 10+ years
Trackdays: 10+











It is not a common problem and I would check the sensor on the throttle boddies. The TPS will on occasion cause issues similar to what you are describing.
diggler is offline   Reply With Quote
Old 07-22-2008, 10:12 PM   #20
Princess
MH's ex fake mod
 
Princess's Avatar
 
Join Date: Mar 2006
Location: Clear Lake
Feedback Rating: (2)
Posts: 7,982

Experience: 6 years
Trackdays: 4

Bike(s):
06 ZX-6R
09 Santa Cruz SL
Serotta Legend Ti







Send a message via AIM to Princess
Quote:
Originally Posted by rooination View Post
and i was wondering if it was a common problem at 20000 miles not a problem in general


Nope, I have a little over 20k on mine and I've never had that problem. Like Arturo said, it's not a common problem in any way. Try going on Kawiforums.com and doing a search. You may find one or two others with a similar problem.
Princess is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 07:47 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy