MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-11-2008, 05:28 PM   #61
Kawi Kel
B.S.
 
Kawi Kel's Avatar
 
Join Date: Jun 2008
Location: spring
Feedback Rating: (0)
Posts: 248


Bike(s):
2007 ZZR-600









sounds verrry possible thanks
let me check that out.
Kawi Kel is offline   Reply With Quote
Advertisement
Old 07-11-2008, 05:28 PM   #62
navigator
Senior Citizen
 
navigator's Avatar
 
Join Date: Jul 2007
Location: Dickinson, Texas
Feedback Rating: (1)
Posts: 1,109

Experience: 10+ years
Trackdays: 10+

Bike(s):
'09 Ninja 250
'09 Versys
'09 Grizzly
'10 Felt Racing Hybrid






I just saw where you installed a new battery. Definitely check the vent hose. I'll bet it is pinched or kinked.
__________________
POLITICAL CORRECTNESS, is a doctrine, fostered by a delusional, illogical minority, and rabidly promoted by an unscrupulous mainstream media, which holds forth the proposition that it is entirely possible to pick up a by the clean end.
navigator is offline   Reply With Quote
Old 07-11-2008, 05:50 PM   #63
DvlRacer
cerca trova
 
DvlRacer's Avatar
 
Join Date: Jun 2007
Feedback Rating: (52)
Posts: 16,440







Member Garage





You said you put a new battery in it, was it one where you pour in the acid yourself? Did you charge it fully before installing? The "beeping," like others mentioned is most likely a hissing coming from your vent hose or your gas cap itself. The one on my SV never sealed properly and would sing to me all the time, I looked for the longest time trying to find what electrical part was beeping until Patrick pointed me to the cap and I realized it was actually hissing.
__________________
Quote:
Originally Posted by rob78 View Post
nothing goes unmoderated....
"And so, this tiny metal deathtrap becomes known as the ultimate form of freedom. Like a steampunk cyborg, man and machine fuse to make a symbol of what you can become when style and speed matter more than safety and efficiency. Is it any wonder that some people just get mad every time they see a motorcycle go by? Because it challenges everything they have, while proving to them that they donít have enough."
DvlRacer is offline   Reply With Quote
Old 07-11-2008, 06:05 PM   #64
skmart2
Stephanie
 
skmart2's Avatar
 
Join Date: Mar 2008
Feedback Rating: (0)
Posts: 1,706

Experience: 9-12 months
Trackdays: 1

Bike(s):
none right now :(
07 ninja 250 - sold
07 ZZR 600 - sold




I have the same bike and having a similar problem getting it started ect. patrick @ Motorcycles Unlimited took a look and thinks its the clutch switch or fuse??? I can't remember what its called but it only costs like $20 to replace. im heading in to see him next week so hopefully it takes care of the problem. either way. I would take caligonetex on his offer to check it out or just run up to Motorcycles Unlimited and have patrick look. either way, good luck
__________________
"There are two kinds of people I don't trust: people who don't drink and people who collect stickers" ~ Chelsea Handler
skmart2 is offline   Reply With Quote
Old 07-11-2008, 06:27 PM   #65
dnix600
Senior Member
 
dnix600's Avatar
 
Join Date: Jan 2007
Location: Spring
Feedback Rating: (7)
Posts: 2,227


Bike(s):
06 GSXR 600









I swear Ive seen this same exact ? on the forum awhile back, and Patrick new exactly what the problem was. Call Motorcycles Unlimited or do a search on MH.
dnix600 is offline   Reply With Quote
Old 07-11-2008, 06:31 PM   #66
level5
moving chicane
 
Join Date: Aug 2006
Feedback Rating: (0)
Posts: 5,825












check your battery connection. Probably loose.
level5 is offline   Reply With Quote
Old 07-11-2008, 07:21 PM   #67
Kawi Kel
B.S.
 
Kawi Kel's Avatar
 
Join Date: Jun 2008
Location: spring
Feedback Rating: (0)
Posts: 248


Bike(s):
2007 ZZR-600









after charging the battery the bike started and i went riding AGAIN... the bike died on me AND over heated even tho the fan was on and working. so i had to jumpstart my bike lol w my car. and now it is going to sit in the garage til i can afford to take it to a kawasaki dealership. grrrrrrrrrrr
Kawi Kel is offline   Reply With Quote
Old 07-11-2008, 07:32 PM   #68
FastLine
Motorcycle School
 
FastLine's Avatar
 
Join Date: Jun 2005
Location: MSRH GSS TWS (Texas World Speedway)
Feedback Rating: (0)
Posts: 13,881

Experience: 10+ years
Trackdays: 10+

Bike(s):
Instructing
Trackdays
Like
A
Boss






dont waste your money going to a dealer. Patrick is one of the best tuners in town, and can probably fix it for next to nothing or even free.

And remember, Patrick is not only the president, but also a client!



BiPOLARS LOVE THE BALD GUY!
FastLine is offline   Reply With Quote
Old 07-12-2008, 12:06 AM   #69
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
Most of all, don't let it frustrate you too much; these things happen and you'll gain alot of knowledge about the bike through them...

A loose cable can cause problems and resistance in the circuit.

The battery wouldn't get a charge to sustain the bike as it is running and its possible to prolong cranking time as well... Miss Kawi Kel, do the lights dim(headlight, instrumentation) when it dies; does the bike sputter or does it just cut off? Does it consistantly die after a certain amount of time or is it when it warms up? Has this occurred since your last fill up?(sorry for the questions but its the little things that help us on a forum that we aren't over the bike.)

I'd be curious to put a DVOM on the battery and see what voltages it is running at to eliminate or condemn the charging system. I had brought mine w the rest of the tools for the friends I was helping this weekend incase I got word from you; but I'll be in Katy for the noob ride Sat morning; Sun riding to Galveston.
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Old 07-12-2008, 12:45 AM   #70
I Need $$$
Kickin' it old skool
 
I Need $$$'s Avatar
 
Join Date: Nov 2007
Location: Friendswood
Feedback Rating: (5)
Posts: 1,974

Experience: 4-8 months

Bike(s):
'12 Sportster Forty Eight









Send a message via AIM to I Need $$$
Your bike broke cause your as girl and girls are stupid they should not be able to ride or drive
__________________
Quote:
If you put a stock on that thing without purchasing a SBR stamp, you will not pass go, because you did not pay $200, and you will be taken straight to JAIL!
I Need $$$ is offline   Reply With Quote
Old 07-12-2008, 12:56 AM   #71
Cody_Rules
this.
 
Cody_Rules's Avatar
 
Join Date: Mar 2007
Location: S.E. side
Feedback Rating: (3)
Posts: 3,850

Experience: 5 years

Bike(s):
650r nekkid




Member Garage





Send a message via AIM to Cody_Rules
Quote:
Originally Posted by Dy Lon View Post
Your bike broke cause your as girl and girls are stupid they should not be able to ride or drive
+1
__________________
cody Rules
Cody_Rules is offline   Reply With Quote
Old 07-12-2008, 01:53 AM   #72
skmart2
Stephanie
 
skmart2's Avatar
 
Join Date: Mar 2008
Feedback Rating: (0)
Posts: 1,706

Experience: 9-12 months
Trackdays: 1

Bike(s):
none right now :(
07 ninja 250 - sold
07 ZZR 600 - sold




^^^screw you both!!!! we don't need to know how to fix it, that's what we have boys for!!!!!!!!!!!!
__________________
"There are two kinds of people I don't trust: people who don't drink and people who collect stickers" ~ Chelsea Handler
skmart2 is offline   Reply With Quote
Old 07-12-2008, 02:15 AM   #73
I Need $$$
Kickin' it old skool
 
I Need $$$'s Avatar
 
Join Date: Nov 2007
Location: Friendswood
Feedback Rating: (5)
Posts: 1,974

Experience: 4-8 months

Bike(s):
'12 Sportster Forty Eight









Send a message via AIM to I Need $$$
I leave my sidekick unattended for five minutes. . .
__________________
Quote:
If you put a stock on that thing without purchasing a SBR stamp, you will not pass go, because you did not pay $200, and you will be taken straight to JAIL!
I Need $$$ is offline   Reply With Quote
Old 07-12-2008, 02:24 AM   #74
knee_dragger
Senior Member
 
knee_dragger's Avatar
 
Join Date: Sep 2005
Location: Alief
Feedback Rating: (1)
Posts: 1,917

Experience: 9 years

Bike(s):
crf450









hahahaha
__________________
R.I.P. Roger "Koskesh"
July 25, 1977 - April 22, 2007
R.I.P. Matt "Yankee R6"
December 2, 1980-October 13, 2007
You will be missed.
knee_dragger is offline   Reply With Quote
Old 07-12-2008, 02:25 AM   #75
knee_dragger
Senior Member
 
knee_dragger's Avatar
 
Join Date: Sep 2005
Location: Alief
Feedback Rating: (1)
Posts: 1,917

Experience: 9 years

Bike(s):
crf450









At first i thought it might have been the fuel pump but if it over heated... then im not sure whats going on. But yea take it to patrick.
__________________
R.I.P. Roger "Koskesh"
July 25, 1977 - April 22, 2007
R.I.P. Matt "Yankee R6"
December 2, 1980-October 13, 2007
You will be missed.
knee_dragger is offline   Reply With Quote
Old 07-12-2008, 06:10 AM   #76
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
Did it overheat? or by it dying did the gauge go to full temp because the engine cut out?
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Old 07-12-2008, 09:12 PM   #77
texlurch
Official MH tag inspector
 
texlurch's Avatar
 
Join Date: Aug 2006
Location: Smack dab in the middle of Colo
Feedback Rating: (2)
Posts: 10,236

Experience: 10+ years
Trackdays: 1

Bike(s):
04 ZX-10R
02 ZX-12R BOTM 12/11
00 ZX-12R
07 GSXR 600
00 TL1000R BOTM 07/12 (sold)

Member Garage





May want to check the vent system; sounds like it could be plugged and not venting properly, which in turn causes the tank to overpressure.
__________________
sig pic
A wise man once told me: "No matter how fine she is, just remember. Somewhere, someone is tired of her !"
.
.... Home of the "Black Ninja's"
texlurch is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 11:48 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy