MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-25-2008, 08:47 PM   #21
RU55ELL
Senior Member
 
RU55ELL's Avatar
 
Join Date: Apr 2008
Location: Katy
Feedback Rating: (0)
Posts: 276

Experience: 9-12 months

Bike(s):
2003 CBR 600RR









Send a message via AIM to RU55ELL Send a message via Yahoo to RU55ELL
Quote:
Originally Posted by 90 5.0 View Post
It's from the wing sauce still on your fingers , you dry-nap user.
RU55ELL is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Fuel pressure gauge Aunnest General Discussion (Moto Related) 49 08-03-2015 02:21 AM
PROBLEM/SOLUTION: K8 Hayabusa Gauge Cluster Not Working WWFII How To's and Q & A's 1 08-15-2010 11:24 AM
F4i fuel problem JBIRD5363 General Discussion (Moto Related) 9 05-17-2010 08:18 PM
04 gsxr gauge problem justtrustme81 How To's and Q & A's 2 05-09-2010 11:28 PM
Fuel Gauge neonelk How To's and Q & A's 1 12-06-2008 02:40 PM
Advertisement
Old 06-30-2008, 09:35 AM   #22
RU55ELL
Senior Member
 
RU55ELL's Avatar
 
Join Date: Apr 2008
Location: Katy
Feedback Rating: (0)
Posts: 276

Experience: 9-12 months

Bike(s):
2003 CBR 600RR









Send a message via AIM to RU55ELL Send a message via Yahoo to RU55ELL
So the bike is still running like junk, I think because there is still some rust on the pump. A clean pump is on the way, and I'll score some plugs to throw on while I have it apart.
RU55ELL is offline   Reply With Quote
Old 06-30-2008, 04:34 PM   #23
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
Im sorry to hear... Could you get just the filter sock?
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Old 06-30-2008, 05:14 PM   #24
MudBug
Banned
 
Join Date: Jan 2008
Location: Most northern tip of the southside
Feedback Rating: (3)
Posts: 20,878

Experience: 6 years
Trackdays: 6

Bike(s):
1994 kawi zx7
1991 DR250



Member Garage





User is banned

.
MudBug is offline   Reply With Quote
Old 06-30-2008, 10:15 PM   #25
RU55ELL
Senior Member
 
RU55ELL's Avatar
 
Join Date: Apr 2008
Location: Katy
Feedback Rating: (0)
Posts: 276

Experience: 9-12 months

Bike(s):
2003 CBR 600RR









Send a message via AIM to RU55ELL Send a message via Yahoo to RU55ELL
The pump that is on the way is a used one. I didnt want to shell out over $300 and find out the pump wasnt the problem, although I am almost certain that it is. I got everything apart this evening. There were more rust particles that had come dislodged from the pump in the bottom of the tank. The pump is out, the fuel is drained. The Kreem coat still looks great, none of it is peeling or anything. I also pulled the plugs and they had some particles on the electrodes, probably more rust. That was probably contributing to the crappy idle and performance. I should have plugs in it tomorrow and the pump should be here by Thursday at the latest. I'll update when I have it all back together.
RU55ELL is offline   Reply With Quote
Old 06-30-2008, 10:31 PM   #26
Squanto84
Ruh Roh..
 
Squanto84's Avatar
 
Join Date: Jul 2006
Location: Pearland
Feedback Rating: (7)
Posts: 2,384

Experience: 10+ years
Trackdays: 10+






Member Garage





could be a leaking pressure regulator, if the bike has one.
__________________
Roadracing a dirtbike..? Now that's just stupid! -Dad
Squanto84 is offline   Reply With Quote
Old 07-08-2008, 09:17 PM   #27
RU55ELL
Senior Member
 
RU55ELL's Avatar
 
Join Date: Apr 2008
Location: Katy
Feedback Rating: (0)
Posts: 276

Experience: 9-12 months

Bike(s):
2003 CBR 600RR









Send a message via AIM to RU55ELL Send a message via Yahoo to RU55ELL
Well I got everything put back together tonight, pump and new plugs. The bike runs like brand new. I'm a happy guy.
RU55ELL is offline   Reply With Quote
Old 07-08-2008, 09:36 PM   #28
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 04:04 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy