Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > Dirtbikes, Mini's, ATV's.....
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 04-17-2008, 01:55 PM   #1
iRIDEsolo
fast life
 
iRIDEsolo's Avatar
 
Join Date: Oct 2007
Location: Laporte
Feedback Rating: (1)
Posts: 495

Experience: 5 years

Bike(s):
Hayabusa









Send a message via AIM to iRIDEsolo
Xr50 will not run!

It was running fine until the other day it ran completly out of gas. I filled it up yesterday and it ran for about 10 seconds then died. Only way I can get it to start is if I use starting fluid in it, but then it dies out when that's all gone. I've checked to make sure the tank isn't glogged, and its working fine..

Any other ideas?

I've also cleaned the carb real good, and still nothhing!
iRIDEsolo is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Hit & Run - Need Plate Run MadseasoN General Discussion (Moto Related) 77 08-30-2016 09:32 PM
Run forest run cruise.. Fastola Events, Meets and Rides 6 04-27-2013 01:13 PM
MH Superbike showdown pre run run ? H2447INTX Events, Meets and Rides 29 01-09-2010 06:33 PM
RUN RONNIE RUN lanzer913 Off Topic 0 03-14-2009 08:01 PM
Advertisement
Old 04-17-2008, 02:01 PM   #2
sbfuller
the crotch-rocketeer!
 
Join Date: Mar 2007
Location: Dickinson
Feedback Rating: (1)
Posts: 15,920

Experience: 10+ years

Bike(s):
2006 Hayabusa (totaled)2007 Hayabusa, 2004 CRF 50









sell it to me for $50 and get a new one
__________________
Quote:
Originally Posted by less_than_coop View Post
Its the stupidity. It gets added to our forum in normal and controlled doses which actually serves to the benefit of the website.
sbfuller is offline   Reply With Quote
Old 04-17-2008, 02:09 PM   #3
iRIDEsolo
fast life
 
iRIDEsolo's Avatar
 
Join Date: Oct 2007
Location: Laporte
Feedback Rating: (1)
Posts: 495

Experience: 5 years

Bike(s):
Hayabusa









Send a message via AIM to iRIDEsolo
^^ lol..

Craaaayyyyyzeeeeee
iRIDEsolo is offline   Reply With Quote
Old 04-17-2008, 02:12 PM   #4
sbfuller
the crotch-rocketeer!
 
Join Date: Mar 2007
Location: Dickinson
Feedback Rating: (1)
Posts: 15,920

Experience: 10+ years

Bike(s):
2006 Hayabusa (totaled)2007 Hayabusa, 2004 CRF 50









i would say the carb may still have something clogging it or the float is stuck and it's flooding the engine as soon as you shut it off
__________________
Quote:
Originally Posted by less_than_coop View Post
Its the stupidity. It gets added to our forum in normal and controlled doses which actually serves to the benefit of the website.
sbfuller is offline   Reply With Quote
Old 04-17-2008, 02:13 PM   #5
Whorenet
Banned
 
Join Date: Oct 2007
Location: NWC
Feedback Rating: (0)
Posts: 8,903


Bike(s):
cbr600, cbrxx 1100 blackbird, kazuma 110 derty, springer forked 1/2 chopper...more to come









User is banned

.
Whorenet is offline   Reply With Quote
Old 04-17-2008, 02:44 PM   #6
iRIDEsolo
fast life
 
iRIDEsolo's Avatar
 
Join Date: Oct 2007
Location: Laporte
Feedback Rating: (1)
Posts: 495

Experience: 5 years

Bike(s):
Hayabusa









Send a message via AIM to iRIDEsolo
Naw. Everything was put back to Stock.

Float isn't stuck, and I sprayed all jets and they were clear.

Im thinking its the carb though, not getting the gas. Because I spray starter fluid in it, and it runs, but then dies when it burns all that shiznit up.
iRIDEsolo is offline   Reply With Quote
Old 04-17-2008, 03:42 PM   #7
mekrew
naaaaaw i sayin
 
mekrew's Avatar
 
Join Date: Apr 2005
Feedback Rating: (4)
Posts: 9,778

Experience: 1-3 months
Trackdays: 10+






Member Garage





Send a message via AIM to mekrew
well to see if your carb is getting gas

1. turn gas on .. pull hose from gas tank to carb if gas is flowing good
2. bottom of the carb there is a flat head screw at the bottom of the float bowl turn the gas on again there and give the bike throttle while you try and kick it and see if gas pours out of that .. oh ya unscrew that flathead
mekrew is offline   Reply With Quote
Old 04-17-2008, 04:08 PM   #8
hondarider77
Senior Member
 
hondarider77's Avatar
 
Join Date: Sep 2007
Location: Cypress
Feedback Rating: (0)
Posts: 3,231

Experience: 10+ years

Bike(s):
2007 cbr1000rr
2005 crf450r
2005 crf150f
2005 crf150f tarded
2008 r6






Send a message via AIM to hondarider77
did u put an exhaust or uni filter on it cuz if you put a uni filter on it might be running to lean
hondarider77 is offline   Reply With Quote
Old 04-18-2008, 04:03 AM   #9
iRIDEsolo
fast life
 
iRIDEsolo's Avatar
 
Join Date: Oct 2007
Location: Laporte
Feedback Rating: (1)
Posts: 495

Experience: 5 years

Bike(s):
Hayabusa









Send a message via AIM to iRIDEsolo
It has a filter on it, but it ran fine before.

I CANT RIDE!! its like a crackhead running out of crack
iRIDEsolo is offline   Reply With Quote
Old 04-18-2008, 05:31 AM   #10
njay1984
3 for 11
 
njay1984's Avatar
 
Join Date: Dec 2006
Location: League City
Feedback Rating: (1)
Posts: 6,411

Experience: 5 years
Trackdays: 10+

Bike(s):
'07 Yamaha Warrior
03 SV650 track hoe








I know how you feel man I am in the process of tearing down and rebuilding my fifty engine
__________________
Those who can do......
those who can't Moderate
njay1984 is offline   Reply With Quote
Old 04-18-2008, 06:21 AM   #11
stunterdude
Senior Member
 
stunterdude's Avatar
 
Join Date: Jan 2006
Location: cypress
Feedback Rating: (6)
Posts: 2,156

Experience: 6 years

Bike(s):
04 zx10,03 gsxr600,2001 f4i, 03 gsxr 1000, 2006 yzf250,2004crf150,2006 crf 450r,2001 929,06 klx 110




Member Garage





Send a message via AIM to stunterdude
air fuel screw????check plug?make sure chokes not on??
__________________
Please contact Solracer about sponsorship
stunterdude is offline   Reply With Quote
Old 04-20-2008, 02:45 PM   #12
iRIDEsolo
fast life
 
iRIDEsolo's Avatar
 
Join Date: Oct 2007
Location: Laporte
Feedback Rating: (1)
Posts: 495

Experience: 5 years

Bike(s):
Hayabusa









Send a message via AIM to iRIDEsolo
Well.. Decided to randomly go out in the garage and try to start it, and it kicked right over. Runs fine, no probs.

Weird.. But now I got a flat tire
iRIDEsolo is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 05:14 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy