MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 05-10-2008, 04:34 PM   #61
SPHINX
Ominous Misanthropia
 
SPHINX's Avatar
 
Join Date: Apr 2007
Location: HOUSTON, TX
Feedback Rating: (0)
Posts: 992


Bike(s):
2006 ZX6R
2005 749S








Send a message via AIM to SPHINX
Quote:
Originally Posted by Mr. Unassailable View Post
ya, got it back together. i just need to put the new chain on.....



thanks!
so what exactly did you replace? ignition switch?
SPHINX is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
FI light comin on & bike dies?? lildjloop General Discussion (Moto Related) 6 06-02-2014 05:47 PM
low fuel light stays on hfp3030 General Discussion (Moto Related) 7 08-13-2013 03:50 PM
Had to jump start bike now Check Engine light is on?? Street Ninja General Discussion (Moto Related) 20 12-10-2009 06:34 PM
f4i fi light WTF??? mr.haterz How To's and Q & A's 19 03-08-2009 03:33 PM
FI Light SPHINX How To's and Q & A's 6 11-07-2007 09:24 PM
Advertisement
Old 05-10-2008, 04:39 PM   #62
PowerSurgeD
is on indefinite hiatus
 
PowerSurgeD's Avatar
 
Join Date: Mar 2008
Location: Manvel
Feedback Rating: (1)
Posts: 5,735

Experience: 6 years

Bike(s):
2005 crf 50,
2008 drz400sm
2001 cbrf4i


Member Garage





ya the ignition switch was bad
PowerSurgeD is offline   Reply With Quote
Old 05-10-2008, 05:07 PM   #63
SPHINX
Ominous Misanthropia
 
SPHINX's Avatar
 
Join Date: Apr 2007
Location: HOUSTON, TX
Feedback Rating: (0)
Posts: 992


Bike(s):
2006 ZX6R
2005 749S








Send a message via AIM to SPHINX
I'm having troubles with my bike right now, the gauge flickers along with the neutral, oil and FI light. something he mentioned happened to him, I'll check the ignition switch.
SPHINX is offline   Reply With Quote
Old 05-18-2008, 04:32 PM   #64
krazy
Member
 
Join Date: May 2008
Feedback Rating: (0)
Posts: 1












Quote:
Originally Posted by SPHINX View Post
I'm having troubles with my bike right now, the gauge flickers along with the neutral, oil and FI light. something he mentioned happened to him, I'll check the ignition switch.
My bike does the same thing. The gauge flickers if the battery is hooked up, and when the ignition is turned to on, the neutral and FI light is on. No gauge sweeping, no display, only the 2 MILs lit up. How could you test the ignition switch without swapping a new one out?
krazy is offline   Reply With Quote
Old 05-18-2008, 04:46 PM   #65
Romeo36
Mother****ersi'llkillyou
 
Romeo36's Avatar
 
Join Date: Sep 2006
Location: stinkadena
Feedback Rating: (2)
Posts: 5,354

Experience: 10+ years

Bike(s):
sv650,rc51,gsxr750,6oo,sdg107









Send a message via AIM to Romeo36
wheres my beer at?
Romeo36 is offline   Reply With Quote
Old 05-18-2008, 05:01 PM   #66
kingralphthe3rd
larry's fan club manager
 
kingralphthe3rd's Avatar
 
Join Date: May 2007
Location: F-WOOD
Feedback Rating: (2)
Posts: 2,055

Experience: 2 years
Trackdays: 10+

Bike(s):
07 GSXR 1K (SOLD!!) 08 GSXR 750 & 07 DIZZER 400, 09 GSXR 600




Member Garage





you shoulda came to ASI last night!!! fooo - clayton
__________________
RALPHSIGcopy
kingralphthe3rd is offline   Reply With Quote
Old 05-19-2008, 12:20 AM   #67
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
Quote:
Originally Posted by krazy View Post
My bike does the same thing. The gauge flickers if the battery is hooked up, and when the ignition is turned to on, the neutral and FI light is on. No gauge sweeping, no display, only the 2 MILs lit up. How could you test the ignition switch without swapping a new one out?
Follow the wires from the ignition switch to the relay, use a diagram and jump the wire
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 03:29 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy