MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-31-2008, 09:49 PM   #1
Mr. Unassailable
1-20-2013-Change we need
 
Join Date: Oct 2006
Feedback Rating: (6)
Posts: 19,792

Experience: 10+ years
Trackdays: 10+






Member Garage





F4i FI light stays on and bike will not start... ??????

changed the main wiring harness, changed the ecu... tip over switch is bypassed... (also tried it with a headlight) used 2 different fuel pumps....

nothing will work.

Fi light stays on steady.

bike will turn over but the fuel pump will not prime and i volt tested it, fuel pump is getting no juice, 1 of the spark plugs fires, none of the others do... anything? anyone?
__________________
Retired
tracksig
Mr. Unassailable is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
FI light comin on & bike dies?? lildjloop General Discussion (Moto Related) 6 06-02-2014 05:47 PM
low fuel light stays on hfp3030 General Discussion (Moto Related) 7 08-13-2013 03:50 PM
Had to jump start bike now Check Engine light is on?? Street Ninja General Discussion (Moto Related) 20 12-10-2009 06:34 PM
f4i fi light WTF??? mr.haterz How To's and Q & A's 19 03-08-2009 03:33 PM
FI Light SPHINX How To's and Q & A's 6 11-07-2007 09:24 PM
Advertisement
Old 03-31-2008, 09:50 PM   #2
SPHINX
Ominous Misanthropia
 
SPHINX's Avatar
 
Join Date: Apr 2007
Location: HOUSTON, TX
Feedback Rating: (0)
Posts: 992


Bike(s):
2006 ZX6R
2005 749S








Send a message via AIM to SPHINX
nothing here...
SPHINX is offline   Reply With Quote
Old 03-31-2008, 09:51 PM   #3
Mr. Unassailable
1-20-2013-Change we need
 
Join Date: Oct 2006
Feedback Rating: (6)
Posts: 19,792

Experience: 10+ years
Trackdays: 10+






Member Garage





i also tried manually priming it and it will not start.
__________________
Retired
tracksig
Mr. Unassailable is offline   Reply With Quote
Old 03-31-2008, 09:52 PM   #4
AYEELE
Yeah i can get it up
 
AYEELE's Avatar
 
Join Date: Aug 2007
Location: houston
Feedback Rating: (7)
Posts: 3,089

Experience: 6 years

Bike(s):
08 1000rr
silver 04 r6(stunt)
Black 03 600rr(sold)
White and pink 06 r6






nope... i dont have a clue
__________________
AYEELE is offline   Reply With Quote
Old 03-31-2008, 09:52 PM   #5
Mr. Unassailable
1-20-2013-Change we need
 
Join Date: Oct 2006
Feedback Rating: (6)
Posts: 19,792

Experience: 10+ years
Trackdays: 10+






Member Garage





hit the jumper on the ECU to see the codes, and the FI light still jsut stays on.
__________________
Retired
tracksig
Mr. Unassailable is offline   Reply With Quote
Old 03-31-2008, 09:52 PM   #6
Romeo36
Mother****ersi'llkillyou
 
Romeo36's Avatar
 
Join Date: Sep 2006
Location: stinkadena
Feedback Rating: (2)
Posts: 5,329

Experience: 10+ years

Bike(s):
sv650,rc51,gsxr750,6oo,sdg107









Send a message via AIM to Romeo36
right handle bar switch
Romeo36 is offline   Reply With Quote
Old 03-31-2008, 09:52 PM   #7
Mr. Unassailable
1-20-2013-Change we need
 
Join Date: Oct 2006
Feedback Rating: (6)
Posts: 19,792

Experience: 10+ years
Trackdays: 10+






Member Garage





red light between the N light and the left blinker light stays on also. oil light flashes.
__________________
Retired
tracksig
Mr. Unassailable is offline   Reply With Quote
Old 03-31-2008, 09:53 PM   #8
soap4life
Reverend
 
soap4life's Avatar
 
Join Date: Nov 2006
Location: Northwest
Feedback Rating: (0)
Posts: 1,961


Bike(s):
z1000









Send a message via AIM to soap4life
is your wire harness ok? sounds like if its not getting voltage its a wire problem
soap4life is offline   Reply With Quote
Old 03-31-2008, 09:56 PM   #9
Old School RR
Senior Member
 
Old School RR's Avatar
 
Join Date: Dec 2007
Location: Belton, TX
Feedback Rating: (0)
Posts: 1,061

Experience: 10+ years

Bike(s):
1999 Honda 900RR....sold
2003 Z1000...currently on the disabled list








Send a message via Yahoo to Old School RR
did it just happen
Old School RR is offline   Reply With Quote
Old 03-31-2008, 09:57 PM   #10
Mr. Unassailable
1-20-2013-Change we need
 
Join Date: Oct 2006
Feedback Rating: (6)
Posts: 19,792

Experience: 10+ years
Trackdays: 10+






Member Garage





tried 3 different right handlebar switch assy... ntohing. also tried my old stunt bike switch that was hot wired. nothing....
__________________
Retired
tracksig
Mr. Unassailable is offline   Reply With Quote
Old 03-31-2008, 09:57 PM   #11
Mr. Unassailable
1-20-2013-Change we need
 
Join Date: Oct 2006
Feedback Rating: (6)
Posts: 19,792

Experience: 10+ years
Trackdays: 10+






Member Garage





wrecked it at the track last week. (highside) and put it back together today.... nothing happening...
__________________
Retired
tracksig
Mr. Unassailable is offline   Reply With Quote
Old 03-31-2008, 09:58 PM   #12
Old School RR
Senior Member
 
Old School RR's Avatar
 
Join Date: Dec 2007
Location: Belton, TX
Feedback Rating: (0)
Posts: 1,061

Experience: 10+ years

Bike(s):
1999 Honda 900RR....sold
2003 Z1000...currently on the disabled list








Send a message via Yahoo to Old School RR
maybe have a chaffed wire that is grounding out
Old School RR is offline   Reply With Quote
Old 03-31-2008, 09:59 PM   #13
Romeo36
Mother****ersi'llkillyou
 
Romeo36's Avatar
 
Join Date: Sep 2006
Location: stinkadena
Feedback Rating: (2)
Posts: 5,329

Experience: 10+ years

Bike(s):
sv650,rc51,gsxr750,6oo,sdg107









Send a message via AIM to Romeo36
check the sidestand switch?
Romeo36 is offline   Reply With Quote
Old 03-31-2008, 10:00 PM   #14
Mr. Unassailable
1-20-2013-Change we need
 
Join Date: Oct 2006
Feedback Rating: (6)
Posts: 19,792

Experience: 10+ years
Trackdays: 10+






Member Garage





rear relay with red, red/white, black, black/white wires clicks.
__________________
Retired
tracksig
Mr. Unassailable is offline   Reply With Quote
Old 03-31-2008, 10:01 PM   #15
Old School RR
Senior Member
 
Old School RR's Avatar
 
Join Date: Dec 2007
Location: Belton, TX
Feedback Rating: (0)
Posts: 1,061

Experience: 10+ years

Bike(s):
1999 Honda 900RR....sold
2003 Z1000...currently on the disabled list








Send a message via Yahoo to Old School RR
none of the ignition wiring is messed up?
Old School RR is offline   Reply With Quote
Old 03-31-2008, 10:01 PM   #16
Romeo36
Mother****ersi'llkillyou
 
Romeo36's Avatar
 
Join Date: Sep 2006
Location: stinkadena
Feedback Rating: (2)
Posts: 5,329

Experience: 10+ years

Bike(s):
sv650,rc51,gsxr750,6oo,sdg107









Send a message via AIM to Romeo36
^^^^ what he said?
Romeo36 is offline   Reply With Quote
Old 03-31-2008, 10:02 PM   #17
Romeo36
Mother****ersi'llkillyou
 
Romeo36's Avatar
 
Join Date: Sep 2006
Location: stinkadena
Feedback Rating: (2)
Posts: 5,329

Experience: 10+ years

Bike(s):
sv650,rc51,gsxr750,6oo,sdg107









Send a message via AIM to Romeo36
is it atleast throwing a code?
Romeo36 is offline   Reply With Quote
Old 03-31-2008, 10:02 PM   #18
Old School RR
Senior Member
 
Old School RR's Avatar
 
Join Date: Dec 2007
Location: Belton, TX
Feedback Rating: (0)
Posts: 1,061

Experience: 10+ years

Bike(s):
1999 Honda 900RR....sold
2003 Z1000...currently on the disabled list








Send a message via Yahoo to Old School RR
Quote:
Originally Posted by Mr. Unassailable View Post
rear relay with red, red/white, black, black/white wires clicks.
maybe the relay...if any wiring is jacked(grounded) then the relay is doin its job i would assume
Old School RR is offline   Reply With Quote
Old 03-31-2008, 10:03 PM   #19
Mr. Unassailable
1-20-2013-Change we need
 
Join Date: Oct 2006
Feedback Rating: (6)
Posts: 19,792

Experience: 10+ years
Trackdays: 10+






Member Garage





tried an extra kickstand and tried hot wirign kickstand. no changes
__________________
Retired
tracksig
Mr. Unassailable is offline   Reply With Quote
Old 03-31-2008, 10:03 PM   #20
Mr. Unassailable
1-20-2013-Change we need
 
Join Date: Oct 2006
Feedback Rating: (6)
Posts: 19,792

Experience: 10+ years
Trackdays: 10+






Member Garage





Quote:
Originally Posted by Romeo36 View Post
is it atleast throwing a code?
nope. light just stays on steady
__________________
Retired
tracksig
Mr. Unassailable is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:47 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy