MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Off Topic (everything else) > Off Topic
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-29-2005, 09:47 PM   #1
86gixx
Senior Member
 
86gixx's Avatar
 
Join Date: Jul 2005
Feedback Rating: (0)
Posts: 303












Question i need some computer tech tips please...

my comp is going slower than a dial up connection!:BangHead: i've run a cleanup, and have virus protection, etc...
any advice would be appreciated. thanks.
__________________
Mark D
86gixx is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Computer Gurus - Remote Access on a Home Computer Challen Off Topic 23 09-16-2013 07:37 AM
Computer guru's. Is this a Decent Deal for a starter gaming computer? Mark06gsxr Off Topic 22 01-01-2010 01:10 AM
Need some tips. Waerloga General Discussion (Moto Related) 19 02-18-2008 02:10 PM
Tips sshaikh01 Off Topic 23 09-12-2005 01:07 AM
Need a Computer Tech for Hire dotcom Off Topic 29 07-22-2005 08:02 AM
Advertisement
Old 09-29-2005, 09:52 PM   #2
mr_joe
Senior Member
 
mr_joe's Avatar
 
Join Date: Jun 2005
Location: PASADENA
Feedback Rating: (0)
Posts: 898

Experience: 6 years
Trackdays: 3

Bike(s):
2005 R6-Sold
2008 CBR1000








1st DeFrag it.
2nd how much space is left in your haddrive % wise?
3nd kick it opps i mean reboot it and make sure theres not like 20 things running at the same time
__________________
Weather man why do you always lie about the weather? Why?

www.myspace.com/mrjoes
mr_joe is offline   Reply With Quote
Old 09-29-2005, 10:07 PM   #3
zero4o3
Senior Member
 
Join Date: Aug 2005
Feedback Rating: (0)
Posts: 6,848












Send a message via AIM to zero4o3 Send a message via Yahoo to zero4o3
bring up task mannager go to processes and check your cpu ussage, see what programs are using a lot of it and if figure out if you need them or not.
zero4o3 is offline   Reply With Quote
Old 09-29-2005, 10:16 PM   #4
SE_Ryder122
Senior Member
 
Join Date: Apr 2005
Location: Houston
Feedback Rating: (0)
Posts: 2,038


Bike(s):
2001 R6 Champions Edition (Sold)









if you don't want to work on it yourself, i got a buddy who works in the industry for that kind of stuff. let me know!
SE_Ryder122 is offline   Reply With Quote
Old 09-29-2005, 10:32 PM   #5
dotcom
*** PUBLIC RELATIONS ***
 
dotcom's Avatar
 
Join Date: May 2005
Location: SOUTHWEST (galleria)
Feedback Rating: (0)
Posts: 5,083


Bike(s):
01 Yamaha R6, 125 BBB mini









Send a message via AIM to dotcom Send a message via MSN to dotcom Send a message via Yahoo to dotcom
defragment.. clean up files
__________________
www.myspace.com/treywarren

www.myspace.com/motohouston
dotcom is offline   Reply With Quote
Old 09-29-2005, 10:33 PM   #6
zero4o3
Senior Member
 
Join Date: Aug 2005
Feedback Rating: (0)
Posts: 6,848












Send a message via AIM to zero4o3 Send a message via Yahoo to zero4o3
if you find stuff in the process you dont want to run on start up,

go to start, run then type msconfig

then go to startup on the top right
un check all the things you dont want on start up
apply and hit ok
zero4o3 is offline   Reply With Quote
Old 09-29-2005, 11:03 PM   #7
FireMalt
Recovering track addict
 
FireMalt's Avatar
 
Join Date: Jul 2005
Location: Katy, Texas
Feedback Rating: (3)
Posts: 1,175

Experience: 10+ years
Trackdays: 10+











Is it the comp or internet that is running slow?

If it's the net... unplug you're cable or DSL modem(cable from the wall & power cable) for 5 minutes. Connect everything back up, and see what happens.

If it's the comp... try what everyone else has listed.
__________________
www.TexasCustomDecals.com
FireMalt is offline   Reply With Quote
Old 09-29-2005, 11:11 PM   #8
Moody
Holy Smokes!
 
Moody's Avatar
 
Join Date: Apr 2005
Feedback Rating: (4)
Posts: 14,685


Bike(s):
281









And if that don't work use MS_WOLF to detect if you have been rooted. :icon_bigg
__________________

Open your eyes and reclaim the freedom you were born with. - Moody
Moody is offline   Reply With Quote
Old 09-29-2005, 11:28 PM   #9
The Menace
We Fly HI
 
The Menace's Avatar
 
Join Date: Apr 2005
Location: Galleria
Feedback Rating: (0)
Posts: 3,085


Bike(s):
CR250,CR450,Kx125 Fmx out, and 2 50's 1 real 1 knock off









talk to Prodigy he used to build comps for a large company
The Menace is offline   Reply With Quote
Old 09-30-2005, 11:35 PM   #10
86gixx
Senior Member
 
86gixx's Avatar
 
Join Date: Jul 2005
Feedback Rating: (0)
Posts: 303












thanks, got it running up to par now! used webroot spy sweeper and i think it grabbed the bug slowing things down.
__________________
Mark D
86gixx is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 07:34 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy