MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-24-2008, 10:20 PM   #1
D_1STUNNA
HOUSTON PHIFTY DOMINATION
 
D_1STUNNA's Avatar
 
Join Date: Nov 2007
Location: HOUSTON TEXAS
Feedback Rating: (0)
Posts: 413


Bike(s):
05 GIXXER 6









HELP!!! ANYONE???

i noticed my FI light came on and when i go to turn the key i hear a clickin noise as my injectors are opening...is this serious can it be taken care of?....i have an 05 gixxer 6....thanks in advance!!!
D_1STUNNA is offline   Reply With Quote
Advertisement
Old 03-24-2008, 10:21 PM   #2
witchdoctor575
certified shutterbug
 
witchdoctor575's Avatar
 
Join Date: Aug 2005
Location: Alvin
Feedback Rating: (11)
Posts: 23,547

Experience: 10+ years
Trackdays: 1

Bike(s):
07 triumph D675(sold)
05 busa LE (sold)
03 rc51 (sold)
99 superhawk (wrecked)
01 shadow 1100 (sold)

Member Garage





does it start?
witchdoctor575 is offline   Reply With Quote
Old 03-24-2008, 10:23 PM   #3
D_1STUNNA
HOUSTON PHIFTY DOMINATION
 
D_1STUNNA's Avatar
 
Join Date: Nov 2007
Location: HOUSTON TEXAS
Feedback Rating: (0)
Posts: 413


Bike(s):
05 GIXXER 6









yes it does
D_1STUNNA is offline   Reply With Quote
Old 03-24-2008, 10:24 PM   #4
witchdoctor575
certified shutterbug
 
witchdoctor575's Avatar
 
Join Date: Aug 2005
Location: Alvin
Feedback Rating: (11)
Posts: 23,547

Experience: 10+ years
Trackdays: 1

Bike(s):
07 triumph D675(sold)
05 busa LE (sold)
03 rc51 (sold)
99 superhawk (wrecked)
01 shadow 1100 (sold)

Member Garage





does the light go out after it is running? if so it is all normal. If the light flashes at you while the engine is running there is a problem.
witchdoctor575 is offline   Reply With Quote
Old 03-24-2008, 10:24 PM   #5
mekrew
naaaaaw i sayin
 
mekrew's Avatar
 
Join Date: Apr 2005
Feedback Rating: (4)
Posts: 9,778

Experience: 1-3 months
Trackdays: 10+






Member Garage





Send a message via AIM to mekrew
just gotta pull the codes on it
mekrew is offline   Reply With Quote
Old 03-24-2008, 10:25 PM   #6
D_1STUNNA
HOUSTON PHIFTY DOMINATION
 
D_1STUNNA's Avatar
 
Join Date: Nov 2007
Location: HOUSTON TEXAS
Feedback Rating: (0)
Posts: 413


Bike(s):
05 GIXXER 6









yea it flashes.... it shows the temp and then flashes back to FI...it doesnt continuously...
D_1STUNNA is offline   Reply With Quote
Old 03-24-2008, 10:26 PM   #7
D_1STUNNA
HOUSTON PHIFTY DOMINATION
 
D_1STUNNA's Avatar
 
Join Date: Nov 2007
Location: HOUSTON TEXAS
Feedback Rating: (0)
Posts: 413


Bike(s):
05 GIXXER 6









Quote:
Originally Posted by mekrew View Post
just gotta pull the codes on it
krew look who your talkin to......you think i would know how to do that?
D_1STUNNA is offline   Reply With Quote
Old 03-24-2008, 10:28 PM   #8
witchdoctor575
certified shutterbug
 
witchdoctor575's Avatar
 
Join Date: Aug 2005
Location: Alvin
Feedback Rating: (11)
Posts: 23,547

Experience: 10+ years
Trackdays: 1

Bike(s):
07 triumph D675(sold)
05 busa LE (sold)
03 rc51 (sold)
99 superhawk (wrecked)
01 shadow 1100 (sold)

Member Garage





maybe patrick will chime in and tell you how to pull the code and decipher it.
witchdoctor575 is offline   Reply With Quote
Old 03-24-2008, 10:30 PM   #9
D_1STUNNA
HOUSTON PHIFTY DOMINATION
 
D_1STUNNA's Avatar
 
Join Date: Nov 2007
Location: HOUSTON TEXAS
Feedback Rating: (0)
Posts: 413


Bike(s):
05 GIXXER 6









hope so cause its killin me!!!!!
D_1STUNNA is offline   Reply With Quote
Old 03-24-2008, 10:31 PM   #10
mekrew
naaaaaw i sayin
 
mekrew's Avatar
 
Join Date: Apr 2005
Feedback Rating: (4)
Posts: 9,778

Experience: 1-3 months
Trackdays: 10+






Member Garage





Send a message via AIM to mekrew
take you seat off
look around the side of the trunk for a small plastic box with a cap on it .... i think this is where you use the paperclip trick. thats how it worked on my old gsxr at least
mekrew is offline   Reply With Quote
Old 03-24-2008, 10:33 PM   #11
mekrew
naaaaaw i sayin
 
mekrew's Avatar
 
Join Date: Apr 2005
Feedback Rating: (4)
Posts: 9,778

Experience: 1-3 months
Trackdays: 10+






Member Garage





Send a message via AIM to mekrew
here u go
http://www.gixxer.com/forums/showthread.php?p=2819745

let us know the codes homie
mekrew is offline   Reply With Quote
Old 03-24-2008, 10:36 PM   #12
D_1STUNNA
HOUSTON PHIFTY DOMINATION
 
D_1STUNNA's Avatar
 
Join Date: Nov 2007
Location: HOUSTON TEXAS
Feedback Rating: (0)
Posts: 413


Bike(s):
05 GIXXER 6









Quote:
Originally Posted by mekrew View Post
here u go
http://www.gixxer.com/forums/showthread.php?p=2819745

let us know the codes homie
word preciate that i knew i liked you for a reason...
D_1STUNNA is offline   Reply With Quote
Old 03-24-2008, 10:41 PM   #13
Zrob25
Senior Member
 
Zrob25's Avatar
 
Join Date: Oct 2006
Feedback Rating: (0)
Posts: 501












Mine has done this a few times. I just turn it off and start up again and it goes away.
__________________
"I'm your Huckleberry!"
Zrob25 is offline   Reply With Quote
Old 03-24-2008, 10:43 PM   #14
BigMike0147
Senior Member
 
BigMike0147's Avatar
 
Join Date: Jan 2008
Location: Angleton
Feedback Rating: (1)
Posts: 216

Experience: 3 years

Bike(s):
2000 CBR929RR









I know I don't own a gixxer, but I just helped a buddy with something similar (or exactly this yesterday). I found out that the exhaust valve actuator (in the rear of the bike) is either misadjusted or failed. Listen for where the clicking is coming from. This actuator is in the back of the bike on the right side. You have to pull off the right side of the tail section to see it. You will see a wheel on a black box with 2 cables connected to it. When you start the bike it's supposed to cycle through this (by pulling the wires). However, his would sit there and try to spin but just click. I found a thread on another website that explained that this isn't a no-so-common occurence. Anyways, I disconnected his actuator because the bike will run without it with no ill effects (or at least not that anyone has seen). Anyways, the part is about $260, but a lot of people talked about adjusting the cables fixed the problem. Even made the FI light go out. OK! This is a long enough post! PM me with your number if you need to know more!! LOL GOOD LUCK!!
BigMike0147 is offline   Reply With Quote
Old 03-24-2008, 10:46 PM   #15
GsxrStar
drama patrol
 
GsxrStar's Avatar
 
Join Date: Nov 2005
Location: north shore rida
Feedback Rating: (0)
Posts: 3,205


Bike(s):
05 gsxr 750









Send a message via AIM to GsxrStar
quit stunting
__________________
http://www.motohouston.com/forums/showthread.php?t=26445
GsxrStar is offline   Reply With Quote
Old 03-24-2008, 10:50 PM   #16
mekrew
naaaaaw i sayin
 
mekrew's Avatar
 
Join Date: Apr 2005
Feedback Rating: (4)
Posts: 9,778

Experience: 1-3 months
Trackdays: 10+






Member Garage





Send a message via AIM to mekrew
Quote:
Originally Posted by BigMike0147 View Post
I know I don't own a gixxer, but I just helped a buddy with something similar (or exactly this yesterday). I found out that the exhaust valve actuator (in the rear of the bike) is either misadjusted or failed. Listen for where the clicking is coming from. This actuator is in the back of the bike on the right side. You have to pull off the right side of the tail section to see it. You will see a wheel on a black box with 2 cables connected to it. When you start the bike it's supposed to cycle through this (by pulling the wires). However, his would sit there and try to spin but just click. I found a thread on another website that explained that this isn't a no-so-common occurence. Anyways, I disconnected his actuator because the bike will run without it with no ill effects (or at least not that anyone has seen). Anyways, the part is about $260, but a lot of people talked about adjusting the cables fixed the problem. Even made the FI light go out. OK! This is a long enough post! PM me with your number if you need to know more!! LOL GOOD LUCK!!
lemme guess a 636 with exup valve probably
mekrew is offline   Reply With Quote
Old 03-24-2008, 10:54 PM   #17
BigMike0147
Senior Member
 
BigMike0147's Avatar
 
Join Date: Jan 2008
Location: Angleton
Feedback Rating: (1)
Posts: 216

Experience: 3 years

Bike(s):
2000 CBR929RR









Quote:
Originally Posted by mekrew View Post
lemme guess a 636 with exup valve probably
No, it was an 06 Gixxer 750. I found the codes just like the other guy posted, and I also found another thread having to do with this problem. With the new exhausts that they went to for the gixxers, they have this actuator, and people are hating it because it's throwing FI codes. The cables run from the back of the bike all the way down to the valve. Poor design. Just get a full system and be fixed up!!
BigMike0147 is offline   Reply With Quote
Old 03-24-2008, 11:04 PM   #18
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






It's probably the secondary throttle valve actuator motor going out
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 03-24-2008, 11:12 PM   #19
mekrew
naaaaaw i sayin
 
mekrew's Avatar
 
Join Date: Apr 2005
Feedback Rating: (4)
Posts: 9,778

Experience: 1-3 months
Trackdays: 10+






Member Garage





Send a message via AIM to mekrew
LOL patrick ... how u know im on phone with him now he said c28 then i saw your post and laughed out loud

C28 - SECONDARY THROTTLE VALVE ACTUATOR
mekrew is offline   Reply With Quote
Old 03-24-2008, 11:13 PM   #20
D_1STUNNA
HOUSTON PHIFTY DOMINATION
 
D_1STUNNA's Avatar
 
Join Date: Nov 2007
Location: HOUSTON TEXAS
Feedback Rating: (0)
Posts: 413


Bike(s):
05 GIXXER 6









Quote:
Originally Posted by Patrick View Post
It's probably the secondary throttle valve actuator motor going out
HAHAHAHAHAHA LIKE KREW SAID!!...is there anyway i can take care of that here at home?
D_1STUNNA is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 05:32 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy