Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-22-2008, 01:10 AM   #21
Buck Beasley
Older,Wiser,Faster
 
Buck Beasley's Avatar
 
Join Date: Nov 2005
Location: Kemah, Texas
Feedback Rating: (2)
Posts: 2,446

Experience: 10+ years


'05 Suzuki SV 650,


'04 Vespa 150

Member Garage





Send a message via Yahoo to Buck Beasley
I used to get that problem alot. If you've had the tank up, be sure to check the routing of the main fuel line. If it's not in the bracket, or even if it is, look for a kink and straghten it out. I never could figure out why it wasn't constant either. If that's not it, check the fuel pump connection.
__________________
CCS expert # 13
CMRA expert #413
Get off the keyboard and on your bike for a change...
Buck Beasley is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
03 600rr B.williams General Discussion (Moto Related) 0 05-17-2012 07:49 AM
03-04 zx6r bogging??????? superkat General Discussion (Moto Related) 4 04-30-2010 01:07 PM
Will 03 600rr fit 05-06 600rr parts?? flip326 General Discussion (Moto Related) 10 01-22-2009 03:18 AM
Bogging out??? LivInG lYfE Performance and Modifications 9 12-17-2008 04:31 PM
03-04 600rr VS 05-06 600rr stunterdude General Discussion (Moto Related) 8 09-30-2008 12:37 AM
Advertisement
Old 03-22-2008, 11:06 PM   #22
Liqued600RR
Senior Member
 
Liqued600RR's Avatar
 
Join Date: Mar 2008
Location: East Houston
Feedback Rating: (1)
Posts: 513


Bike(s):
2003 Honda cbr 600 rr









Quote:
Originally Posted by witchdoctor575 View Post
any FI light codes when it is acting up?
Nope :/ Rode to galvaston today and it acted up after I was riding for 30 minutes pulled over killed it and ran fine for 5 miles then did it agian pulled over killed it and ran fine the rest of the day gots me puzzled. but never seen the fi light come on
__________________
RR Club Creatzor! R6 Raven x 4
Liqued600RR is offline   Reply With Quote
Old 03-23-2008, 08:00 AM   #23
less_than_coop
SBN BMF
 
less_than_coop's Avatar
 
Join Date: Oct 2006
Location: Kerr County
Feedback Rating: (0)
Posts: 6,263

Experience: 10+ years
Trackdays: 2

Bike(s):
GSXR1000
2005 KTM 250sxf








Air filter? could be REALLY dirty.
__________________
"Faster, Faster! Until the thrill of speed overcomes the fear of death."--Dr. Hunter S. Thompson.
sausagecreature

Khaki shirt.
less_than_coop is offline   Reply With Quote
Old 03-23-2008, 08:04 AM   #24
witchdoctor575
certified shutterbug
 
witchdoctor575's Avatar
 
Join Date: Aug 2005
Location: Alvin
Feedback Rating: (11)
Posts: 23,547

Experience: 10+ years
Trackdays: 1

Bike(s):
07 triumph D675(sold)
05 busa LE (sold)
03 rc51 (sold)
99 superhawk (wrecked)
01 shadow 1100 (sold)

Member Garage





Quote:
Originally Posted by Liqued600RR View Post
Nope :/ Rode to galvaston today and it acted up after I was riding for 30 minutes pulled over killed it and ran fine for 5 miles then did it agian pulled over killed it and ran fine the rest of the day gots me puzzled. but never seen the fi light come on
weird... I agree with buck... double check your fuel lines and vent lines to make sure they are not plugged/pinched. Try a different battery, maybe it is getting weak and giving you issues.
witchdoctor575 is offline   Reply With Quote
Old 03-23-2008, 10:08 PM   #25
OMEGA
good eenin *****es
 
OMEGA's Avatar
 
Join Date: Jun 2007
Location: se houston
Feedback Rating: (4)
Posts: 7,971

Experience: 6 years

Bike(s):
2001 sv650(totalled) 01 yzfr6 now 2003sv1000




Member Garage





so any news on your prob mayn?
__________________
GU flag
SUPPORT YOUR LOCAL POLICE AND FIRE DEPARTMENTS!
OMEGA is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 10:06 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy