MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-18-2008, 06:07 PM   #1
derrex
ICU812
 
derrex's Avatar
 
Join Date: Mar 2008
Feedback Rating: (0)
Posts: 57


Bike(s):
1990 gsxr 750









need help with blinkers

ok here is the deal they come on but dont blink.
just put a new flasher relay in it.


dunno where to go from here.
there after market side mounted blinkers ...dont think there LEds will have to check tomarrow.

any info would be a help
derrex is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Blinkers? the_laydown Super Motards 12 07-25-2013 01:55 PM
blue blinkers MCgixxer General Discussion (Moto Related) 21 09-17-2010 12:50 PM
blinkers went nuts MudBug How To's and Q & A's 12 11-20-2008 11:30 AM
BLINKERS H2447INTX How To's and Q & A's 19 07-13-2008 09:35 PM
Are blinkers required? Drumboy General Discussion (Moto Related) 5 07-16-2007 03:43 PM
Advertisement
Old 03-18-2008, 06:46 PM   #2
fly_737
Senior Member
 
fly_737's Avatar
 
Join Date: Apr 2006
Location: in my own mind
Feedback Rating: (0)
Posts: 805

Experience: 10+ years
Trackdays: 10+

Bike(s):
07 r6









what bike is it on? are they the oem or aftermarket?
__________________
flysig
fly_737 is offline   Reply With Quote
Old 03-18-2008, 06:50 PM   #3
derrex
ICU812
 
derrex's Avatar
 
Join Date: Mar 2008
Feedback Rating: (0)
Posts: 57


Bike(s):
1990 gsxr 750









its on a 1990 gsxr 750
ther after market side mount dont think there LEDs though
derrex is offline   Reply With Quote
Old 03-18-2008, 07:23 PM   #4
1FastMF
Guest
 
Posts: n/a







Member Garage





Did u check your blinker fluid ???
  Reply With Quote
Old 03-18-2008, 07:42 PM   #5
derrex
ICU812
 
derrex's Avatar
 
Join Date: Mar 2008
Feedback Rating: (0)
Posts: 57


Bike(s):
1990 gsxr 750









no but i did check my muffler bearing
derrex is offline   Reply With Quote
Old 03-18-2008, 07:45 PM   #6
1FastMF
Guest
 
Posts: n/a







Member Garage





Well good and u may want to check ur grapple grommets too And don't forget to measure the output on that flux capacitor......those things can be a !!!!
  Reply With Quote
Old 03-18-2008, 08:10 PM   #7
texlurch
Official MH tag inspector
 
texlurch's Avatar
 
Join Date: Aug 2006
Location: Smack dab in the middle of Colo
Feedback Rating: (2)
Posts: 10,236

Experience: 10+ years
Trackdays: 1

Bike(s):
04 ZX-10R
02 ZX-12R BOTM 12/11
00 ZX-12R
07 GSXR 600
00 TL1000R BOTM 07/12 (sold)

Member Garage





First verify you don't have a bulb burned out. If you have an emergency flasher switch see if they come on with that; you may have swapped the wrong flasher.

Usually when one side comes on and doesn't blink one of the bulbs is out; or wired incorrectly.

And if they are LED, try it with the bike running as battery alone sometimes doesn't provide enough juice.
__________________
sig pic
A wise man once told me: "No matter how fine she is, just remember. Somewhere, someone is tired of her !"
.
.... Home of the "Black Ninja's"
texlurch is offline   Reply With Quote
Old 03-18-2008, 08:51 PM   #8
derrex
ICU812
 
derrex's Avatar
 
Join Date: Mar 2008
Feedback Rating: (0)
Posts: 57


Bike(s):
1990 gsxr 750









i think the tail light that runs constant is out would that make this happen.
also the wires are right from what it says on the diagram....but i do have an extra wire on the blinkers and i think thats for running lights.

im thinking it may be the flasher relay. is there anyway to test it?
derrex is offline   Reply With Quote
Old 03-18-2008, 08:59 PM   #9
texlurch
Official MH tag inspector
 
texlurch's Avatar
 
Join Date: Aug 2006
Location: Smack dab in the middle of Colo
Feedback Rating: (2)
Posts: 10,236

Experience: 10+ years
Trackdays: 1

Bike(s):
04 ZX-10R
02 ZX-12R BOTM 12/11
00 ZX-12R
07 GSXR 600
00 TL1000R BOTM 07/12 (sold)

Member Garage





I would replace the tail light first, since you'll need that. Also verify you hooked up the correct wires and not the running lights. If you have a test light, disconnect and go one by one to verify which one is the flasher wire.
__________________
sig pic
A wise man once told me: "No matter how fine she is, just remember. Somewhere, someone is tired of her !"
.
.... Home of the "Black Ninja's"
texlurch is offline   Reply With Quote
Old 03-18-2008, 09:09 PM   #10
derrex
ICU812
 
derrex's Avatar
 
Join Date: Mar 2008
Feedback Rating: (0)
Posts: 57


Bike(s):
1990 gsxr 750









well i tried that by un hooking all the lights one by one ..... im thinking its either the tail light or the flasher relay. i think the dude put on a 552 car flash relay...could be the problem but i dunno much about relays and such
derrex is offline   Reply With Quote
Old 03-18-2008, 09:13 PM   #11
texlurch
Official MH tag inspector
 
texlurch's Avatar
 
Join Date: Aug 2006
Location: Smack dab in the middle of Colo
Feedback Rating: (2)
Posts: 10,236

Experience: 10+ years
Trackdays: 1

Bike(s):
04 ZX-10R
02 ZX-12R BOTM 12/11
00 ZX-12R
07 GSXR 600
00 TL1000R BOTM 07/12 (sold)

Member Garage





Not 100% sure myself. Might be best to give Patrick at Motorcycles Unlimited a jingle in the morning and double check...

But a relay is pretty much a relay, as long as there is no resistor built in.
__________________
sig pic
A wise man once told me: "No matter how fine she is, just remember. Somewhere, someone is tired of her !"
.
.... Home of the "Black Ninja's"
texlurch is offline   Reply With Quote
Old 03-18-2008, 09:17 PM   #12
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






A little history please.

Why did you replace the flasher?

Were the blinkers working before you installed the aftermarket ones?
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 03-18-2008, 09:23 PM   #13
derrex
ICU812
 
derrex's Avatar
 
Join Date: Mar 2008
Feedback Rating: (0)
Posts: 57


Bike(s):
1990 gsxr 750









ok here is the story...
i bought the bike about 3 weeks ago and the guy installed the blinkers but never wired them up. all i did was simply follow the diagram from http://0-web.ebscohost.com.alpha1.su...0sessionmgr107

under my year make and model.
my model only has two wires for the blinkers and the ones installed have three.
i checked the blinkers out and found that the one wire is a constant.

the color of the wires on the blinkers are red black and black/white.
derrex is offline   Reply With Quote
Old 03-18-2008, 09:35 PM   #14
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Do you know if the original blinkers worked before he got the new ones?
are the rear ones hooked up?
Suzuki turnsignals won't work unless all 4 are hooked up.

Does any of the lights come on and not blink or do they come on at all?

If you don't get it figured out tonight, give me a call in the a.m. and I'll walk you through a few things.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 03-18-2008, 09:48 PM   #15
derrex
ICU812
 
derrex's Avatar
 
Join Date: Mar 2008
Feedback Rating: (0)
Posts: 57


Bike(s):
1990 gsxr 750









when i swich it to the right side they come on but they dont blink...same on the otherside.
derrex is offline   Reply With Quote
Old 03-18-2008, 09:53 PM   #16
DvlRacer
cerca trova
 
DvlRacer's Avatar
 
Join Date: Jun 2007
Feedback Rating: (52)
Posts: 16,440







Member Garage





Suzukis are picky and won't let you run one turn signal without all 4 wired up. Are they, or possibly someone removed the fronts?

Edit: Patrick already covered this, my bad.
__________________
Quote:
Originally Posted by rob78 View Post
nothing goes unmoderated....
"And so, this tiny metal deathtrap becomes known as the ultimate form of freedom. Like a steampunk cyborg, man and machine fuse to make a symbol of what you can become when style and speed matter more than safety and efficiency. Is it any wonder that some people just get mad every time they see a motorcycle go by? Because it challenges everything they have, while proving to them that they donít have enough."
DvlRacer is offline   Reply With Quote
Old 03-18-2008, 10:03 PM   #17
derrex
ICU812
 
derrex's Avatar
 
Join Date: Mar 2008
Feedback Rating: (0)
Posts: 57


Bike(s):
1990 gsxr 750









i got a few things to check tomarrow.

1. could be the wrong wat. bulbs
2.could be bad connection on the bulbs
3. or its the relay
derrex is offline   Reply With Quote
Old 03-18-2008, 11:04 PM   #18
slim
Senior Member
 
slim's Avatar
 
Join Date: Mar 2006
Location: willis
Feedback Rating: (0)
Posts: 701

Experience: 5 years

Bike(s):
03 R1
zx7r street fighter
95 shadow 1100




LEDs use a lower voltge you may need to add a resistor to pull a load to make relay to work
not sure without looking at it g/l
slim is offline   Reply With Quote
Old 03-18-2008, 11:35 PM   #19
derrex
ICU812
 
derrex's Avatar
 
Join Date: Mar 2008
Feedback Rating: (0)
Posts: 57


Bike(s):
1990 gsxr 750









its a non-led system
derrex is offline   Reply With Quote
Old 03-19-2008, 09:18 PM   #20
derrex
ICU812
 
derrex's Avatar
 
Join Date: Mar 2008
Feedback Rating: (0)
Posts: 57


Bike(s):
1990 gsxr 750









it was the relay
derrex is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 11:42 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy