MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-07-2005, 02:13 PM   #1
gixx
newb but im coming
 
Join Date: Sep 2005
Feedback Rating: (0)
Posts: 78












gauges

my gauges are not lighting up at night or at all for that matter but i cannot find a fuse for them, if there is one or maybe there is a wire disconnected somewhere cuz there is a brown and black wire attached toa connector that is un hooked but i need some kind of help of is it possible to put a newer digital gauge on the bike? it is a 98 gsxr 600 any help would be greatly appreciated thanx
gixx is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Truck Got New Gauges DvlRacer Off Topic 22 09-30-2009 07:20 AM
gauges speeddemon23 How To's and Q & A's 5 06-25-2009 02:03 PM
Backlight on Gauges! Gumby Performance and Modifications 48 04-08-2008 08:58 PM
digital gauges a.hendon Gear Talk 5 03-24-2007 01:11 PM
Gauges jrock General Discussion (Moto Related) 13 04-06-2006 04:56 PM
Advertisement
Old 09-07-2005, 03:32 PM   #2
CarbonJames
LSTD/TTBC Instructor
 
CarbonJames's Avatar
 
Join Date: Apr 2005
Location: ELLIS TD
Feedback Rating: (1)
Posts: 13,769

Experience: 1-3 months
Trackdays: 1

Bike(s):
13 250sx
13 350sxf
12 150sx
07 CRF 230
04 CRF 50/70

Member Garage





Re: gauges

the bulbs could possibly be blown or a bad connection somewhere may be your problem
CarbonJames is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 11:27 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy