MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-27-2007, 11:19 AM   #1
gixxa 123
SLAWTA
 
gixxa 123's Avatar
 
Join Date: Jun 2007
Feedback Rating: (0)
Posts: 55












alternator or stator problem?

ok im sittin in traffic in neutral and my bike dies so i pull it over into a parking lot push start it and ride i little ways thru the parking lot and it dies again so i take the battery to the nearest auto zone they say batteries good and i let them charge it it charges i go drop it back in the bike starts up better than ever get to my house and leave again and get to 59 and west bellfort it dies again at the light again i take it o'reilly this time charge the batt and drop it back in and its fine and i have'nt rode it since any help would be greatly appreciated.
gixxa 123 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Local shop to rewind moto stator aka alternator? urbanXJ General Discussion (Moto Related) 4 01-24-2013 10:14 PM
Accel Alternator Stator And GENERATOR ?????? prettyboy69 How To's and Q & A's 11 03-04-2010 08:00 PM
Stator and R/R problem -- TRIUMPH TT600 reubtt600 Performance and Modifications 1 04-16-2009 08:35 PM
Is this a stator or battery problem? GraemePC How To's and Q & A's 21 02-14-2009 03:56 AM
Stator/Alternator Cover oil leak.. SiG239 How To's and Q & A's 6 07-14-2008 01:54 PM
Advertisement
Old 09-27-2007, 11:37 AM   #2
cogs69
Mayor of Coggerville
 
cogs69's Avatar
 
Join Date: Apr 2007
Location: Way out there...
Feedback Rating: (0)
Posts: 11,125

Experience: 3 years

Bike(s):
79cc mini cruiser









Get the battery load tested instead of just charged. Then with the bike running see if you get 14+ bolts at the battery, if not, your charging system is messed up, either the stator or the rectifier/regulator.
cogs69 is offline   Reply With Quote
Old 09-27-2007, 11:39 AM   #3
MadseasoN
Senior Member
 
Join Date: Dec 2005
Location: 77002
Feedback Rating: (1)
Posts: 5,603

Experience: 10+ years
Trackdays: 10+











Check your voltage regulator/rectifier.
MadseasoN is offline   Reply With Quote
Old 09-27-2007, 12:26 PM   #4
gixxa 123
SLAWTA
 
gixxa 123's Avatar
 
Join Date: Jun 2007
Feedback Rating: (0)
Posts: 55












and if its the stator or regulator or rectifier how can i tell which one it is?
gixxa 123 is offline   Reply With Quote
Old 09-27-2007, 12:40 PM   #5
cogs69
Mayor of Coggerville
 
cogs69's Avatar
 
Join Date: Apr 2007
Location: Way out there...
Feedback Rating: (0)
Posts: 11,125

Experience: 3 years

Bike(s):
79cc mini cruiser









I highly recommend taking it in. I found some articles on how to figure it out for each one, but neither one made me 100% positive which was the problem. I took the bike in to Patrick at Motorcycles Unlimited and they diagnosed it, I had faulty wiring that caused the reg./rect. to go out. I say pay the fee to have a shop figure it out for you. Both parts are way too expensive to try and fix yourself. Could save you a lot of money if you are wrong. not to mention, there may be a bigger reason one went out which they can find for you also. Had I not been so impatient to get the bike back I would have just let them do the work also.
cogs69 is offline   Reply With Quote
Old 09-27-2007, 12:40 PM   #6
cogs69
Mayor of Coggerville
 
cogs69's Avatar
 
Join Date: Apr 2007
Location: Way out there...
Feedback Rating: (0)
Posts: 11,125

Experience: 3 years

Bike(s):
79cc mini cruiser









P.S. I was leaning towards the stator due to all the info I pulled together, and I was wrong.
cogs69 is offline   Reply With Quote
Old 09-27-2007, 12:43 PM   #7
cogs69
Mayor of Coggerville
 
cogs69's Avatar
 
Join Date: Apr 2007
Location: Way out there...
Feedback Rating: (0)
Posts: 11,125

Experience: 3 years

Bike(s):
79cc mini cruiser









http://cbrworld.net/forums/post/140473.aspx

Here is one of the links i used if you want to give it a shot. I know it is for a CBR but the charging system should be relatively close. Someone more knowledgeable will have to verify that for you.
cogs69 is offline   Reply With Quote
Old 09-27-2007, 12:49 PM   #8
level5
moving chicane
 
Join Date: Aug 2006
Feedback Rating: (0)
Posts: 5,825












First of all, do you know if you have an alternator? Some bikes have them newer ones don't. If you do, then it could be that or the voltage regulator. If you have the stator then it is your rectifier. Make sure that all the wiring is good and not cut or shorted. If you have further questions, then you need to stop reading this and take it to the professional before you damaged it further. Sometimes DIY can cost a lot more than the shops and it is not even done correctly.
level5 is offline   Reply With Quote
Old 09-27-2007, 01:10 PM   #9
gixxa 123
SLAWTA
 
gixxa 123's Avatar
 
Join Date: Jun 2007
Feedback Rating: (0)
Posts: 55












Quote:
Originally Posted by cogs69 View Post
http://cbrworld.net/forums/post/140473.aspx

Here is one of the links i used if you want to give it a shot. I know it is for a CBR but the charging system should be relatively close. Someone more knowledgeable will have to verify that for you.
im actually reading over this now imma run to auto zone to buy a multi meter and get to checkin
gixxa 123 is offline   Reply With Quote
Old 09-27-2007, 01:35 PM   #10
cogs69
Mayor of Coggerville
 
cogs69's Avatar
 
Join Date: Apr 2007
Location: Way out there...
Feedback Rating: (0)
Posts: 11,125

Experience: 3 years

Bike(s):
79cc mini cruiser









Quote:
Originally Posted by gixxa 123 View Post
im actually reading over this now imma run to auto zone to buy a multi meter and get to checkin
One tool everyone whould own anyways
cogs69 is offline   Reply With Quote
Old 09-27-2007, 04:24 PM   #11
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
retrifier or alternator replaced the battery when the bike is running... it sustains the power... so if you're dying while your riding no need to inspect the battery; unless it is shorted through... but u'd smell acid and guarantee the batt won't start the bike again...(since it on a bimmer... was toasty!)
CaligoneTx is offline   Reply With Quote
Old 09-27-2007, 04:28 PM   #12
houseofpaint
PM for BESTPRICE on parts
 
houseofpaint's Avatar
 
Join Date: Jul 2006
Location: Spring, TX
Feedback Rating: (7)
Posts: 9,486

Experience: 10+ years
Trackdays: 10+

Bike(s):
2010 Yamaha R1 racebike
2012 GSXR750 Racebike
2003 DRZ125 semiflattracker


Member Garage





Send a message via AIM to houseofpaint
charging system on bikes can be expensive. i'd hate to buy the part and replace it, and have it not be the problem.

i say bring it to a shop and have them check it out. Motorcycles Unlimited takes care of all my race bikes fairly quick with little down time.
__________________
www.facebook.com/HouseOfPaintDesigns
Follow us on Instagram @hopdesigns

Custom Paint, Powdercoating, and Collision repair (Cars and bikes)[/b]
houseofpaint is offline   Reply With Quote
Old 09-28-2007, 02:06 PM   #13
ZXALAN
UR NXT
 
ZXALAN's Avatar
 
Join Date: Mar 2007
Location: League City Tx
Feedback Rating: (1)
Posts: 4,254

Experience: 10+ years

Bike(s):
2000 Turbo-Hayabusa
2013 BMW S1000RR








First off, check the battery and make sure its holds volts UNDER A LOAD....not just checking it with volt meter with no load...

NEXT thing to check is the plug at the rectifier. On the zukes, the plugs are bad about burning through causing a break in connection in the circuit. Thats most likely the culprit. If that checks out good, there is a series of checks you can do on the reg/rectifier and also the stator.....Usually its the reg/rectifier though....I don't think I have ever seen a stator fail unless it was a plug or harness problem.....not saying they don't just saying its not that common.

My bet is the plug is cooked...you will know when you see it.
__________________

319hp@14lbs(pump gas), 435hp@29lbs(race gas)
Texas Mile Mar 09, 225.906mph, 8.82@168.43 w/1.63 60'-14.5lbs
ZXALAN is offline   Reply With Quote
Old 09-28-2007, 08:40 PM   #14
gixxa 123
SLAWTA
 
gixxa 123's Avatar
 
Join Date: Jun 2007
Feedback Rating: (0)
Posts: 55












ANYBODY HANG OUT AND HELP ONE DAY LOL
gixxa 123 is offline   Reply With Quote
Old 09-28-2007, 09:12 PM   #15
Romeo36
Mother****ersi'llkillyou
 
Romeo36's Avatar
 
Join Date: Sep 2006
Location: stinkadena
Feedback Rating: (2)
Posts: 5,329

Experience: 10+ years

Bike(s):
sv650,rc51,gsxr750,6oo,sdg107









Send a message via AIM to Romeo36
i can but not till next tuesday
Romeo36 is offline   Reply With Quote
Old 09-28-2007, 09:34 PM   #16
josh302
Senior Member
 
josh302's Avatar
 
Join Date: Jan 2006
Location: fiddy house
Feedback Rating: (4)
Posts: 1,727


Bike(s):
shotgun
rifle
4wd







Quote:
Originally Posted by gixxa 123 View Post
ANYBODY HANG OUT AND HELP ONE DAY LOL
I have all the parts if it is 04-05 gix 600-750, bring it to my house tomorrow well get it fixed up. more than likly its the rectifier. I have like 10 wire harness if its fukd.
__________________
SCREW PAYPAL.COM
josh302 is offline   Reply With Quote
Old 10-02-2007, 12:21 AM   #17
speedjunkie
Insomniac
 
speedjunkie's Avatar
 
Join Date: Sep 2007
Location: KATY
Feedback Rating: (1)
Posts: 636

Experience: 2 years
Trackdays: 1

Bike(s):
09 r1
2011 stryker








help me too

Im having the same issue after I washed the bike and added headlight.
it used have racefairings.
speedjunkie is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 09:44 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy