MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-18-2007, 06:06 PM   #21
witchdoctor575
certified shutterbug
 
witchdoctor575's Avatar
 
Join Date: Aug 2005
Location: Alvin
Feedback Rating: (11)
Posts: 23,547

Experience: 10+ years
Trackdays: 1

Bike(s):
07 triumph D675(sold)
05 busa LE (sold)
03 rc51 (sold)
99 superhawk (wrecked)
01 shadow 1100 (sold)

Member Garage





sucks that they could not reproduce it...very cool of them to leave the ticket open.
witchdoctor575 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
2006 ninja 636 injector problem hondarider77 How To's and Q & A's 4 03-31-2015 09:44 AM
r6 problem cyberone28 General Discussion (Moto Related) 19 05-11-2012 01:36 PM
Engine starting/idling problem for a 2006 ninja 500r Z1000 How To's and Q & A's 7 11-25-2010 02:09 PM
2006 gsxr 750 bar end problem!! xdeviousdavex How To's and Q & A's 6 05-23-2008 04:25 AM
Problem with my R6 Calvinism05 General Discussion (Moto Related) 10 10-21-2007 12:08 PM
Advertisement
Old 09-18-2007, 06:25 PM   #22
AznGoneNuts
Senior Member
 
AznGoneNuts's Avatar
 
Join Date: Apr 2006
Location: Se houston
Feedback Rating: (0)
Posts: 1,333

Experience: 4 years

Bike(s):
06 R6









Send a message via AIM to AznGoneNuts
Quote:
Originally Posted by eugene View Post
i have read on an r6 forum about this same issue, but it has mainly happened when the bike is still moving and the engine would cut off. several people have reported this to yamaha and not much has really happened from it. don't know if you are having the same problem or not.
i read the same thing too, but there problem was when they are just cruising and it cuts off.

Mine is where i pull the clutch in, the Rpms drop to 1.3k THEN bogs down and cuts the motor off.
__________________
I believe many Harley guys spend more time revving their engines than actually driving anywhere; I sometimes wonder why they bother to have wheels on their motorcycles.
- Dave Barry
AznGoneNuts is offline   Reply With Quote
Old 09-18-2007, 06:27 PM   #23
jetcycles
DRIVEN BY ANGER
 
jetcycles's Avatar
 
Join Date: Nov 2005
Location: ShoreAcres
Feedback Rating: (14)
Posts: 12,024

Experience: 10+ years

Bike(s):
1950 Chevy Deluxe
1980 Honda CT70
1987 Kawasaki 650SX
1996 Honda Z50



Quote:
Originally Posted by witchdoctor575 View Post
sucks that they could not reproduce it...very cool of them to leave the ticket open.
+1 cool service writer indeed!!! What shop was this so we can spread the good word. Too much dealership hate(lately) to let it go unnoticed. by that service writer a beer if you ever see him out and about
__________________
I understand the consequences of my actions prior to engaging in those actions. . .there are certain situations in life where the risk is totally worth the reward.
jetcycles is offline   Reply With Quote
Old 09-18-2007, 06:33 PM   #24
AznGoneNuts
Senior Member
 
AznGoneNuts's Avatar
 
Join Date: Apr 2006
Location: Se houston
Feedback Rating: (0)
Posts: 1,333

Experience: 4 years

Bike(s):
06 R6









Send a message via AIM to AznGoneNuts
Quote:
Originally Posted by jetcycles View Post
+1 cool service writer indeed!!! What shop was this so we can spread the good word. Too much dealership hate(lately) to let it go unnoticed. by that service writer a beer if you ever see him out and about
Texas yamaha,
Webster, texas
i really need to buy them a beer!
__________________
I believe many Harley guys spend more time revving their engines than actually driving anywhere; I sometimes wonder why they bother to have wheels on their motorcycles.
- Dave Barry
AznGoneNuts is offline   Reply With Quote
Old 09-20-2007, 03:00 PM   #25
abelrob
Senior Member
 
abelrob's Avatar
 
Join Date: Sep 2007
Location: Northwest Crew
Feedback Rating: (0)
Posts: 669


Bike(s):
2004 Kawasaki ZX6RR, 2005 Hayabusa









I had something like that happen on my ss camaro before, and the fix was to disconnect the battery to reset the computer. Not sure if this would be the same for the bike?
abelrob is offline   Reply With Quote
Old 09-20-2007, 03:01 PM   #26
rick
R.I.P. "B"
 
rick's Avatar
 
Join Date: Nov 2005
Location: stafford
Feedback Rating: (0)
Posts: 1,648

Experience: 10+ years
Trackdays: 7

Bike(s):
o5 gsxr 750









Quote:
Originally Posted by AznGoneNuts View Post
im having a problem with my bike and wondering if anybody would know how to solve this issue. when im coming to a red light, my bike is at 6k rpms then when i pull in the clutch the rpms drop down to like 2- 1.5 then all of sudden my motor just cuts off. only way i can prevent it from cutting is pulling in the clutch around 3k rpms. is there anyway to fix this? please help!
get a gxr.problem solved.
rick is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 09:28 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy