MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Information > Forum Updates & Feedback
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-03-2007, 10:58 AM   #1
hypertrophyy
Senior Member
 
hypertrophyy's Avatar
 
Join Date: Oct 2006
Location: Woodlands
Feedback Rating: (0)
Posts: 706


Bike(s):
07 600rr track









MH has some kind of spam hack

When i try to log into the site like I usually do. I'm getting this Error Host Gattor message!

ERROR 404 - PAGE NOT FOUND
Oops! Looks like the page you're looking for was moved or never existed.
Make sure you typed the correct URL or followed a valid link.

Then it tells me to get Modizza and all this shiz. Am i being attacked by spywhare or something? Is anybody else getting this ?

I have to google the site to get through.
hypertrophyy is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Best SPAM recipe grsa Off Topic 17 11-21-2013 10:16 PM
PM Spam Swift E Forum Updates & Feedback 11 08-25-2009 08:36 AM
Spam BigComfy Forum Updates & Feedback 6 07-13-2007 09:55 PM
Advertisement
Old 09-03-2007, 11:02 AM   #2
lilmckee
Not part of the wannbes
 
lilmckee's Avatar
 
Join Date: Jun 2007
Feedback Rating: (0)
Posts: 28,009

Experience: 10+ years
Trackdays: 10+











i only get the gator message every once in awhile when I click on external links


but its only when the link comes up with this:

http://www.motohouston.com/forums/www.google.com


(google just used as an example)
__________________
Quote:
Originally Posted by OMEGA View Post
man [mckee] does not exist


where is mckee?
lilmckee is offline   Reply With Quote
Old 09-03-2007, 11:23 AM   #3
hypertrophyy
Senior Member
 
hypertrophyy's Avatar
 
Join Date: Oct 2006
Location: Woodlands
Feedback Rating: (0)
Posts: 706


Bike(s):
07 600rr track









I get it now every time I use my normal link now arrrr!
hypertrophyy is offline   Reply With Quote
Old 09-03-2007, 11:39 AM   #4
bryan954
blank
 
bryan954's Avatar
 
Join Date: Oct 2006
Location: Cypress
Feedback Rating: (0)
Posts: 639

Experience: 10+ years

Bike(s):
DRZ400SM
KTM 1290 Duke
crf 50







ive been getting the 404 gator for 2 days.
bryan954 is offline   Reply With Quote
Old 09-03-2007, 11:50 AM   #5
arturo3rd
OG Sheriff/ Boss
 
arturo3rd's Avatar
 
Join Date: May 2005
Location: Meadows Place, TX
Feedback Rating: (0)
Posts: 14,068

Experience: 10+ years
Trackdays: 10+

Bike(s):
2015 HD Forty Eight









look at the link in the adress bar. if it says motohouston.com/forums/forums/forums or something like that just enter in motohouston.com and reset your home page to where you would want it again
__________________
motobanner new
arturo3rd is offline   Reply With Quote
Old 09-03-2007, 11:53 AM   #6
arturo3rd
OG Sheriff/ Boss
 
arturo3rd's Avatar
 
Join Date: May 2005
Location: Meadows Place, TX
Feedback Rating: (0)
Posts: 14,068

Experience: 10+ years
Trackdays: 10+

Bike(s):
2015 HD Forty Eight









Quote:
Originally Posted by hypertrophyy View Post
thats about right... im runnin all my spyware programs right now. just asking here first if anybody else getting this .
what does the url say and are you going on MH from your favorites list or typing it in manualy?
__________________
motobanner new
arturo3rd is offline   Reply With Quote
Old 09-03-2007, 11:57 AM   #7
hypertrophyy
Senior Member
 
hypertrophyy's Avatar
 
Join Date: Oct 2006
Location: Woodlands
Feedback Rating: (0)
Posts: 706


Bike(s):
07 600rr track









http://www.motohouston.com/forums/forums.php

favorites

then it 404 gators
hypertrophyy is offline   Reply With Quote
Old 09-03-2007, 12:01 PM   #8
lilmckee
Not part of the wannbes
 
lilmckee's Avatar
 
Join Date: Jun 2007
Feedback Rating: (0)
Posts: 28,009

Experience: 10+ years
Trackdays: 10+











Quote:
Originally Posted by hypertrophyy View Post

Try this
http://www.motohouston.com/forums


if that works then just change it to that
__________________
Quote:
Originally Posted by OMEGA View Post
man [mckee] does not exist


where is mckee?
lilmckee is offline   Reply With Quote
Old 09-03-2007, 12:05 PM   #9
hypertrophyy
Senior Member
 
hypertrophyy's Avatar
 
Join Date: Oct 2006
Location: Woodlands
Feedback Rating: (0)
Posts: 706


Bike(s):
07 600rr track









works............


anybody know the scoop with the other link. I'm not a CP prodigy.
hypertrophyy is offline   Reply With Quote
Old 09-03-2007, 12:12 PM   #10
IndyRC
Mutant
 
IndyRC's Avatar
 
Join Date: Dec 2006
Location: Colorado
Feedback Rating: (2)
Posts: 3,416

Experience: 4-8 months

Bike(s):
None









I've received that stupid gator thing too when I log in.
IndyRC is offline   Reply With Quote
Old 09-03-2007, 12:15 PM   #11
dnix600
Senior Member
 
dnix600's Avatar
 
Join Date: Jan 2007
Location: Spring
Feedback Rating: (7)
Posts: 2,227


Bike(s):
06 GSXR 600









i didnt start getting that until i started using firefox
dnix600 is offline   Reply With Quote
Old 09-03-2007, 12:20 PM   #12
maskale
Senior Member
 
maskale's Avatar
 
Join Date: Jan 2007
Location: Lake Jackson, TX
Feedback Rating: (3)
Posts: 2,319

Experience: 4 years
Trackdays: 6

Bike(s):
2005 CBR600RR Trackbike
2007 Warrior Midnight








I have been getting that gator thing for about 2 weeks at work on explorer. When i try to go to MH it does come on for a sec then goes to the gator. I hit the back button and when MH comes on for that split second I click on anything I can on MH so that the page then goes to that, it takes several tries cause it happens so quick but it works.
maskale is offline   Reply With Quote
Old 09-03-2007, 12:33 PM   #13
hypertrophyy
Senior Member
 
hypertrophyy's Avatar
 
Join Date: Oct 2006
Location: Woodlands
Feedback Rating: (0)
Posts: 706


Bike(s):
07 600rr track









I want a TPS report on this!!
hypertrophyy is offline   Reply With Quote
Old 09-03-2007, 12:37 PM   #14
SBK Pilot
non playa hatar
 
SBK Pilot's Avatar
 
Join Date: Apr 2005
Location: Heights
Feedback Rating: (1)
Posts: 5,570

Experience: 10+ years
Trackdays: 10+

Bike(s):
:: 05 GSXR 750 ::

:: 07 GSXR 1K ::
:: 11 ZUMA 125 ::
stop listing what u sold here - nobody cares...






Quote:
Originally Posted by bryan954 View Post
ive been getting the 404 gator for 2 days.
for people getting the host gator error message - try deleting your temporary files...

make sure you're using this link: http://www.motohouston.com

and if you get still get the gator error message just go back to the http://www.motohouston.com link until the mh site loads properly in ie...




or you could just use firefox...
__________________
2i6dh51
SBK Pilot is offline   Reply With Quote
Old 09-03-2007, 01:31 PM   #15
silverfuk
Guest
 
Posts: n/a







Member Garage





Many of you guys were using the old "forums.php" as the index. It was part of an earlier version of vbulletin, but still functioned.

It was removed yesterday because it had old code that interfered with statistics.

Just go to www.motohouston.com and re-bookmark the forums. Infact, anyone getting 404's, rebookmark.
  Reply With Quote
Old 09-03-2007, 01:36 PM   #16
silverfuk
Guest
 
Posts: n/a







Member Garage





Quote:
Originally Posted by arturo3rd View Post
look at the link in the adress bar. if it says motohouston.com/forums/forums/forums or something like that just enter in motohouston.com and reset your home page to where you would want it again
arturo's got it
  Reply With Quote
Old 09-03-2007, 02:17 PM   #17
Mr. Unassailable
1-20-2013-Change we need
 
Join Date: Oct 2006
Feedback Rating: (6)
Posts: 19,792

Experience: 10+ years
Trackdays: 10+






Member Garage





http://www.motohouston.com/forums/se...earchid=911320

is what i use as home page.. that takes you straight to new posts.
__________________
Retired
tracksig
Mr. Unassailable is offline   Reply With Quote
Old 09-03-2007, 03:11 PM   #18
ArturoC
51% Geek, 49% SuperHero
 
ArturoC's Avatar
 
Join Date: Nov 2005
Location: Atascocita
Feedback Rating: (0)
Posts: 23,248


Bike(s):
'99 GSXR600
'04 NSR 50
'09 Yamaha WR250X
'07 Triumph 675

Member Garage





Send a message via ICQ to ArturoC Send a message via AIM to ArturoC Send a message via Yahoo to ArturoC Send a message via Skype™ to ArturoC
Quote:
Originally Posted by Mr. Unassailable View Post
http://www.motohouston.com/forums/se...earchid=911320

is what i use as home page.. that takes you straight to new posts.

You linked to the results page.

I think you mean this one.

http://www.motohouston.com/forums/search.php?do=getnew

__________________
Blog | Pics | YouTube
CMRA [Prov Nov]ice #404
Sponsors: D&D - GoPro - Amsoil
ArturoC is offline   Reply With Quote
Reply


Thread Tools


All times are GMT -5. The time now is 08:59 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy