MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 08-03-2007, 05:20 PM   #1
*RED*
Senior Member
 
*RED*'s Avatar
 
Join Date: Dec 2006
Location: Deer Park
Feedback Rating: (0)
Posts: 376


Bike(s):
F4I, gixxer 750









Ninja 650

A buddy of mine called me asking about a bike problem and I was gonna see if maybe somebody here knew what was wrong. he said his bike runs fine around town but on the freeway it just dies and won't crank back up til he charges the battery. Anyone have a clue what it could be?
*RED* is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Ninja 650 Build sullivan General Discussion (Moto Related) 99 08-01-2012 05:35 PM
Ninja 650 Forum Navajib Off Topic 13 05-04-2009 10:54 AM
Ninja 650 wanted ekfraz General Discussion (Moto Related) 13 11-07-2008 12:43 AM
Ninja 650 specterunseen General Discussion (Moto Related) 7 09-20-2008 09:05 PM
2006 Ninja 650 R Yokee General Discussion (Moto Related) 13 10-02-2005 04:23 PM
Advertisement
Old 08-03-2007, 05:46 PM   #2
S_M_J82
Prime Time!!!
 
S_M_J82's Avatar
 
Join Date: Jul 2006
Location: Hutto TX
Feedback Rating: (3)
Posts: 3,409

Experience: 10+ years
Trackdays: 10+


2003 kawasaki z1000








Send a message via AIM to S_M_J82
what year is the 650?
__________________
just trying to get by!
S_M_J82 is offline   Reply With Quote
Old 08-03-2007, 05:50 PM   #3
Romeo36
Mother****ersi'llkillyou
 
Romeo36's Avatar
 
Join Date: Sep 2006
Location: stinkadena
Feedback Rating: (2)
Posts: 5,324

Experience: 10+ years

Bike(s):
sv650,rc51,gsxr750,6oo,sdg107









Send a message via AIM to Romeo36
its not charging
Romeo36 is offline   Reply With Quote
Old 08-03-2007, 05:53 PM   #4
*RED*
Senior Member
 
*RED*'s Avatar
 
Join Date: Dec 2006
Location: Deer Park
Feedback Rating: (0)
Posts: 376


Bike(s):
F4I, gixxer 750









Its like a friend of my step dad. I think its an 02. I don't know much about any of it just trying to help a guy out.
*RED* is offline   Reply With Quote
Old 08-03-2007, 05:55 PM   #5
S_M_J82
Prime Time!!!
 
S_M_J82's Avatar
 
Join Date: Jul 2006
Location: Hutto TX
Feedback Rating: (3)
Posts: 3,409

Experience: 10+ years
Trackdays: 10+


2003 kawasaki z1000








Send a message via AIM to S_M_J82
if it's a ninja 650 it's gotta be an 05-06. my best suggestions is get it into Motorcycles Unlimited or te dealer and have them check the charging system. sorry that's all i got lol.
__________________
just trying to get by!
S_M_J82 is offline   Reply With Quote
Old 08-03-2007, 05:59 PM   #6
*RED*
Senior Member
 
*RED*'s Avatar
 
Join Date: Dec 2006
Location: Deer Park
Feedback Rating: (0)
Posts: 376


Bike(s):
F4I, gixxer 750









I think its a zx7 my step dad was probably a little off.
*RED* is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:42 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy