MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Information > Introduction Forum
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-08-2016, 09:26 PM   #1
Gixxer Sixxer
Member
 
Join Date: Jul 2016
Feedback Rating: (0)
Posts: 1












Stator vs Battery

Hey Pro's got a Question: I own a 2001 Gixxer 600 and I thought I needed a new battery so I got the Ballistic Lithium battery for my bike and it turns out it was the Stator, so I got a brand new OEM stator installed and had my valve clearance checked and got it out the shop., after riding it for a minute, I turned the bike off for a minute and started it back up and my secondary throttle housing itle starting clicking and going haywire and would not stop tapping, I guess it is like some kind of relay for the fuel injectors or something like that, but it would not cut off, and then while I was riding the cockpit digital display and headlights would blackout on me for a minute and come back on just like when you first crank the bike up constantly, but the bike still kept running good with no hesitations or studering. Someone told me that those Lithium batteries are not good for bikes like mine with fuel injection, that they dont have enough of a constant amp charge and eventually it will F up my Brand new Stator, So is the Problem the Battery and should I go back to the regular battery like I use to have?

Last edited by Gixxer Sixxer; 07-08-2016 at 09:29 PM.
Gixxer Sixxer is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Battery tender, battery charger, trickler? arturo3rd General Discussion (Moto Related) 11 01-17-2015 01:58 PM
Quick question: battery dead / stator Father of Two How To's and Q & A's 19 07-25-2010 03:19 AM
Gsxr600 problems!!?(STATOR VS BATTERY) prettyboy69 How To's and Q & A's 17 05-11-2010 08:37 PM
Is this a stator or battery problem? GraemePC How To's and Q & A's 21 02-14-2009 03:56 AM
Battery Powered Battery Charger ... WTF?!?!? CubanGIXXER Off Topic 5 10-30-2008 09:15 AM
Advertisement
Old 07-08-2016, 09:50 PM   #2
Bevo
Hook 'em!
 
Bevo's Avatar
 
Join Date: Mar 2009
Location: Houston-The South Loop
Feedback Rating: (0)
Posts: 24,295

Experience: 10+ years
Trackdays: 3

Bike(s):
'12 CBR1000RR Red/Black
'14 CB1000R Matte Gray
'10 CBR1000RR (destroyed)
'09 CBR1000RR C-ABS (sold)
'09 CBR600RR C-ABS (sold)

Member Garage





Yuasa, you're welcome
__________________
Quote:
Originally Posted by bumblebee View Post
"I lack skillz"
Bevo is offline   Reply With Quote
Liked this post:
Old 07-09-2016, 10:10 AM   #3
bun1t
Senior Member
 
bun1t's Avatar
 
Join Date: Apr 2010
Feedback Rating: (0)
Posts: 485

Experience: 8 years
Trackdays: 5

Bike(s):
Gen 4 ZX10R
Honda Grom








Quote:
Originally Posted by Bevo View Post
Yuasa, you're welcome
He has a lot more issues than a battery.

A battery should not cause the issues you are describing. Did you have the regulator changed as well? It's common for a stator and regulator to fail together and you could be over charging the system.

I would take it back to the shop or if you want to check it your self, check the voltage at the battery with the bike at over 5k rpms. Your voltage should be around 14 volts
bun1t is offline   Reply With Quote
Old 07-09-2016, 10:17 AM   #4
Bevo
Hook 'em!
 
Bevo's Avatar
 
Join Date: Mar 2009
Location: Houston-The South Loop
Feedback Rating: (0)
Posts: 24,295

Experience: 10+ years
Trackdays: 3

Bike(s):
'12 CBR1000RR Red/Black
'14 CB1000R Matte Gray
'10 CBR1000RR (destroyed)
'09 CBR1000RR C-ABS (sold)
'09 CBR600RR C-ABS (sold)

Member Garage





Quote:
Originally Posted by bun1t View Post
He has a lot more issues than a battery.

A battery should not cause the issues you are describing. Did you have the regulator changed as well? It's common for a stator and regulator to fail together and you could be over charging the system.

I would take it back to the shop or if you want to check it your self, check the voltage at the battery with the bike at over 5k rpms. Your voltage should be around 14 volts
I was assuming that the shop checked out the electrical system while they had the bike like all good shops would and should
__________________
Quote:
Originally Posted by bumblebee View Post
"I lack skillz"
Bevo is offline   Reply With Quote
Old 07-11-2016, 07:32 AM   #5
flipstyledsm22
Lets go fishing!
 
flipstyledsm22's Avatar
 
Join Date: Feb 2009
Location: Seabrook, Texas
Feedback Rating: (2)
Posts: 4,746

Experience: 10+ years

Bike(s):
1994 FLSTC Pro-Street Chopper
1964 Tote Gote
2003 GSXR600 - SOLD
2004 ZX6R - SOLD
1986 VFR750 - SOLD






Send a message via Yahoo to flipstyledsm22
Welcome to MH!

Hope someone gets you the information you need.
__________________
Quote:
Originally Posted by Solracer View Post
People have no idea that I'm walking around with dicks on my face.
Quote:
Originally Posted by gixxerbill View Post
I hate perma bans they are sooo...permanent.
flipstyledsm22 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 08:10 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy