MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 05-28-2016, 05:38 PM   #1
cbr600f
Member
 
Join Date: Nov 2013
Feedback Rating: (0)
Posts: 60


Bike(s):
cbr 600 f1









06 zx6r melted ground wire

ive googled it to see what other people have done about it,just wanting to if anyone on here has had the same problem with the fuel pump ground melting an what they did about it
cbr600f is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
melted some battery wiring..... RACER X Car Forum 24 07-28-2015 08:47 PM
Help me find a wire diagram or the tach signal wire skelator General Discussion (Moto Related) 5 07-11-2014 01:43 PM
WIRING DIAGRAM FOR LED BLINKERS 3 WIRE TO 2 WIRE B.T.R. How To's and Q & A's 8 08-08-2012 06:31 PM
Helmet strap melted humbleassassin General Discussion (Moto Related) 18 08-12-2011 09:46 AM
07 zx6r tail light wire color code mrceotri How To's and Q & A's 8 11-16-2007 08:03 PM
Advertisement
Old 05-28-2016, 06:15 PM   #2
Rttoys
Insurance poor
 
Rttoys's Avatar
 
Join Date: May 2015
Location: NW Houston
Feedback Rating: (0)
Posts: 682

Experience: 10+ years
Trackdays: 10+

Bike(s):
99 Ducati 996s
07 Yamaha FZ1
14 Yamaha TW200
13 Kawasaki 300se
08 Ducati Hypermotard






Had a similar problem on my duc. I simply replaced that wire with a bigger wire.

Actually, I replaced a lot of power and ground wires with bigger wires. Flaw on the older Ducs
__________________
If Harley Davidson made an airplane, would you fly in it?
Rttoys is online now   Reply With Quote
Old 05-28-2016, 06:19 PM   #3
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Is it the main negative wire or the secondary one?
Check the terminal where the secondary wire plugs into the harness for corrosion.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 05-28-2016, 06:49 PM   #4
cbr600f
Member
 
Join Date: Nov 2013
Feedback Rating: (0)
Posts: 60


Bike(s):
cbr 600 f1









its a smaller ground melted from the pump plug all the way to the block where they all connect
cbr600f is offline   Reply With Quote
Old 05-28-2016, 08:28 PM   #5
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Here's a few possibilities: the grounding block is corroded.
You're not getting a full 12 volts at the pump due to a relay or wiring issue.
The pump is grounded/drawing too much amperage.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 05-28-2016, 09:59 PM   #6
cbr600f
Member
 
Join Date: Nov 2013
Feedback Rating: (0)
Posts: 60


Bike(s):
cbr 600 f1









ok so i redid the ground added some gas an got her started,wires seemed to be fine while idling an a few revs didnt get hot or smoke so i think its good if not i found another harness for 80
cbr600f is offline   Reply With Quote
Old 05-28-2016, 10:38 PM   #7
pinball
I got slow
 
pinball's Avatar
 
Join Date: Feb 2011
Location: SE
Feedback Rating: (0)
Posts: 4,670

Experience: 4 years
Trackdays: 2


Big dirt bike (sold)
2003 Honda Sabre (sold)







Is this a Kawi issue? My brother has a Vulcan that did the same thing. He hasn't fixed it yet.
__________________
Quote:
Originally Posted by bun1t View Post
Shelnutt thinks mechanics should work for free
pinball is offline   Reply With Quote
Old 05-28-2016, 10:53 PM   #8
cbr600f
Member
 
Join Date: Nov 2013
Feedback Rating: (0)
Posts: 60


Bike(s):
cbr 600 f1









idk but from google theres others that had the same problem
cbr600f is offline   Reply With Quote
Old 05-29-2016, 12:50 PM   #9
Turtleface
Member
 
Turtleface's Avatar
 
Join Date: Feb 2016
Location: Pearland, TX
Feedback Rating: (0)
Posts: 43

Experience: 4 years

Bike(s):
2007 Kawasaki ZX6R









Quote:
Originally Posted by pinball View Post
Is this a Kawi issue? My brother has a Vulcan that did the same thing. He hasn't fixed it yet.
No, it's an older bike issue. Especially if it's stored outdoors, has sat for some time, isn't maintained properly, etc. Best thing one could do is check all connections for corrosion, blast them with some contact cleaner, and put it back together with non-conductive grease. Any water gets in, it'll eventually corrode and cause all sorts of problems. Double checking grounds isn't a terrible idea, either.
Turtleface is offline   Reply With Quote
Liked this post:
Old 05-29-2016, 01:11 PM   #10
pinball
I got slow
 
pinball's Avatar
 
Join Date: Feb 2011
Location: SE
Feedback Rating: (0)
Posts: 4,670

Experience: 4 years
Trackdays: 2


Big dirt bike (sold)
2003 Honda Sabre (sold)







Quote:
Originally Posted by Turtleface View Post
No, it's an older bike issue. Especially if it's stored outdoors, has sat for some time, isn't maintained properly, etc. Best thing one could do is check all connections for corrosion, blast them with some contact cleaner, and put it back together with non-conductive grease. Any water gets in, it'll eventually corrode and cause all sorts of problems. Double checking grounds isn't a terrible idea, either.
Gotcha. I think his bike qualifies for all of the above. It's a '97, and it sat for a long time while he was fixing the POG.
__________________
Quote:
Originally Posted by bun1t View Post
Shelnutt thinks mechanics should work for free
pinball is offline   Reply With Quote
Old 05-30-2016, 07:13 PM   #11
cbr600f
Member
 
Join Date: Nov 2013
Feedback Rating: (0)
Posts: 60


Bike(s):
cbr 600 f1









ok so i got it running now im just having the problem of bogging it has the kleen air mod done will that make it bog on take off
cbr600f is offline   Reply With Quote
Old 05-30-2016, 07:27 PM   #12
Schooley
Herpagonnaisyphalitis
 
Schooley's Avatar
 
Join Date: Oct 2013
Location: League City
Feedback Rating: (0)
Posts: 885

Experience: 10+ years
Trackdays: 10+

Bike(s):
ZX6R









Quote:
Originally Posted by cbr600f View Post
ok so i got it running now im just having the problem of bogging it has the kleen air mod done will that make it bog on take off
No.

Make sure your idle is adjusted properly and throttle bodies synced.
Schooley is online now   Reply With Quote
Old 05-30-2016, 08:01 PM   #13
cbr600f
Member
 
Join Date: Nov 2013
Feedback Rating: (0)
Posts: 60


Bike(s):
cbr 600 f1









ok ill play with the idle some more.it also will idle normal then itll have a few hiccups then die out im thinking that might be the pump relay
cbr600f is offline   Reply With Quote
Old 05-30-2016, 10:34 PM   #14
40acres
Senior Member
 
Join Date: Apr 2014
Location: Tomball, TX
Feedback Rating: (0)
Posts: 1,085


Bike(s):
2008 zx-6r
2011 kx250f
2006 zx-6r (R.I.P.)
2004 RM 125 (sold)






Throttle body sync is probably well overdue.
40acres is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:02 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy