MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > Performance and Modifications
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 02-12-2016, 09:56 AM   #1
Pdub
Member
 
Pdub's Avatar
 
Join Date: Feb 2014
Feedback Rating: (0)
Posts: 57

Experience: 8 years

Bike(s):
2005 R1
2004 r6 sold
2002 R1 wrecked







2016 Annitori QS Pro Quickshifter

Installed this on my R1 yesterday evening. Drove it around a few miles. Couldn't really get on it because of traffic. This morning on the way to work however was a different story. Rolling through the gears is really fast. Without my Digi gear indicator i wouldnt know what gear i was in. Installed this on my R1 yesterday evening. Drove it around a few miles. Couldn't really get on it because of traffic. This morning on the way to work however was a different story. Rolling through the gears is really fast. Without my Digi gear indicator i wouldnt know what gear i was in.
I'll post updates to see how it holds up.
Attached Thumbnails
Click image for larger version

Name:	20160211_151024.jpg
Views:	149
Size:	100.1 KB
ID:	90893   Click image for larger version

Name:	20160211_164002.jpg
Views:	41
Size:	99.4 KB
ID:	90894   Click image for larger version

Name:	20160211_180807.jpg
Views:	35
Size:	51.5 KB
ID:	90895  

__________________
Funny
Pdub is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
pro stunt+pro twisty+pro offroad+pro bull fighter Din General Discussion (Moto Related) 15 12-26-2005 11:25 PM
Advertisement
Old 02-12-2016, 10:15 AM   #2
Pdub
Member
 
Pdub's Avatar
 
Join Date: Feb 2014
Feedback Rating: (0)
Posts: 57

Experience: 8 years

Bike(s):
2005 R1
2004 r6 sold
2002 R1 wrecked







http://www.annitoriqs.com/product_detail_1.php

Double post.
__________________
Funny
Pdub is offline   Reply With Quote
Old 02-12-2016, 06:14 PM   #3
Pdub
Member
 
Pdub's Avatar
 
Join Date: Feb 2014
Feedback Rating: (0)
Posts: 57

Experience: 8 years

Bike(s):
2005 R1
2004 r6 sold
2002 R1 wrecked







Update 1.

This morning on 59/ bw8 hit a rough patch of road and the ignition cut activated from vibration. No biggie, dialed down the sensor sensitivity before i left work and intentionally hit some rough areas in the road to test it out. Everything checked out. I took the fortbend toll home to avoid traffic. To my surprise the eztag sensors on the tollway are activating the ignition cut.

Anyone else with an aftermarket qs having this issue?
My guess is that there is some magnetic field interfering with the strain guage. Comparing how the eztag sensor looks like those antitheft sensors on clothes.
__________________
Funny
Pdub is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 02:09 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy