MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-05-2005, 05:26 PM   #1
PORSCHITO
Senior Member
 
PORSCHITO's Avatar
 
Join Date: Jun 2005
Feedback Rating: (1)
Posts: 2,614












Send a message via AIM to PORSCHITO Send a message via Yahoo to PORSCHITO
problem problem....

when im taking off, when i put the bike in first gear and i barely give it gas im hearing some clicking, as if the gear is not engaging, but if i give it more gas it works fine no clicking. please dont tell me i need a new clutch...
PORSCHITO is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Anyone see a problem with this??!! 7cain Off Topic 20 06-25-2015 10:43 AM
Anyone else having this problem? El Pachuco Off Topic 3 01-22-2013 04:10 PM
Is anybody else having this problem VicTOEmizer Forum Updates & Feedback 7 04-14-2011 06:12 PM
Problem????? gixxerbilly How To's and Q & A's 18 04-25-2009 03:55 PM
problem paniro187 Taking it to the Track 40 08-12-2006 04:11 AM
Advertisement
Old 07-05-2005, 06:00 PM   #2
Capafool
QuePaso Racing
 
Capafool's Avatar
 
Join Date: Apr 2005
Location: SW Side (SugarLand/Houston Border)
Feedback Rating: (0)
Posts: 1,706

Experience: 7 years
Trackdays: 10+

Bike(s):
'01 Gixxer 1k (Track)
'10 Duc 848 (Street)
'05 Drz-110 (Tarded)







Send a message via AIM to Capafool Send a message via MSN to Capafool
Re: problem problem....

Quote:
Originally Posted by PORSCHITO
when im taking off, when i put the bike in first gear and i barely give it gas im hearing some clicking, as if the gear is not engaging, but if i give it more gas it works fine no clicking. please dont tell me i need a new clutch...
Check that your headers are tight. Mine came lose and started doing a clicking noise and I tightened them and it went away. If that's not it then I dunno what else it could be. :dontknow:
__________________
~Gianni~
CMRA Sprints #486
TMGP Endurance #46
"Scientists discover the world that exists; Engineers create the world that never was."
Capafool is offline   Reply With Quote
Old 07-06-2005, 07:21 AM   #3
CarbonJames
LSTD/TTBC Instructor
 
CarbonJames's Avatar
 
Join Date: Apr 2005
Location: ELLIS TD
Feedback Rating: (1)
Posts: 13,769

Experience: 1-3 months
Trackdays: 1

Bike(s):
13 250sx
13 350sxf
12 150sx
07 CRF 230
04 CRF 50/70

Member Garage





Re: problem problem....

i doubt it would be the clutch,, it may be in the tranny itself..
CarbonJames is offline   Reply With Quote
Old 07-06-2005, 07:25 AM   #4
paniro187
Senior Member
 
Join Date: Apr 2005
Feedback Rating: (0)
Posts: 13,466












Re: problem problem....

Quote:
Originally Posted by CarbonR1
i doubt it would be the clutch,, it may be in the tranny itself..
same thing i weas thinking.

did you check your oil level (the easy things)
__________________
The urge to save humanity is almost always a false front for the urge to rule.-H. L. Mencken

When you add emotion to any equation, you can't trust the results-Unknown
paniro187 is offline   Reply With Quote
Old 07-06-2005, 07:39 AM   #5
CarbonJames
LSTD/TTBC Instructor
 
CarbonJames's Avatar
 
Join Date: Apr 2005
Location: ELLIS TD
Feedback Rating: (1)
Posts: 13,769

Experience: 1-3 months
Trackdays: 1

Bike(s):
13 250sx
13 350sxf
12 150sx
07 CRF 230
04 CRF 50/70

Member Garage





Re: problem problem....

could also be the cam chain tensioner, had that problem on both my 600's

prolly not but, its possible
CarbonJames is offline   Reply With Quote
Old 07-06-2005, 10:48 AM   #6
PORSCHITO
Senior Member
 
PORSCHITO's Avatar
 
Join Date: Jun 2005
Feedback Rating: (1)
Posts: 2,614












Send a message via AIM to PORSCHITO Send a message via Yahoo to PORSCHITO
Re: problem problem....

it happens only on first gear when u barely give it gas.
PORSCHITO is offline   Reply With Quote
Old 07-06-2005, 11:10 AM   #7
FastLine
Motorcycle School
 
FastLine's Avatar
 
Join Date: Jun 2005
Location: MSRH GSS TWS (Texas World Speedway)
Feedback Rating: (0)
Posts: 13,881

Experience: 10+ years
Trackdays: 10+

Bike(s):
Instructing
Trackdays
Like
A
Boss






Re: problem problem....

Quote:
Originally Posted by PORSCHITO
it happens only on first gear when u barely give it gas.
IT"S THE FLUX CAPACITOR, YOU IDIOT!!!!!!!!!!!!!!!!

EVERYBODY KNOWS THAT!!!!!!!!!!!!!! :director:
FastLine is offline   Reply With Quote
Old 07-06-2005, 11:13 AM   #8
paniro187
Senior Member
 
Join Date: Apr 2005
Feedback Rating: (0)
Posts: 13,466












Re: problem problem....

Quote:
Originally Posted by PORSCHITO
Quote:
Originally Posted by Godsuki
Quote:
Originally Posted by PORSCHITO
it happens only on first gear when u barely give it gas.
IT"S THE FLUX CAPACITOR, YOU IDIOT!!!!!!!!!!!!!!!!

EVERYBODY KNOWS THAT!!!!!!!!!!!!!! :director:
'
is it a normal thing????
yes
__________________
The urge to save humanity is almost always a false front for the urge to rule.-H. L. Mencken

When you add emotion to any equation, you can't trust the results-Unknown
paniro187 is offline   Reply With Quote
Old 07-06-2005, 11:14 AM   #9
CarbonJames
LSTD/TTBC Instructor
 
CarbonJames's Avatar
 
Join Date: Apr 2005
Location: ELLIS TD
Feedback Rating: (1)
Posts: 13,769

Experience: 1-3 months
Trackdays: 1

Bike(s):
13 250sx
13 350sxf
12 150sx
07 CRF 230
04 CRF 50/70

Member Garage





Re: problem problem....

Quote:
Originally Posted by paniro187
Quote:
Originally Posted by PORSCHITO
Quote:
Originally Posted by Godsuki
Quote:
Originally Posted by PORSCHITO
it happens only on first gear when u barely give it gas.
IT"S THE FLUX CAPACITOR, YOU IDIOT!!!!!!!!!!!!!!!!

EVERYBODY KNOWS THAT!!!!!!!!!!!!!! :director:
'
is it a normal thing????
yes
you know, i didnt even think of that,,, thats prolly it,, you should take it to someone for replacement,, call someone and ask what the cost is, you better get some quotes on that job.. . start calling peeps
CarbonJames is offline   Reply With Quote
Old 07-06-2005, 11:15 AM   #10
PORSCHITO
Senior Member
 
PORSCHITO's Avatar
 
Join Date: Jun 2005
Feedback Rating: (1)
Posts: 2,614












Send a message via AIM to PORSCHITO Send a message via Yahoo to PORSCHITO
Re: problem problem....

do you think a tune up will take care of that or maybe.
PORSCHITO is offline   Reply With Quote
Old 07-06-2005, 11:16 AM   #11
paniro187
Senior Member
 
Join Date: Apr 2005
Feedback Rating: (0)
Posts: 13,466












Re: problem problem....

Quote:
Originally Posted by CarbonR1
Quote:
Originally Posted by paniro187
Quote:
Originally Posted by PORSCHITO
Quote:
Originally Posted by Godsuki
Quote:
Originally Posted by PORSCHITO
it happens only on first gear when u barely give it gas.
IT"S THE FLUX CAPACITOR, YOU IDIOT!!!!!!!!!!!!!!!!

EVERYBODY KNOWS THAT!!!!!!!!!!!!!! :director:
'
is it a normal thing????
yes
you know, i didnt even think of that,,, thats prolly it,, you should take it to someone for replacement,, call someone and ask what the cost is, you better get some quotes on that job.. . start calling peeps
i was sitting her etrying to thik of the name. thanks godsuki.
__________________
The urge to save humanity is almost always a false front for the urge to rule.-H. L. Mencken

When you add emotion to any equation, you can't trust the results-Unknown
paniro187 is offline   Reply With Quote
Old 07-06-2005, 11:24 AM   #12
FastLine
Motorcycle School
 
FastLine's Avatar
 
Join Date: Jun 2005
Location: MSRH GSS TWS (Texas World Speedway)
Feedback Rating: (0)
Posts: 13,881

Experience: 10+ years
Trackdays: 10+

Bike(s):
Instructing
Trackdays
Like
A
Boss






Re: problem problem....

Any time guys. I'm just glad I could help. Hey, PORSCHITO, you'll need to go to Home Depot and and pick up a roll of felopian tubing in order to drain the capacitor. Only cost a couple of $$$.
FastLine is offline   Reply With Quote
Old 07-06-2005, 11:25 AM   #13
FastLine
Motorcycle School
 
FastLine's Avatar
 
Join Date: Jun 2005
Location: MSRH GSS TWS (Texas World Speedway)
Feedback Rating: (0)
Posts: 13,881

Experience: 10+ years
Trackdays: 10+

Bike(s):
Instructing
Trackdays
Like
A
Boss






Re: problem problem....

Quote:
Originally Posted by PORSCHITO
are these things expensive????
Once it is drained, you should be able to replace the K9P fluid and the problem will be solved
FastLine is offline   Reply With Quote
Old 07-06-2005, 11:26 AM   #14
FastLine
Motorcycle School
 
FastLine's Avatar
 
Join Date: Jun 2005
Location: MSRH GSS TWS (Texas World Speedway)
Feedback Rating: (0)
Posts: 13,881

Experience: 10+ years
Trackdays: 10+

Bike(s):
Instructing
Trackdays
Like
A
Boss






Re: problem problem....

Quote:
Originally Posted by PORSCHITO
i have no clue what a flux is r u freakin messing with me?!!!!!
Look above the header, by the water pump.
FastLine is offline   Reply With Quote
Old 07-06-2005, 11:29 AM   #15
PORSCHITO
Senior Member
 
PORSCHITO's Avatar
 
Join Date: Jun 2005
Feedback Rating: (1)
Posts: 2,614












Send a message via AIM to PORSCHITO Send a message via Yahoo to PORSCHITO
Re: problem problem....

the noise is coming from the chain or the clutch... i have no clue.
PORSCHITO is offline   Reply With Quote
Old 07-06-2005, 11:33 AM   #16
dotcom
*** PUBLIC RELATIONS ***
 
dotcom's Avatar
 
Join Date: May 2005
Location: SOUTHWEST (galleria)
Feedback Rating: (0)
Posts: 5,083


Bike(s):
01 Yamaha R6, 125 BBB mini









Send a message via AIM to dotcom Send a message via MSN to dotcom Send a message via Yahoo to dotcom
Re: problem problem....

holy this is too funny!!!!!!!!!
this is for you godsuki
__________________
www.myspace.com/treywarren

www.myspace.com/motohouston
dotcom is offline   Reply With Quote
Old 07-06-2005, 11:40 AM   #17
PORSCHITO
Senior Member
 
PORSCHITO's Avatar
 
Join Date: Jun 2005
Feedback Rating: (1)
Posts: 2,614












Send a message via AIM to PORSCHITO Send a message via Yahoo to PORSCHITO
Re: problem problem....

GODSUKI im kicking ur motha .
PORSCHITO is offline   Reply With Quote
Old 07-06-2005, 11:41 AM   #18
paniro187
Senior Member
 
Join Date: Apr 2005
Feedback Rating: (0)
Posts: 13,466












Re: problem problem....

Quote:
Originally Posted by dotcom
holy this is too funny!!!!!!!!!
this is for you godsuki
you would think that since alot of people have a r1 that someone would have already told him about this. porchito call the yamaha dealer nearest you and as them for a flux capacitor. they don't cost much. like 30 bucks and for like 20 bucks more they have the yamaha r1race kit flux capacitor and it give you like 5 more hp at the wheel with no reliablity issues.
__________________
The urge to save humanity is almost always a false front for the urge to rule.-H. L. Mencken

When you add emotion to any equation, you can't trust the results-Unknown
paniro187 is offline   Reply With Quote
Old 07-06-2005, 11:42 AM   #19
paniro187
Senior Member
 
Join Date: Apr 2005
Feedback Rating: (0)
Posts: 13,466












Re: problem problem....

Quote:
Originally Posted by PORSCHITO
GODSUKI im kicking ur motha .
why get mad at the person that told you what it was. :eh:
__________________
The urge to save humanity is almost always a false front for the urge to rule.-H. L. Mencken

When you add emotion to any equation, you can't trust the results-Unknown
paniro187 is offline   Reply With Quote
Old 07-06-2005, 11:44 AM   #20
PORSCHITO
Senior Member
 
PORSCHITO's Avatar
 
Join Date: Jun 2005
Feedback Rating: (1)
Posts: 2,614












Send a message via AIM to PORSCHITO Send a message via Yahoo to PORSCHITO
Re: problem problem....

godsuki im not buying your story...
PORSCHITO is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 10:58 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy