MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-16-2007, 12:46 PM   #1
misery
loves company...
 
misery's Avatar
 
Join Date: May 2007
Location: Oak Ridge North
Feedback Rating: (0)
Posts: 321


Bike(s):
04 GSX-R600
93 Katana 600
custom frankenstein bobber - project


Member Garage





Send a message via MSN to misery Send a message via Yahoo to misery
Starting issues

I am having an issue gettingmy bike to start after Jet Kit/Exhaust install/ and a fresh carb cleaning x2 (I cleaned them with no luck and had a buddy take them to the shop a dip them).

Appears to be fouling plugs. We had the bike up and running on and off for a couple of hours. Synced the carbs and made several runs up and down the street. It set for a couple of days and now it won't start. I've got another set of plugs for it... is there something I should look at before putting in new plugs and firing it up only to foul another plug?

ideas or suggestions welcome....
misery is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
r6 starting issues mekrew How To's and Q & A's 14 02-14-2015 08:59 AM
ZX7 starting issues/woes... dbuck How To's and Q & A's 11 12-02-2013 08:52 PM
Carb Starting issues cuong-nutz How To's and Q & A's 16 01-23-2013 09:12 PM
Gsxr- Starting issues! 02gixxer750 General Discussion (Moto Related) 22 12-17-2009 05:46 PM
Starting issues, need advice. allthrottle How To's and Q & A's 7 12-07-2009 12:55 AM
Advertisement
Old 07-16-2007, 12:49 PM   #2
Romeo36
Mother****ersi'llkillyou
 
Romeo36's Avatar
 
Join Date: Sep 2006
Location: stinkadena
Feedback Rating: (2)
Posts: 5,325

Experience: 10+ years

Bike(s):
sv650,rc51,gsxr750,6oo,sdg107









Send a message via AIM to Romeo36
take it to a shop
Romeo36 is offline   Reply With Quote
Old 07-16-2007, 12:58 PM   #3
knee_dragger
Senior Member
 
knee_dragger's Avatar
 
Join Date: Sep 2005
Location: Alief
Feedback Rating: (1)
Posts: 1,917

Experience: 9 years

Bike(s):
crf450









Maybe the carbs need to be adjusted to your mods. Same reason why your plugs may be fouling
__________________
R.I.P. Roger "Koskesh"
July 25, 1977 - April 22, 2007
R.I.P. Matt "Yankee R6"
December 2, 1980-October 13, 2007
You will be missed.
knee_dragger is offline   Reply With Quote
Old 07-16-2007, 01:21 PM   #4
bumblebee
Yeah I'm flippin' YOU off
 
bumblebee's Avatar
 
Join Date: Oct 2006
Location: Pearland
Feedback Rating: (3)
Posts: 12,259


Bike(s):
'74 Suzuki GT380
'82 XS650 StreetTracker
'10 Ducati Streetfighter
'83 Yamaha Seca 900






What kind of shop did the dipping? Car repair or motorcycle?
Describe what you mean by fouling plugs.
Who did the 2x carb cleaning?
Have you checked to make sure you are getting spark?
The very BEST thing you could do is take it to Motorcycles Unlimited and let Patrick and the boys check it out for you.
bumblebee is offline   Reply With Quote
Old 07-17-2007, 08:55 AM   #5
misery
loves company...
 
misery's Avatar
 
Join Date: May 2007
Location: Oak Ridge North
Feedback Rating: (0)
Posts: 321


Bike(s):
04 GSX-R600
93 Katana 600
custom frankenstein bobber - project


Member Garage





Send a message via MSN to misery Send a message via Yahoo to misery
Motorcycle shop did the dipping- buddy works at Ks in Humble part time...

Appears to be gas/oil fouling - the elctrode is all black...

I did the first cleaning - then had my buddy perform the second time.. we found a coupleof jets to be plugged...

I am getting spark on all 4 cyclinders..

Funds are tight... if I had the extra cash.. I would ...
misery is offline   Reply With Quote
Old 07-17-2007, 10:36 AM   #6
Dub_B83
Senior Member
 
Dub_B83's Avatar
 
Join Date: Mar 2007
Location: Cypress, TX
Feedback Rating: (0)
Posts: 1,222


Bike(s):
2005 ZX6R Magma Orange









hmmm, checked your compression lately?
__________________
[CENTER]Cut right into me
because I am made of scars
Yes, I am made of scars

This one had it coming - This one found a vein
This one was an accident, but never gave me pain
This one was my fathers and This one you can't see
This one had me scared to death,
[U]But I guess I should be glad I'm not dead[/U]

Yes I am made of scars
That's what I'm made of!![/CENTER]
Dub_B83 is offline   Reply With Quote
Old 07-17-2007, 06:47 PM   #7
Chris24
Thread Savior
 
Chris24's Avatar
 
Join Date: Oct 2005
Location: West Houston
Feedback Rating: (0)
Posts: 4,635

Experience: 8 years

Bike(s):
1979 Yamaha XS1100 Special









Send a message via AIM to Chris24 Send a message via MSN to Chris24 Send a message via Yahoo to Chris24
which jets did you install?
what type of exhaust?

if you only put in a slip on and went with the stage 3 jets, thats too much, imo. for stage 3 you need a higher flowing air filter as well as a better exhaust, preferably a full exhaust. if all you have is a slip on, stage will put too much fuel into the system, that would explain the gas fouling i think, and possibly the clogging. im no expert though...

other than that, what did you put the fuel/air screws at?
__________________
Brought to you by Carls Jr.!
Chris24 is offline   Reply With Quote
Old 07-21-2007, 11:27 PM   #8
camaroz2866
Senior Member
 
camaroz2866's Avatar
 
Join Date: Oct 2005
Feedback Rating: (4)
Posts: 4,142

Experience: 10+ years
Trackdays: 2

Bike(s):
2008 cbr1000rr









sounds like you have lots of things wrong. one i would ask when they were dipped was it the complete carbs? or were they broken down and all ruber pieces removed?, 2 when the jetting was done did you check everything to spec?(mixture screws, float needles, main jet, pilot jet,) 3. did you synch the carbs after reinstalled? 4. did you clean the carbs out real good after they were soaked, and if they were dipped with all hardwear on them did you replace the diaphrams and all the O rings and all rubber lines?. if you did not to all these correctly you will not get it to run right, bring it by Motorcycles Unlimited on tues and well get ya fixed up.
__________________
2008 cbr1000rr , 95 camaro z28, 2007gsxr750, 2003 busa le,99 r1,
97 gsxr 600(shrad)sold2005 r6 (sold)2001 camaro ss(sold),98 r1(sold), 00 f4(sold), ninja 250(sold),01 r6(sold)
camaroz2866 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 05:44 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy