MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-20-2015, 09:45 PM   #21
cuong-nutz
Resident 250 guru
 
cuong-nutz's Avatar
 
Join Date: Mar 2009
Feedback Rating: (9)
Posts: 4,569

Experience: 1-3 months

Bike(s):
Ninjer 250









Dooooo eeeeeeet
__________________
250cc's of pure Nutz
Ninjette Stunt Life Stunt Ride
cuong-nutz is online now   Reply With Quote
Liked this post:
Similar Topics
Thread Thread Starter Forum Replies Last Post
2011 R6 cold start issue SuperDave392 General Discussion (Moto Related) 7 12-06-2013 07:24 PM
07 r6 no spark issue... Blackguy General Discussion (Moto Related) 9 04-09-2013 11:32 AM
2007 Gsxr fuel/start up issue Q8ypilot How To's and Q & A's 5 11-04-2012 09:26 PM
07 gsxr issue Simba General Discussion (Moto Related) 14 04-05-2012 08:12 AM
R6 Power Issue Pyrofallout How To's and Q & A's 11 02-22-2008 03:30 PM
Advertisement
Old 07-20-2015, 10:02 PM   #22
Rttoys
Insurance poor
 
Rttoys's Avatar
 
Join Date: May 2015
Location: NW Houston
Feedback Rating: (0)
Posts: 684

Experience: 10+ years
Trackdays: 10+

Bike(s):
99 Ducati 996s
07 Yamaha FZ1
14 Yamaha TW200
13 Kawasaki 300se
08 Ducati Hypermotard






You obviously have spark at start up and you said eariler that you have correct fuel pressure at key up, but do you have injector pulse? And is it a consistent pulse? A noid light on one of the injector connectors will give you that answer.
__________________
If Harley Davidson made an airplane, would you fly in it?

Last edited by Rttoys; 07-20-2015 at 10:04 PM.
Rttoys is online now   Reply With Quote
Liked this post:
Old 07-20-2015, 10:06 PM   #23
Jredford
Rotsevnieht
 
Jredford's Avatar
 
Join Date: Aug 2009
Location: Houston
Feedback Rating: (0)
Posts: 2,037

Experience: 1-3 months
Trackdays: 1

Bike(s):
FZ1
R1200RT
CRF450X Tard
R6 Friggin Rocket Ship
CRMA Lic #622






Quote:
Originally Posted by BryanE View Post
I took off tested as stock with no change, so it's back on. I need to plug it in tomorrow and see what the mapping looks like. Maybe able to add fuel below idle rpm???
A lot of times idle at startup is above "normal" idle for a warmed up engine. Simply increase fuel across the board up to say 3,500 rpm and see what happens.
__________________


"Racing is life... everything before and after is just waiting." Steve McQueen as Michael Delaney in 'Le Mans'
Jredford is offline   Reply With Quote
Liked this post:
Old 07-20-2015, 10:32 PM   #24
Reedy07R6
Senior Member
 
Reedy07R6's Avatar
 
Join Date: Jul 2008
Location: the land of no pears
Feedback Rating: (1)
Posts: 495


Bike(s):
Red 07R6
honda XR80-sold
Grey / green 07R6 - sold


Member Garage





Quote:
Originally Posted by BryanE View Post
Unfortunately the 07 has no idle adjusters, all computer and map ran.

You can correct me if I'm wrong but there is an idle adjustment screw underneath the tank. Super pain in the to get to. An easy search on r6 forums will show you where it's at. It's the tiny 2mm Allen set screw. Not saying this will fix your problem but hope this helps
Reedy07R6 is offline   Reply With Quote
Liked this post:
Old 07-21-2015, 02:54 AM   #25
BryanE
CMRA #246
 
BryanE's Avatar
 
Join Date: May 2014
Location: League City
Feedback Rating: (0)
Posts: 860

Experience: 10+ years
Trackdays: 10+

Bike(s):
2011 Ninja 250 Race
2007 R6 Race
2007 Ninja 500 Race
2011 YZ450F SuperMoto
2012 CBR 250 Race

Member Garage





Quote:
Originally Posted by cuong-nutz View Post
How's the battery? Good charge with good cells? Too much drag from the clutch being sticky? Rig up a tiny hose to your tbs and spray starter fluid in it. too lean to start? Cover the tailpipe and start it? Lol
You may be on to something with covering tail pipe lol
BryanE is offline   Reply With Quote
Old 07-21-2015, 04:54 AM   #26
BryanE
CMRA #246
 
BryanE's Avatar
 
Join Date: May 2014
Location: League City
Feedback Rating: (0)
Posts: 860

Experience: 10+ years
Trackdays: 10+

Bike(s):
2011 Ninja 250 Race
2007 R6 Race
2007 Ninja 500 Race
2011 YZ450F SuperMoto
2012 CBR 250 Race

Member Garage





Well, after a long fight with this I finally figured it out. Once I replaced the Throttle Bodies, I never went into Diagnostics and set Throttle Position Sensors. Once I synced them with the ECU for full throttle and closed, she cranks every time now. Admin, I would keep this for others to reference. All post have great and possible solutions to this problem. Thanks for the help and suggestions.
BryanE is offline   Reply With Quote
Liked this post:
Old 07-21-2015, 07:04 AM   #27
Jredford
Rotsevnieht
 
Jredford's Avatar
 
Join Date: Aug 2009
Location: Houston
Feedback Rating: (0)
Posts: 2,037

Experience: 1-3 months
Trackdays: 1

Bike(s):
FZ1
R1200RT
CRF450X Tard
R6 Friggin Rocket Ship
CRMA Lic #622






Glad you got er fixed. At 4:54 am??
__________________


"Racing is life... everything before and after is just waiting." Steve McQueen as Michael Delaney in 'Le Mans'
Jredford is offline   Reply With Quote
Liked this post:
Old 07-21-2015, 07:16 AM   #28
cuong-nutz
Resident 250 guru
 
cuong-nutz's Avatar
 
Join Date: Mar 2009
Feedback Rating: (9)
Posts: 4,569

Experience: 1-3 months

Bike(s):
Ninjer 250









Persistent he is
__________________
250cc's of pure Nutz
Ninjette Stunt Life Stunt Ride
cuong-nutz is online now   Reply With Quote
Liked this post:
Old 07-21-2015, 07:37 AM   #29
BryanE
CMRA #246
 
BryanE's Avatar
 
Join Date: May 2014
Location: League City
Feedback Rating: (0)
Posts: 860

Experience: 10+ years
Trackdays: 10+

Bike(s):
2011 Ninja 250 Race
2007 R6 Race
2007 Ninja 500 Race
2011 YZ450F SuperMoto
2012 CBR 250 Race

Member Garage





Quote:
Originally Posted by Jredford View Post
Glad you got er fixed. At 4:54 am??
Well you know me, I cant take a beating lying down. Also a pot of coffee and technical manuals helped lol
BryanE is offline   Reply With Quote
Old 07-21-2015, 08:33 AM   #30
Solracer
MotoHouston.com Owner.
 
Solracer's Avatar
 
Join Date: Apr 2005
Location: Kemah Area
Feedback Rating: (9)
Posts: 28,876

Experience: 10+ years
Trackdays: 10+

Bike(s):
2006 YZF600R (Street)
2009 Iron 883



Member Garage


Awesome man!
__________________
Chris
Solracer is offline   Reply With Quote
Liked this post:
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 11:33 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy