MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-22-2007, 10:20 AM   #1
Dub_B83
Senior Member
 
Dub_B83's Avatar
 
Join Date: Mar 2007
Location: Cypress, TX
Feedback Rating: (0)
Posts: 1,222


Bike(s):
2005 ZX6R Magma Orange









636 Wont start, how do I...

I had an easy get off the other day and drove the bike home, now it won't start. Battery is good, so I'm thinking tip-over sensor or kickstand sensor. I hear the FI pump kick on and all gauges are good. How do I bypass those two sensors to see if it is one of them on my '05 636? I need it to work this weekend. All damage from the set down was cosmetic. Any tips would be great!

~Bill

Last edited by Dub_B83; 06-22-2007 at 10:43 AM. Reason: added the word "PUMP"
Dub_B83 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Bike wont start? Fastola How To's and Q & A's 11 09-23-2012 03:20 PM
05-06 636 wont start any advice would be appreciated green lantern General Discussion (Moto Related) 9 08-26-2012 11:17 PM
wont start h20chunker How To's and Q & A's 4 04-19-2011 10:45 PM
Wont Start Now! PYROBUG51 How To's and Q & A's 2 08-26-2008 01:18 PM
bike wont start i need help. deman General Discussion (Moto Related) 7 11-02-2007 10:18 PM
Advertisement
Old 06-22-2007, 10:24 AM   #2
Mr. Unassailable
1-20-2013-Change we need
 
Join Date: Oct 2006
Feedback Rating: (6)
Posts: 19,792

Experience: 10+ years
Trackdays: 10+






Member Garage





dood, you wreck alot....

search stuntlife for 636 tip sensor, or a racer forum for kickstand

and you mean the Fuel Pump when you said "FI" right? I dont know alot about kawis, but i've never head my fuel injectors make noise.
__________________
Retired
tracksig
Mr. Unassailable is offline   Reply With Quote
Old 06-22-2007, 10:26 AM   #3
houseofpaint
PM for BESTPRICE on parts
 
houseofpaint's Avatar
 
Join Date: Jul 2006
Location: Spring, TX
Feedback Rating: (7)
Posts: 9,486

Experience: 10+ years
Trackdays: 10+

Bike(s):
2010 Yamaha R1 racebike
2012 GSXR750 Racebike
2003 DRZ125 semiflattracker


Member Garage





Send a message via AIM to houseofpaint
^^^ i think he's talking about the initial priming noise on "key on"

sorry to hear about your get off bill
__________________
www.facebook.com/HouseOfPaintDesigns
Follow us on Instagram @hopdesigns

Custom Paint, Powdercoating, and Collision repair (Cars and bikes)[/b]
houseofpaint is offline   Reply With Quote
Old 06-22-2007, 10:26 AM   #4
Dub_B83
Senior Member
 
Dub_B83's Avatar
 
Join Date: Mar 2007
Location: Cypress, TX
Feedback Rating: (0)
Posts: 1,222


Bike(s):
2005 ZX6R Magma Orange









Quote:
Originally Posted by Mr. Unassailable
dood, you wreck alot....

search stuntlife for 636 tip sensor, or a racer forum for kickstand

and you mean the Fuel Pump when you said "FI" right? I dont know alot about kawis, but i've never head my fuel injectors make noise.
Oh yeah "fuel pump" sorry I'm just frustrated, was thinking fuel injection so peeps don't try and tell my my carbs are shut or something.. I'll check that out! Thanks...

P.S. I do wreck alot, but hey... I wreck well!
Dub_B83 is offline   Reply With Quote
Old 06-22-2007, 10:27 AM   #5
Dub_B83
Senior Member
 
Dub_B83's Avatar
 
Join Date: Mar 2007
Location: Cypress, TX
Feedback Rating: (0)
Posts: 1,222


Bike(s):
2005 ZX6R Magma Orange









There is a ton of dirt in my kickstand, that is what makes me think it may be acting up. I cleaned it out and it didn't restart.

Before cleaning:

tn DSCN1065

Last edited by Dub_B83; 06-22-2007 at 10:44 AM.
Dub_B83 is offline   Reply With Quote
Old 06-22-2007, 10:46 AM   #6
FLYIN'DUC
Senior Member
 
FLYIN'DUC's Avatar
 
Join Date: Apr 2007
Location: Cleveland, Texas
Feedback Rating: (7)
Posts: 6,254


Bike(s):
07 Ducati, 99 Busa









I,ll give 100.00 bucks and keep you from really getting hurt on it, purdy good deal if you think of all the money you,ll be saving in hospital bills.
FLYIN'DUC is offline   Reply With Quote
Old 06-22-2007, 11:15 AM   #7
Dub_B83
Senior Member
 
Dub_B83's Avatar
 
Join Date: Mar 2007
Location: Cypress, TX
Feedback Rating: (0)
Posts: 1,222


Bike(s):
2005 ZX6R Magma Orange









Quote:
Originally Posted by FLYIN'DUC
I,ll give 100.00 bucks and keep you from really getting hurt on it, purdy good deal if you think of all the money you,ll be saving in hospital bills.
Yeah thanks! No trip to the hospital on this one. No damage to me. Funny guy! I think I would rather ghost ride it off the grand canyon though. C'mon now don't make fun of me on this thread make another one for that. I have had this bike since 2005 and I don't plan to get rid of it anytime soon. Any HELPFUL suggestions on how to get this thing cranked or anything else I should be looking at? I'm bypassing the tip sensor now, and does anyone know if the kickstand is a closed loop or an open loop current??
Dub_B83 is offline   Reply With Quote
Old 06-22-2007, 11:16 AM   #8
Dub_B83
Senior Member
 
Dub_B83's Avatar
 
Join Date: Mar 2007
Location: Cypress, TX
Feedback Rating: (0)
Posts: 1,222


Bike(s):
2005 ZX6R Magma Orange









Quote:
Originally Posted by FLYIN'DUC
I,ll give 10000 bucks and keep you from really getting hurt on it, purdy good deal if you think of all the money you,ll be saving in hospital bills.
Fixed, now that sounds more like a deal!
Dub_B83 is offline   Reply With Quote
Old 06-22-2007, 11:17 AM   #9
NoFear
Busa Chairman of Posing
 
NoFear's Avatar
 
Join Date: May 2007
Location: Texas USA
Feedback Rating: (2)
Posts: 7,375












it man

Does it have gas? does it sound like gas is getting into the engine? does it make any type of sound when you press the start button? :BangHead:


Quote:
Originally Posted by Dub_B83
I had an easy get off the other day and drove the bike home, now it won't start. Battery is good, so I'm thinking tip-over sensor or kickstand sensor. I hear the FI pump kick on and all gauges are good. How do I bypass those two sensors to see if it is one of them on my '05 636? I need it to work this weekend. All damage from the set down was cosmetic. Any tips would be great!

~Bill
__________________
Quote:
Originally Posted by melissa claire View Post
Busa club. why did you not mention that? that makes things all nice and peachy
Strength does not come from winning. Your struggles develop your strengths. When you go through hardships and decide not to surrender, that is strength-
NoFear is offline   Reply With Quote
Old 06-22-2007, 11:18 AM   #10
NoFear
Busa Chairman of Posing
 
NoFear's Avatar
 
Join Date: May 2007
Location: Texas USA
Feedback Rating: (2)
Posts: 7,375












Is it running

Quote:
Originally Posted by Dub_B83
Fixed, now that sounds more like a deal!
does this mean that you were able to get that thing cranked up?
__________________
Quote:
Originally Posted by melissa claire View Post
Busa club. why did you not mention that? that makes things all nice and peachy
Strength does not come from winning. Your struggles develop your strengths. When you go through hardships and decide not to surrender, that is strength-
NoFear is offline   Reply With Quote
Old 06-22-2007, 11:19 AM   #11
Dub_B83
Senior Member
 
Dub_B83's Avatar
 
Join Date: Mar 2007
Location: Cypress, TX
Feedback Rating: (0)
Posts: 1,222


Bike(s):
2005 ZX6R Magma Orange









Quote:
Originally Posted by NoFear
Does it have gas? does it sound like gas is getting into the engine? does it make any type of sound when you press the start button? :BangHead:
Full tank of Shell premium, no sound from start button.
Dub_B83 is offline   Reply With Quote
Old 06-22-2007, 11:20 AM   #12
Dub_B83
Senior Member
 
Dub_B83's Avatar
 
Join Date: Mar 2007
Location: Cypress, TX
Feedback Rating: (0)
Posts: 1,222


Bike(s):
2005 ZX6R Magma Orange









Quote:
Originally Posted by NoFear
does this mean that you were able to get that thing cranked up?
No, just fixed his post from $100.00 to $10000.
:laughing6 :laughing6

Last edited by Dub_B83; 06-22-2007 at 11:31 AM.
Dub_B83 is offline   Reply With Quote
Old 06-22-2007, 11:25 AM   #13
Gryphin
09 r1!
 
Gryphin's Avatar
 
Join Date: Oct 2006
Location: Houston
Feedback Rating: (9)
Posts: 4,214

Experience: 4 years
Trackdays: 2

Bike(s):
09 Yamaha R1
06 Ninja ZX-6R (RIP)



Member Garage





Send a message via AIM to Gryphin
kickstand should not affect it starting, just make sure its in N and then try to turn it over.. if your trying to start it over and over again you might of flooded the motor.. let it sit for a little while and then go back and turn the key, and hit the start botton again

if that doesnt work, how bad was your wreck? you could of possible set off the tip sensor in which case i dont know how to correct that problem but that would be the first time i would check rather then the kickstand..
__________________
Quote:
We as riders know the risks we take everytime we put that kickstand up and twist the throttle.
Gryphin is offline   Reply With Quote
Old 06-22-2007, 11:27 AM   #14
Dub_B83
Senior Member
 
Dub_B83's Avatar
 
Join Date: Mar 2007
Location: Cypress, TX
Feedback Rating: (0)
Posts: 1,222


Bike(s):
2005 ZX6R Magma Orange









Quote:
Originally Posted by Gryphin
kickstand should not affect it starting, just make sure its in N and then try to turn it over.. if your trying to start it over and over again you might of flooded the motor.. let it sit for a little while and then go back and turn the key, and hit the start botton again

if that doesnt work, how bad was your wreck? you could of possible set off the tip sensor in which case i dont know how to correct that problem but that would be the first time i would check rather then the kickstand..
Bike is in neutral and the motor refuses to turn over, it ran normal when parked. It has to be electrical because the starter is not engaging. Thanks for the tip though. The get off was the weakest get off I have ever had. I bypassed tip sensor and nothing still. I'm going to remove all my body work and look for loose connections now.

Last edited by Dub_B83; 06-22-2007 at 11:29 AM.
Dub_B83 is offline   Reply With Quote
Old 06-22-2007, 11:51 AM   #15
Dub_B83
Senior Member
 
Dub_B83's Avatar
 
Join Date: Mar 2007
Location: Cypress, TX
Feedback Rating: (0)
Posts: 1,222


Bike(s):
2005 ZX6R Magma Orange









removed tip sensor (mercury switch) and tested it as good. problem is elsewhere.
Dub_B83 is offline   Reply With Quote
Old 06-22-2007, 12:25 PM   #16
hotnanas
i rock knobbies
 
hotnanas's Avatar
 
Join Date: Sep 2005
Feedback Rating: (4)
Posts: 8,881

Experience: 10+ years











have any fuses that may be blown out?
hotnanas is offline   Reply With Quote
Old 06-22-2007, 12:32 PM   #17
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






It's probably the kick stand switch.
Bring it by and I can check it out.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 06-22-2007, 12:58 PM   #18
NoFear
Busa Chairman of Posing
 
NoFear's Avatar
 
Join Date: May 2007
Location: Texas USA
Feedback Rating: (2)
Posts: 7,375












Dude do you have a truck?

Quote:
Originally Posted by Patrick
It's probably the kick stand switch.
Bring it by and I can check it out.
Your a lightweight man need help loading your bike if you need to haul it in?:laughing6 I bet that bike is 2 times heaver than you
__________________
Quote:
Originally Posted by melissa claire View Post
Busa club. why did you not mention that? that makes things all nice and peachy
Strength does not come from winning. Your struggles develop your strengths. When you go through hardships and decide not to surrender, that is strength-
NoFear is offline   Reply With Quote
Old 06-22-2007, 01:14 PM   #19
FLYIN'DUC
Senior Member
 
FLYIN'DUC's Avatar
 
Join Date: Apr 2007
Location: Cleveland, Texas
Feedback Rating: (7)
Posts: 6,254


Bike(s):
07 Ducati, 99 Busa









Quote:
Originally Posted by Dub_B83
Yeah thanks! No trip to the hospital on this one. No damage to me. Funny guy! I think I would rather ghost ride it off the grand canyon though. C'mon now don't make fun of me on this thread make another one for that. I have had this bike since 2005 and I don't plan to get rid of it anytime soon. Any HELPFUL suggestions on how to get this thing cranked or anything else I should be looking at? I'm bypassing the tip sensor now, and does anyone know if the kickstand is a closed loop or an open loop current??
Just kidding bro, Why dont you try to jump the starter itself or find the starter relay and jump it, patrick would be a great help probably could fix it by laying his right hand on it, no his left hand on it, probably could smell the key over the phone and fix it, call him if these suggestions dont work.
FLYIN'DUC is offline   Reply With Quote
Old 06-22-2007, 01:16 PM   #20
jimmy"zx6
Banned
 
jimmy"zx6's Avatar
 
Join Date: Mar 2007
Location: Katy, Texas
Feedback Rating: (0)
Posts: 2,796


Bike(s):
2005 kawasaki 636,2004 zx10r









User is banned

.
jimmy"zx6 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:21 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy