MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > Dirtbikes, Mini's, ATV's.....
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 05-07-2015, 02:40 PM   #1
Japawhat02
02 Tona
 
Japawhat02's Avatar
 
Join Date: Feb 2007
Location: P-land
Feedback Rating: (1)
Posts: 6,939

Experience: 3 years
Trackdays: 3

Bike(s):
2002 Daytona









400ex issues

Well i went and rode saturday bike ran fine. Monday i take it out and the thing bogs. it revs fine and smooth if the bike is not moving, in neutral or in gear. Carb is clean and jetted for the full pipe and air box mod. Valves are in spec. Compression comes to 100 with auto decomp. range is like 94-107 or something like that. No leak down. Does anyone have a 400ex or have a cdi box i could swap out to see if its advancing properly. Any ideas?
__________________
2002 Brittish Rocket
Japawhat02 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
400EX owners come in tyler83 Dirtbikes, Mini's, ATV's..... 12 02-17-2014 02:52 PM
Issues with payments BcFrancis General Discussion (Moto Related) 45 08-19-2010 12:57 AM
ELECTRICAL ISSUES ALEXD How To's and Q & A's 11 06-21-2009 09:38 AM
More electrical issues GraemePC How To's and Q & A's 18 05-08-2009 04:44 PM
fiddy issues BadApple Dirtbikes, Mini's, ATV's..... 17 05-01-2009 08:49 PM
Advertisement
Old 05-07-2015, 02:49 PM   #2
40acres
Senior Member
 
Join Date: Apr 2014
Location: Tomball, TX
Feedback Rating: (0)
Posts: 1,085


Bike(s):
2008 zx-6r
2011 kx250f
2006 zx-6r (R.I.P.)
2004 RM 125 (sold)






Does that carb come with the leak jet? A lot of guys plug it on the 450r's to eliminate the bottem end bog.
40acres is offline   Reply With Quote
Old 05-07-2015, 03:14 PM   #3
Japawhat02
02 Tona
 
Japawhat02's Avatar
 
Join Date: Feb 2007
Location: P-land
Feedback Rating: (1)
Posts: 6,939

Experience: 3 years
Trackdays: 3

Bike(s):
2002 Daytona









not sure.
__________________
2002 Brittish Rocket
Japawhat02 is offline   Reply With Quote
Old 05-07-2015, 03:48 PM   #4
40acres
Senior Member
 
Join Date: Apr 2014
Location: Tomball, TX
Feedback Rating: (0)
Posts: 1,085


Bike(s):
2008 zx-6r
2011 kx250f
2006 zx-6r (R.I.P.)
2004 RM 125 (sold)






Double check and if it does, plug it with something and try it out.
40acres is offline   Reply With Quote
Old 05-07-2015, 04:22 PM   #5
Japawhat02
02 Tona
 
Japawhat02's Avatar
 
Join Date: Feb 2007
Location: P-land
Feedback Rating: (1)
Posts: 6,939

Experience: 3 years
Trackdays: 3

Bike(s):
2002 Daytona









looks like it doesnt
__________________
2002 Brittish Rocket
Japawhat02 is offline   Reply With Quote
Old 05-07-2015, 04:23 PM   #6
Japawhat02
02 Tona
 
Japawhat02's Avatar
 
Join Date: Feb 2007
Location: P-land
Feedback Rating: (1)
Posts: 6,939

Experience: 3 years
Trackdays: 3

Bike(s):
2002 Daytona









pulled plug and its black. Way rich. Pulled carb drop from a 160 to 155 new plug and same issue. It has to be something dumb. Like a loose wire or unplugged connection, but ive checked them all. This sux
__________________
2002 Brittish Rocket
Japawhat02 is offline   Reply With Quote
Old 05-07-2015, 07:15 PM   #7
40acres
Senior Member
 
Join Date: Apr 2014
Location: Tomball, TX
Feedback Rating: (0)
Posts: 1,085


Bike(s):
2008 zx-6r
2011 kx250f
2006 zx-6r (R.I.P.)
2004 RM 125 (sold)






You could keep dropping jet sizes. Are you rich all the way across the board? Your main jet is only used at WOT. Your pilot jet and needle control up to 3/4 throttle. I know a rise in temp will cause a richer mixture, but I'm coming from the 2stroke world. I just had to lean all of my jets out a few weeks ago because of the temps.
40acres is offline   Reply With Quote
Old 05-08-2015, 08:05 AM   #8
Jae
Kilted Basterd
 
Jae's Avatar
 
Join Date: Sep 2007
Location: Richmond
Feedback Rating: (9)
Posts: 5,076

Experience: 9 years

Bike(s):
Naked Sprint
Russian POS
Angry Max/Tub
Pile o' Hyosungs

Member Garage


Are you getting a strong spark with a clean plug? Maybe your coil or plug wire is going bad?
Jae is offline   Reply With Quote
Old 05-08-2015, 09:44 AM   #9
Japawhat02
02 Tona
 
Japawhat02's Avatar
 
Join Date: Feb 2007
Location: P-land
Feedback Rating: (1)
Posts: 6,939

Experience: 3 years
Trackdays: 3

Bike(s):
2002 Daytona









Yup strong and consistent.
__________________
2002 Brittish Rocket
Japawhat02 is offline   Reply With Quote
Old 05-08-2015, 10:06 AM   #10
40acres
Senior Member
 
Join Date: Apr 2014
Location: Tomball, TX
Feedback Rating: (0)
Posts: 1,085


Bike(s):
2008 zx-6r
2011 kx250f
2006 zx-6r (R.I.P.)
2004 RM 125 (sold)






I'm sure this problem is isolated to the carb. Actually, I'm POSITIVE. Have you tried adjusting the air screw at all? Adjusted the needle?
40acres is offline   Reply With Quote
Old 05-08-2015, 12:45 PM   #11
tyler83
Ummmm.................
 
tyler83's Avatar
 
Join Date: Dec 2009
Location: west side
Feedback Rating: (0)
Posts: 709

Experience: 9 years
I have an 02 400ex, i've done some reading if you have a aftermarket CDI box and your battery is not in perfect condition it could cause some of the issues you are experiencing. Also mine would run like absolute cutting out over half throttle with a 155 Main jet in there. I dropped down too a 152.5 and it runs flawlessly now. My mods are, FMF slip on (shortened) UNI filter with the airbox mod. and it has a aftermarket CDI I can't think of the brand off the top of my head right now though. If you wanted though your more than welcome to bring it by the house and we can swap mine into yours to see if that solves your problem.
tyler83 is offline   Reply With Quote
Old 05-08-2015, 01:26 PM   #12
Japawhat02
02 Tona
 
Japawhat02's Avatar
 
Join Date: Feb 2007
Location: P-land
Feedback Rating: (1)
Posts: 6,939

Experience: 3 years
Trackdays: 3

Bike(s):
2002 Daytona









Thanks tyler i may take you up on that, how far west are you?
CDI box is stock. Battery is brand new. Im going to pull the carb and double check everything, but in my experience with carb issues you get a lean condition from clogged passages and jets etc. Its just weird to get a super rich condition all of the sudden.
__________________
2002 Brittish Rocket
Japawhat02 is offline   Reply With Quote
Old 05-08-2015, 01:55 PM   #13
tyler83
Ummmm.................
 
tyler83's Avatar
 
Join Date: Dec 2009
Location: west side
Feedback Rating: (0)
Posts: 709

Experience: 9 years
I live near barker cypress and I-10, send me a pm and I'll give you my #. I may try and go riding tomorrow if I can find someone to go with.
tyler83 is offline   Reply With Quote
Old 05-08-2015, 02:29 PM   #14
Japawhat02
02 Tona
 
Japawhat02's Avatar
 
Join Date: Feb 2007
Location: P-land
Feedback Rating: (1)
Posts: 6,939

Experience: 3 years
Trackdays: 3

Bike(s):
2002 Daytona









ill send you a pm. Im down to ride if i can get my fixed lol.
__________________
2002 Brittish Rocket
Japawhat02 is offline   Reply With Quote
Old 05-09-2015, 01:58 PM   #15
Japawhat02
02 Tona
 
Japawhat02's Avatar
 
Join Date: Feb 2007
Location: P-land
Feedback Rating: (1)
Posts: 6,939

Experience: 3 years
Trackdays: 3

Bike(s):
2002 Daytona









well pulled the valve cover and what do you know timing was off two teeth. I have know idea how it ran saturday being that off. Makes no since unless i jumped time loading it on the trailer. Oh well runs great now.
__________________
2002 Brittish Rocket
Japawhat02 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:44 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy