MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-14-2007, 03:25 PM   #1
viprgtsr
Senior Member
 
viprgtsr's Avatar
 
Join Date: Mar 2007
Location: Near Bay Area & I-45
Feedback Rating: (0)
Posts: 120


Bike(s):
06 GSXR 1000









2006 GSXR1000 in dealer mode?

I got an FI light... and I HAVE done my research both on this site and GIXXER.com. It seems as though not many k6 1000s have info about them posted on either site...

So does anyone know how to put this bike in dealer mode? Maybe the wire colors are different from the older bike or something, idk.

PLEASE take a sec and help me out!! :notworthy
viprgtsr is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
beast mode paniro187 Health and Fitness 10 08-14-2015 10:39 AM
GoPro 3 picture mode? Zapata Off Topic 9 03-22-2013 10:58 AM
2005-2006 GSXR1000 (Voluntary Frame Recall) dabus63 How To's and Q & A's 10 12-27-2011 10:04 AM
So, why would anyone use Ivnisible mode urbanXJ Off Topic 25 03-31-2011 06:38 PM
2006 Honda dealer show arturo3rd General Discussion (Moto Related) 4 09-16-2005 09:26 AM
Advertisement
Old 06-14-2007, 03:32 PM   #2
Pre-K
Senior Member
 
Pre-K's Avatar
 
Join Date: Mar 2007
Location: Tomball
Feedback Rating: (11)
Posts: 3,413

Experience: 1-3 months
Trackdays: 10+

Bike(s):
2012 CBR1000RR
2014 Specialized








I had an '06 600 and got the fukin annoying FI light all the time!

I found that the cables coming out of the servo motor (in the tail section) were all twisted up and were routed in/around/through/between/under/on-top on their way to the exhaust valve thingy. The cables were getting bound up and were tripping the light.

Try re-routing the cables with zip-ties so they go in a more direct line from the servo motor to the exhaust...
Pre-K is offline   Reply With Quote
Old 06-14-2007, 03:35 PM   #3
viprgtsr
Senior Member
 
viprgtsr's Avatar
 
Join Date: Mar 2007
Location: Near Bay Area & I-45
Feedback Rating: (0)
Posts: 120


Bike(s):
06 GSXR 1000









u know what... i'll do that right now
viprgtsr is offline   Reply With Quote
Old 06-14-2007, 03:35 PM   #4
viprgtsr
Senior Member
 
viprgtsr's Avatar
 
Join Date: Mar 2007
Location: Near Bay Area & I-45
Feedback Rating: (0)
Posts: 120


Bike(s):
06 GSXR 1000









any other ideas on how to check the FI code exactly?
viprgtsr is offline   Reply With Quote
Old 06-14-2007, 03:37 PM   #5
FastLine
Motorcycle School
 
FastLine's Avatar
 
Join Date: Jun 2005
Location: MSRH GSS TWS (Texas World Speedway)
Feedback Rating: (0)
Posts: 13,881

Experience: 10+ years
Trackdays: 10+

Bike(s):
Instructing
Trackdays
Like
A
Boss






call Patrick, he'll tell you how to jump the wires to read the code
FastLine is offline   Reply With Quote
Old 06-14-2007, 03:57 PM   #6
viprgtsr
Senior Member
 
viprgtsr's Avatar
 
Join Date: Mar 2007
Location: Near Bay Area & I-45
Feedback Rating: (0)
Posts: 120


Bike(s):
06 GSXR 1000









GOT IT, and for future reference!!

http://www.gixxer.com/forums/showthr...ht=dealer+mode
viprgtsr is offline   Reply With Quote
Old 06-23-2007, 06:04 PM   #7
perrylee
Member
 
perrylee's Avatar
 
Join Date: Jun 2007
Location: 3rd coast
Feedback Rating: (0)
Posts: 2


Bike(s):
Suzuki gsxr 1000









F1 indication is for a wiring problem

Quote:
Originally Posted by viprgtsr
I got an FI light... and I HAVE done my research both on this site and GIXXER.com. It seems as though not many k6 1000s have info about them posted on either site...

So does anyone know how to put this bike in dealer mode? Maybe the wire colors are different from the older bike or something, idk.

PLEASE take a sec and help me out!! :notworthy
This F1 indication is for a wiring problem. A red light will flash;along with F! indicator.Check to see if any of your wiring connectors are crossed. Its common. If you changed your pipe from stock, to aftermarket, you may need to disable your SET Suzuki Exhaust Tuning wire. Have you made any modifications, without tuning?
perrylee is offline   Reply With Quote
Old 06-24-2007, 08:33 AM   #8
CDN Gixer Guy
Back to the Land of Snow!
 
CDN Gixer Guy's Avatar
 
Join Date: Jul 2006
Location: Denver, CO
Feedback Rating: (0)
Posts: 157


Bike(s):
2006 GSX-R 750









Make sure all your fuses are pushed in tightly in the fuse box. I had one pop loose and the FI light came on on mine.
__________________
Life is not a journey to the grave with the intention of arriving safely in a pretty and well-preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming ... WOW! What a Ride!
CDN Gixer Guy is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 12:26 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy