MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-30-2015, 10:47 AM   #1
hondarider77
Senior Member
 
hondarider77's Avatar
 
Join Date: Sep 2007
Location: Cypress
Feedback Rating: (0)
Posts: 3,138

Experience: 10+ years

Bike(s):
2007 cbr1000rr
2005 crf450r
2005 crf150f
2005 crf150f tarded
2008 r6






Send a message via AIM to hondarider77
2006 ninja 636 injector problem

Got a 2006 ninja 636. Injectors are not working. Got plenty of fuel pressure and the bike starts and runs with a little bit of ether. I think I got it narrowed down to the throttle position sensor. Anybody else come across this issue?
hondarider77 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
ninja 250 blinker problem oldman650r How To's and Q & A's 9 04-23-2011 09:50 AM
04 636 problem?????? superkat Stunters Lounge 4 02-01-2011 10:29 AM
Engine starting/idling problem for a 2006 ninja 500r Z1000 How To's and Q & A's 7 11-25-2010 02:09 PM
Problem with 636 Prodigy Stunters Lounge 7 04-17-2008 03:05 PM
2006 r6 problem AznGoneNuts How To's and Q & A's 25 09-20-2007 03:01 PM
Advertisement
Old 03-30-2015, 12:09 PM   #2
messiah
Senior Member
 
messiah's Avatar
 
Join Date: Aug 2011
Location: pasadena
Feedback Rating: (2)
Posts: 900

Experience: 3 years
Trackdays: 1

Bike(s):
02 954rr









I have you tested the injectors to see if they are working
messiah is offline   Reply With Quote
Old 03-31-2015, 09:21 AM   #3
hondarider77
Senior Member
 
hondarider77's Avatar
 
Join Date: Sep 2007
Location: Cypress
Feedback Rating: (0)
Posts: 3,138

Experience: 10+ years

Bike(s):
2007 cbr1000rr
2005 crf450r
2005 crf150f
2005 crf150f tarded
2008 r6






Send a message via AIM to hondarider77
What's the procedure to test injectors. I figured the chances of 4 injectors failing simultaneously are slim to none.
hondarider77 is offline   Reply With Quote
Old 03-31-2015, 09:24 AM   #4
messiah
Senior Member
 
messiah's Avatar
 
Join Date: Aug 2011
Location: pasadena
Feedback Rating: (2)
Posts: 900

Experience: 3 years
Trackdays: 1

Bike(s):
02 954rr









Shock them with the batt
messiah is offline   Reply With Quote
Old 03-31-2015, 09:44 AM   #5
40acres
Senior Member
 
Join Date: Apr 2014
Location: Tomball, TX
Feedback Rating: (0)
Posts: 1,085


Bike(s):
2008 zx-6r
2011 kx250f
2006 zx-6r (R.I.P.)
2004 RM 125 (sold)






Here's a free service manual. The procedure is in here.

http://zx6r.com/service-manuals/1259...ce-manual.html
40acres is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 08:46 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy