MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Off Topic (everything else) > Off Topic
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-03-2007, 08:27 PM   #1
DpWrath
Senior Member
 
Join Date: Sep 2005
Location: Deer Park
Feedback Rating: (0)
Posts: 205


Bike(s):
none looking









SUBWOOFER HELP!

ok in my car.. i have a 1000 watt amp pushing 2 10in subs and when i turn up the bass all it can go up and i turn up my volume sometimes the music will pause for less than a second its weird..anyone knoow why it might be happening?
DpWrath is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
What kind of subwoofer to look for? Grimace Off Topic 13 04-16-2013 04:51 PM
Subwoofer Suggestions?!?!? Nightster Ridester Car Forum 22 11-15-2011 06:33 PM
Subwoofer Amp Question Ares Off Topic 19 04-26-2011 09:26 PM
subwoofer question blends Car Forum 18 03-03-2011 10:09 AM
subwoofer install f150 regular cab Cstory Off Topic 2 09-22-2008 12:09 AM
Advertisement
Old 06-03-2007, 08:33 PM   #2
RaZ
J.A.F.A.
 
RaZ's Avatar
 
Join Date: Mar 2007
Location: Tx City
Feedback Rating: (0)
Posts: 169


Bike(s):
Suzuki GS 1000, Honda CB750K DOHC









you dont want to hear this but get quality equipment and you wont have those problems...


sounds like the amp is being overworked and quite posibly on its last leg....
RaZ is offline   Reply With Quote
Old 06-03-2007, 08:35 PM   #3
DpWrath
Senior Member
 
Join Date: Sep 2005
Location: Deer Park
Feedback Rating: (0)
Posts: 205


Bike(s):
none looking









well its all rocksford it all came with a set up..
DpWrath is offline   Reply With Quote
Old 06-03-2007, 08:38 PM   #4
PoYoHpd
Houston Phifty Domination
 
PoYoHpd's Avatar
 
Join Date: Dec 2006
Location: South East
Feedback Rating: (0)
Posts: 1,195

Experience: 4 years

Bike(s):
04 Gsxr 600/ 03 honda xr50









Send a message via AIM to PoYoHpd
the amp might be getting to hot

check the ground
PoYoHpd is offline   Reply With Quote
Old 06-03-2007, 09:45 PM   #5
MadseasoN
Senior Member
 
Join Date: Dec 2005
Location: 77002
Feedback Rating: (1)
Posts: 5,603

Experience: 10+ years
Trackdays: 10+











Make sure that your speakers are in good condition and not shorting out. Also, you might need to to add a stiffening capacitor between the amp and the battery. Here's some help on how to do that:
http://www.caraudiohelp.com/car_audi...stallation.htm
MadseasoN is offline   Reply With Quote
Old 06-03-2007, 09:54 PM   #6
maskale
Senior Member
 
maskale's Avatar
 
Join Date: Jan 2007
Location: Lake Jackson, TX
Feedback Rating: (3)
Posts: 2,319

Experience: 4 years
Trackdays: 6

Bike(s):
2005 CBR600RR Trackbike
2007 Warrior Midnight








for that kind of power you need an capacitor and a good battery, what kind of car, small cars dont have very high amp. charging system. You could also be overloading your amp depending on how you have it hooked up.

I good amp and one good sub will beat having more of the cheaper ones. A good amp cost about a dollar per watt, 1000 watt = $1000.00
maskale is offline   Reply With Quote
Old 06-03-2007, 10:24 PM   #7
infidel
drpickles
 
infidel's Avatar
 
Join Date: Jan 2007
Location: SL
Feedback Rating: (0)
Posts: 2,059

Experience: 10+ years
Trackdays: 10+











Quote:
Originally Posted by maskale
I good amp and one good sub will beat having more of the cheaper ones. A good amp cost about a dollar per watt, 1000 watt = $1000.00
your getting ripped... a mephis studio 100 watt is around 600 i ran 4 in my blazer puching 4 mephis 12" and never had a problem




the newer fosgate sucks the old punch 45 were good amps.capacitors is an idea how bad are the headlights dimming when the bass hits? your amp might be going out or your speaker. also what size wire is coming from your battery to your amp? what size it the ground and where on the car is it hooked too?
infidel is offline   Reply With Quote
Old 06-03-2007, 10:48 PM   #8
buddha429
Reformed Track Addict
 
buddha429's Avatar
 
Join Date: Jun 2006
Feedback Rating: (6)
Posts: 2,884

Experience: 1-3 months

Bike(s):
at the junkyard









^^^yep, the newer fosgates suck . the older ones were rock solid.

Quote:
Originally Posted by DpWrath
ok in my car.. i have a 1000 watt amp pushing 2 10in subs and when i turn up the bass all it can go up and i turn up my volume sometimes the music will pause for less than a second its weird..anyone knoow why it might be happening?
what ohm are the speakers wired to? what ohm is your amp stable at? sounds like the amp can't handle the load, you have the gain turned up too high, or the amp is just getting too hot. where is the amp mounted? enough space around it for airflow?
buddha429 is offline   Reply With Quote
Old 06-03-2007, 10:56 PM   #9
dbuck
Stayin' Young
 
dbuck's Avatar
 
Join Date: Feb 2006
Location: NW Houston BW8/290
Feedback Rating: (5)
Posts: 19,624

Experience: 10+ years
Trackdays: 10+

Bike(s):
02 Honda Superhawk









Send a message via AIM to dbuck
Quote:
Originally Posted by buddha429
^^^yep, the newer fosgates suck . the older ones were rock solid.
you know things are going downhill when your once "top notch speaker" that you paid oodles of money for is now being sold at your local Wal-Mart
dbuck is offline   Reply With Quote
Old 06-04-2007, 02:34 AM   #10
Azylum
The Chosen One
 
Azylum's Avatar
 
Join Date: Jan 2007
Location: Ellington
Feedback Rating: (23)
Posts: 39,629

Experience: 8 years
Trackdays: 2











shoulda got lanzar.
__________________
motohoustonlogo
Bringing back the old school.
Azylum is offline   Reply With Quote
Old 06-04-2007, 03:58 AM   #11
marlboroman71818
tramp
 
marlboroman71818's Avatar
 
Join Date: Nov 2005
Location: baytown
Feedback Rating: (0)
Posts: 879


Bike(s):
05 busa




Member Garage





Send a message via AIM to marlboroman71818
wiring too small of gauge and get a capacitor. the reason why it is pausing is because the amperage draw with your size wiring is probably to much
__________________
endlessconcepts2stillv2
marlboroman71818 is offline   Reply With Quote
Old 06-04-2007, 07:48 AM   #12
ga_goosh
It's Me...
 
ga_goosh's Avatar
 
Join Date: May 2007
Location: Pearland
Feedback Rating: (0)
Posts: 359


Bike(s):
for now...nothing :(









you might want to try bigger gauge wires.
__________________
untitledramen
The only bike i have...For now***MMM.....Ramen!***
www.myspace.com/ga_goosh
ga_goosh is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 05:16 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy