Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 11-19-2014, 01:05 PM   #1
TheFantasticG
Senior Member
 
TheFantasticG's Avatar
 
Join Date: Sep 2013
Location: Tomball
Feedback Rating: (0)
Posts: 421

Experience: 1 year

Bike(s):
'13 Ninja 650 ABS (SOLD)
'14 ZX10R ABS



Member Garage





Sena SMH-10R Not Playing Music

Just curious if any one has had this issue:

I just upgraded to the iPhone 6+ from a 4S. I deleted all the previous pairings on my SMH-10R. I paired the 6+ like I did the 4S. It says "Phone connected" and it will stream calls to the headset but will not stream the music to the headset.

Anyone running into this? Googling ain't returning much.
TheFantasticG is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Sena 20s or SMH-10 Adamrides Gear Talk 29 05-05-2016 11:22 PM
SMH... Wow BigComfy General Discussion (Moto Related) 4 07-15-2014 07:36 AM
smh @ mh JRxGRUBZx General Discussion (Moto Related) 97 02-27-2014 05:47 PM
so i got hit by a truck today. smh 05gsxr General Discussion (Moto Related) 26 10-25-2011 01:41 PM
SMH alex_eg6 General Discussion (Moto Related) 1 02-08-2011 06:24 AM
Advertisement
Old 11-19-2014, 01:13 PM   #2
mz-zx10r
Senior Member
 
Join Date: Mar 2013
Location: East
Feedback Rating: (0)
Posts: 604

Experience: 1 year

Bike(s):
07' zx10r
07' zx6r (sold)








Does the i6 use a different music player? I'm assuming your still using itunes to stream the music
__________________
mz-zx10r is offline   Reply With Quote
Old 11-19-2014, 03:20 PM   #3
TheFantasticG
Senior Member
 
TheFantasticG's Avatar
 
Join Date: Sep 2013
Location: Tomball
Feedback Rating: (0)
Posts: 421

Experience: 1 year

Bike(s):
'13 Ninja 650 ABS (SOLD)
'14 ZX10R ABS



Member Garage





It's not streaming from the apple music app, pandora, or the apple podcast app
TheFantasticG is offline   Reply With Quote
Old 11-19-2014, 03:21 PM   #4
TheFantasticG
Senior Member
 
TheFantasticG's Avatar
 
Join Date: Sep 2013
Location: Tomball
Feedback Rating: (0)
Posts: 421

Experience: 1 year

Bike(s):
'13 Ninja 650 ABS (SOLD)
'14 ZX10R ABS



Member Garage





And the SMH-10R has firmware v5.0
TheFantasticG is offline   Reply With Quote
Old 11-19-2014, 05:21 PM   #5
SideVinder650
Senior Member
 
SideVinder650's Avatar
 
Join Date: Jun 2011
Location: Houston
Feedback Rating: (0)
Posts: 1,290

Experience: 7 years

Bike(s):
Suzuki SV650 2nd gen









That makes little sense if your calls are going thru but no other music is, the only thing i can think of is to check your volume ( i dont use apples sorry) to see if your call volume is up but your media volume is perhaps muted?
__________________
242fqkn
SideVinder650 is offline   Reply With Quote
Old 11-19-2014, 05:25 PM   #6
TheFantasticG
Senior Member
 
TheFantasticG's Avatar
 
Join Date: Sep 2013
Location: Tomball
Feedback Rating: (0)
Posts: 421

Experience: 1 year

Bike(s):
'13 Ninja 650 ABS (SOLD)
'14 ZX10R ABS



Member Garage





Volume is all the way up and playing out of the phone's speaker....
TheFantasticG is offline   Reply With Quote
Old 11-19-2014, 05:32 PM   #7
SideVinder650
Senior Member
 
SideVinder650's Avatar
 
Join Date: Jun 2011
Location: Houston
Feedback Rating: (0)
Posts: 1,290

Experience: 7 years

Bike(s):
Suzuki SV650 2nd gen









so if after pairing your SMH-10 to the apple your apple is still playing out of the phones internal speaker then it would appear to be a hardware issue with the phone not integrating with the headset
__________________
242fqkn
SideVinder650 is offline   Reply With Quote
Old 11-19-2014, 05:51 PM   #8
TheFantasticG
Senior Member
 
TheFantasticG's Avatar
 
Join Date: Sep 2013
Location: Tomball
Feedback Rating: (0)
Posts: 421

Experience: 1 year

Bike(s):
'13 Ninja 650 ABS (SOLD)
'14 ZX10R ABS



Member Garage





Just did a factory reset on the SMH-10R and paired it again with the iPhone 6+. Works now. Possible you are correct, Vinder that something went wrong, but it must've been a software issue... Would think if it was a hardware issue it would have happened everytime.

Thanks for the inputs, y'all.
TheFantasticG is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 11:42 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy