MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 11-08-2014, 03:20 PM   #1
agermer
Senior Member
 
agermer's Avatar
 
Join Date: May 2008
Location: Webster TX
Feedback Rating: (0)
Posts: 453

Experience: 6 years
Trackdays: 6

Bike(s):
2007 kawi zx-10 (red)




Member Garage





07 Zx-10r problems

Have an 07 zx-10r and the bike won't stay running. Jump the bike runs for a few seconds then the spedo turns off then the bike does any idea?
agermer is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
ZX-10R rear shock gone bad? Nuclear How To's and Q & A's 5 06-13-2013 09:23 PM
Kawasaki ZX-10R & ZX-6R BLOW OUT!!! TMPSW Team Mancuso Powersports SOUTHWEST 14 12-04-2011 04:50 PM
ZX-10R or R1 white_335i General Discussion (Moto Related) 44 09-28-2011 06:55 AM
Killer deal on new 2009 zx-10r typehxr1 General Discussion (Moto Related) 7 07-27-2010 06:39 PM
zx-10r.net video hillcountry54 General Discussion (Moto Related) 2 07-19-2006 08:24 AM
Advertisement
Old 11-08-2014, 03:36 PM   #2
ArkansasDave
Senior Member
 
Join Date: Feb 2014
Location: Beaumont
Feedback Rating: (0)
Posts: 1,978

Experience: 2 years
Trackdays: 10+

Bike(s):
2010 CRF450R
2014 Honda Grom
2015 KTM 250xc







Start with the fact that the battery won't start the bike.
ArkansasDave is offline   Reply With Quote
Old 11-08-2014, 05:03 PM   #3
Slash24
Hotrodder
 
Slash24's Avatar
 
Join Date: Jul 2013
Location: Spring, Tx
Feedback Rating: (0)
Posts: 535

Experience: 10+ years

Bike(s):
07' ZX-10r









Probably a stator or regulator issue. Go to www.zx-10r.net and search stator, you will find a lot of threads about it. Common issue.
Slash24 is offline   Reply With Quote
Liked this post:
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 11:29 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy