Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back > Technical > How To's and Q & A's
Forgot info?

Welcome to! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.

FREE MH Decals by MAIL!


Share This Thread: 
Subscribe to this Thread Thread Tools
Old 10-10-2014, 05:42 AM   #21
Senior Member
848Brando's Avatar
Join Date: Sep 2013
Location: League City
Feedback Rating: (0)
Posts: 196

Experience: 10+ years
Trackdays: 5

2015 FJ-09
05 R6 (sold)
06 R1 (sold)
Duc 848 (Sold)

Originally Posted by Patrick View Post
Had you just gotten some fuel? A load of bad gas will make the bike not want to run. Do you have gas in the bike?

I had this happen with my R1 once, with the same symptoms you're having. Texas Yamaha (webster) had to take off the tank and clear out the fuel lines and change fuel filter (if i remember right). It sucked but it does happen....

Last edited by 848Brando; 10-10-2014 at 05:45 AM.
848Brando is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
fellow rider lost lnghrn4lif General Discussion (Moto Related) 14 01-24-2010 04:59 AM
my bike died... tmilheiser General Discussion (Moto Related) 5 04-30-2009 02:15 AM
tribute to a lost rider friend RACER X General Discussion (Moto Related) 7 02-28-2008 08:24 PM
lost a houston rider..from HI 2XTURBO General Discussion (Moto Related) 4 11-15-2006 02:42 PM
Rider died today dokoliday General Discussion (Moto Related) 43 09-08-2005 01:30 AM
Old 10-10-2014, 07:06 AM   #22
Brazoria County Bikers
WbDDoT's Avatar
Join Date: Sep 2014
Location: Freeport, TX
Feedback Rating: (0)
Posts: 476

Experience: 10+ years
Trackdays: 3

2008 Yamaha YZF-R1
2008 Kawasaki Ninja 250r
1996 Yamaha YZ 125
1995 Suzuki GS600 Katana (Sold)
2005 Kawasaki ZX-6R (Sold)

Originally Posted by pbfoot View Post
skd23- If you are mechanically inclined it can be done. Get a service manual. That is how I learned to work on vehicles 30 some odd years ago.
+1 on the service manual, get one!! It will prove valuable for as long as you have the bike.

Has your bike been sitting outside in the rain? I have had water in my gas before and had these same symptoms.
WbDDoT is offline   Reply With Quote
Old 10-10-2014, 09:32 AM   #23
You member
UniFiddy's Avatar
Join Date: Jan 2008
Location: Atascocita
Feedback Rating: (4)
Posts: 1,108

Experience: 1-3 months
Trackdays: 7

2005 CRF 450x Motard
2006 CRF 250r Dirt
Monster CRF50/88 4 speed (Street Legal) Texas' Fastest fiddy!
Brodyman XR50 (Street Legal) track CBR was completely random(neutral/in gear on when it would die or start cutting in and out. Wired the 2 wires from the kickstand together...NEVER did it again for the few years I kept the bike!
UniFiddy is offline   Reply With Quote
Old 10-10-2014, 01:58 PM   #24
Join Date: Oct 2014
Feedback Rating: (0)
Posts: 11

Member Garage

pbfoot- sounds good just gotta get that manual and put in the work now.

Patrick- I actually did just fill up or it was basically a new tank of gas and I rode it maybe once so didn't have the time to burn much, it has gas but when I let it sit in neutral and throttle it does out. The idle basically reads 0 it'll barely flicker up while you hear it sputter at higher sounds and then dangle right back at around 0 until it completely kills out. But I'm going to try that test today and see what happens.
skd23 is offline   Reply With Quote
Old 10-12-2014, 01:54 AM   #25
Join Date: Oct 2014
Feedback Rating: (0)
Posts: 11

Member Garage

848Brando- How much did that cost you?

WbDDot- Ya it was sitting out there when all the rain was coming back and forth for days! Then I put my cover on it that finally came in the mail!

UniFiddy- Ya I'm just now looking into everything and I think I'm going to start with the spark plugs because after reading up I've noticed my bike has a lot of other symptoms of bad plugs so think it'll be beneficial to just go ahead and start with all maintenance things and just redo everything because the previous owner was pretty negligent, I mean they didn't even give the bike proper oil changes... So I can safely assume the more complicated things are definitely not done so I was thinking plugs, flush the radiator, clean injection lines, and some other things. Open to ideas if you think I should do other stuff as well!

Besides that after putting battery back in I got the bike up and running after a little struggle of having to throttle it hard when it was chugging to start and had to keep on it to get the engine warm and then it sat on and didn't die like it used to but acted like it wanted to so I quickly got a screwdriver and increased the idle so it would sit on and it did. Idle still bounced around on it's own when off the throttle and rode yesterday and today so seems okay to get up and going but definitely still a weaker start so assuming it's the plugs but idk where to start next? And temp sits really high around 200's almost always so that's why I thought about flushing radiator and maybe seeing if I might need a new fan or anything? I wanna just pretend the bike needs all general maintenance done so in what order should I do things ranked by importance?
skd23 is offline   Reply With Quote
Old 10-12-2014, 09:26 AM   #26
Schooley's Avatar
Join Date: Oct 2013
Location: League City
Feedback Rating: (0)
Posts: 850

Experience: 10+ years
Trackdays: 10+


That sounds like a problem with fuel delivery. Does it run better at high rpms? Bad gas may be an issue too. I would dump the gas that's in your tank and try some new gas!

I'm in league city and have basic tools, I'd be willing to help you out with anything you want just bring her by. but if you are still having issues BryanE is on the forum and lives right next to clear creek high school. He has just about every tool you could possibly need and knows his a lot better than me.

I have a oem battery I pulled out of my 06 r6 I'll give you too.

(281) 910-8068
Schooley is offline   Reply With Quote
Old 10-12-2014, 08:01 PM   #27
Senior Member
Chuckster's Avatar
Join Date: Dec 2010
Location: Alvin
Feedback Rating: (2)
Posts: 2,420

2006 Yamaha R1

Sounds like trash or something in the fuel. IMO. He said if it sits for a few days it will start and run a bit then die. Sitting will allow in the gas to settle allowing fuel to move. Once running, vibrations stir up the trash into the system. I'd say, unholy the tank and drain the gas. Rinse the tank with fresh fuel and empty that as well then refill with fresh gas once again. If trash is clogging the injectors you may have to take it to a shop but you might get lucky and it clear up on its own.
Chuckster is offline   Reply With Quote
Old 10-17-2014, 05:51 AM   #28
Senior Member
j0nathan's Avatar
Join Date: Jan 2014
Location: galleria area
Feedback Rating: (0)
Posts: 129

Experience: 4-8 months

04 GSXR 750

Fuel filter is clogged, happened to me not to long ago, that's my guess pull it clean filter put it back in and test it, it took me like two weeks to figure this out because I pulled the line and would run the starter and it would spray what I believed was good amount of fuel but I was wrong
j0nathan is offline   Reply With Quote

Thread Tools


All times are GMT -5. The time now is 09:17 AM. is not responsible for the content posted by users.
Privacy Policy